Ir ao conteúdo
  • Cadastre-se
Zovao

Monitor fica piscando e não estabiliza a imagem

Posts recomendados

Olá tudo bem?
Bom estou com um problema muito estranho com o monitor e já fiz varias coisas pra tentar arrumar e ainda não tive resultados.
Basicamente tenho esse monitor LG 23" (23ea53) a algum tempo e funciona perfeitamente, adquiri um outro monitor simples somente para ter 2 monitores para questões de trabalho/laser um AOC519sw e na primeira semana que utilizei os 2 monitores junto tudo ocorreu perfeitamente, depois disso começou a dor de cabeça.
Meu monitor principal LG 23" (23ea53) fica piscando e não estabiliza a imagem na tela.
Fiz alguns testes, liguei o monitor em outro PC funciona normalmente, liguei outra tela no meu PC com o mesmo cabo no mesmo lugar funcionando normalmente, liguei na on-board funcionando normalmente, ligo somente o monitor secundário funciona normalmente.
Ai agora tento ligar o monitor principal sozinho e continua o problema, tanto com o cabo branco dvi quanto com o cabo hdmi o problema persiste.
Fiz um teste ontem e com o cabo branco no meu PC eu apenas coloquei em outro monitor, retirei e coloquei no monitor com o problema e o monitor simplesmente funcionou perfeitamente, eu fazendo isso ele funciona perfeitamente.
Ele começa da problema só depois que a tela fica muito tempo desligada e é apenas no meu PC, tanto quando eu desligo o PC ou quando ele entra em modo de descanso quando fico muito tempo Away.
Isso é mais ou menos o que ta acontecendo.
Todos os drivers atualizados.
PC CONFIG:
i5 4440
8gb ram
placa de video 970
fonte corsair cx600
Monitor com o problema LG 23" 23ea53

 

IMG_20190709_134532072_HDR.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é a fonte do monitor. Não sei se este modelo possui fonte externa ou interna, se for externa basta trocá-la.

Já tive este mesmíssimo problema em um LG 22MP55HQ, taquei uma fonte de notebook e ficou perfeito. Só fica esperto na corrente de entrada.

 

A imagem só estabiliza quando a fonte esquenta, não é? Provavelmente é algum capacitor que está deteriorado/estufado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx Eu ligo ele em outro pc e ele funciona normalmente desde o começo, então não seria a fonte do monitor, pelo menos não faz sentido.

adicionado 2 minutos depois

@Phoenyx Eu acredito que seja algum problema com a off-board, mas eu realmente não faço ideia do que seja, porque outros monitores funcionam perfeitamente, e depois que faço aquele pequeno teste de ligar o DVI em outro monitor e retirar e ligar nele ele funciona perfeitamente, nem parece q tem problema.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Utilizando a mesma fonte? Utilizando a mesma tomada e mesmo filtro de linha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx bom eu não cheguei a fazer no outro pc no mesmo lugar na mesma fonte, até vou fazer esse teste pra ver o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Zovao Quando me refiro a fonte, é a fonte do monitor hein, não do PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx sim haha, ele funciona normalmente.

adicionado 10 minutos depois

@Phoenyx vou dar um pequeno exemplo do q faz funcionar o monitor:
Estava com o cabo DVI (branco) e o monitor piscando.
Coloquei o HDMI e liguei na CPU e o monitor funcionou normal.
Liguei o DVI(branco) e o monitor esta normal.
Isso que eu não entendo. kkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais alguém pra dar uma opinião? Ainda estou com o problema.
Agora fazendo testes essa semana consegui estabilizar uma forma de funcionamento.
Eu ligo o pc normal com todos os cabos ligados e a tela continua piscando, depois de ligado eu retiro o cabo DVI da CPU e espero uns 3-5m e ligo novamente na CPU e o monitor funciona perfeitamente, até entrar em modo de descanso(away) ai ele apaga e liga piscando novamente, ai basta fazer o mesmo processo de retirar o cabo e esperar uns minutos e colocar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Zovao Pra mim é fonte. Faça o mesmo teste sem desligar o cabo do monitor. Deixa o monitor "aquecer", piscar, e veja se estabiliza depois de alguns minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx já fiz esse teste de deixar ele piscando e ele fica piscando e não funciona, fazendo esse de deixar uns 5m sem o cabo dvi ele funciona em minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!