Ir ao conteúdo
  • Cadastre-se
Luis Fontinelles

pc com travadinhas com 8700k e 1070 ti

Posts recomendados

Tenho um pc com boas especificações, mas eu peguei um monitor novo de 75hz e tava tranquilo, ate que do nada ( eu realemnte n lembro de ter baixado nada ), começou a travar, tipo, parece q meu pc esta rodando a 30 fps, ta tudo lerdo e dando umas engasgadinhas. Nos jogos foi pior, no lol ta impossivel d eusar uma skill e no fortnite não consigo editar. O que vcs acham que pode ser? Ja procurei dricver do monitor mas acho que n tem, ja atualizei o da cpu e o de vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente, sempre informe sua configuração completa, para que possamos ajudar da melhor forma.

Use o MSI Afterburner, registre e informe as porcentagens de uso e temperatura dos recursos principais (CPU, GPU e memória RAM).

Faça um "Error Scan" do HD com o HD Tune e tire print da aba "Health".

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luis Fontinelles Olá amigo, seja bem vindo ao Fórum Clube do Hardware!!

Qual a configuração completa do seu PC?? Se usa o Windows 10, ele está instalado em HD ou SSD?

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu sei tudo de cabeça, ve se isso ajuda:

cpu: intel core i7 8700k ( oc em 4.9 )

gpu: zotac gtx 1070 ti amp extreme edition

fonte: corsair tx650m 

placa m.: aorus z370m gaming

ram: 8gb 2666mhz kingston com chip da samsung ( 1 pente )

armaz.: ssd kignston 480gb e hd padrão sata 3 1tb 

wc: corsair h100i v2

 

periféricos

teclado sharkoon purewriter tkl

mouse steelseries rival 600

fone logitech g933

monitor aoc 2460G5

 

ft1.png

adicionado 0 minutos depois
7 minutos atrás, simforoso disse:

@Luis Fontinelles Olá amigo, seja bem vindo ao Fórum Clube do Hardware!!

Qual a configuração completa do seu PC?? Se usa o Windows 10, ele está instalado em HD ou SSD?

Abraços!

é um windows 10 instalado no ssd 

adicionado 1 minuto depois
8 minutos atrás, Math.Pi disse:

Primeiramente, sempre informe sua configuração completa, para que possamos ajudar da melhor forma.

Use o MSI Afterburner, registre e informe as porcentagens de uso e temperatura dos recursos principais (CPU, GPU e memória RAM).

Faça um "Error Scan" do HD com o HD Tune e tire print da aba "Health".

mandei ali em cima as configs e não entendi esse esse error scan, é o after?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luis Fontinelles Perfeito, antes funcionava legal a máquina (que aliás tem uma ótima configuração)? Tente se lembrar se instalou algo diferente de uns tempos para cá... algum software, atualização de driver, etc... experimente usar a restauração do sistema e volte alguns dias e teste se melhora. Você usa uma boa suíte de proteção? Eu uso o Kaspersky Total Security 2019 licença para 3 PCs, uso e recomendo.

 

Seu PC pode ter sido infectado por um malware/vírus que está consumindo recursos da máquina para um criminoso virtual remotamente... você pode tentar reinstalar o Windows 10 do zero, é trabalhoso eu sei, mas pode resolver. Caso faça isso, instale uma proteção como a que te recomendei (a do Norton também é boa) e só depois instale seu Steam/Origin e baixe seus jogos de novo. Lembre-se também de ter os drivers mais atualizados possível. Nada de usar programas que instalam drivers sozinhos pois na maioria das vezes eles instalam programas maliciosos no PC, e os drivers muitas vezes ficam até faltando e/ou totalmente desatualizados.

 

Espero ter ajudado, boa sorte amigo! Qualquer coisa poste de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, simforoso disse:

@Luis Fontinelles Perfeito, antes funcionava legal a máquina (que aliás tem uma ótima configuração)? Tente se lembrar se instalou algo diferente de uns tempos para cá... algum software, atualização de driver, etc... experimente usar a restauração do sistema e volte alguns dias e teste se melhora. Você usa uma boa suíte de proteção? Eu uso o Kaspersky Total Security 2019 licença para 3 PCs, uso e recomendo.

 

Seu PC pode ter sido infectado por um malware/vírus que está consumindo recursos da máquina para um criminoso virtual remotamente... você pode tentar reinstalar o Windows 10 do zero, é trabalhoso eu sei, mas pode resolver. Caso faça isso, instale uma proteção como a que te recomendei (a do Norton também é boa) e só depois instale seu Steam/Origin e baixe seus jogos de novo. Lembre-se também de ter os drivers mais atualizados possível. Nada de usar programas que instalam drivers sozinhos pois na maioria das vezes eles instalam programas maliciosos no PC, e os drivers muitas vezes ficam até faltando e/ou totalmente desatualizados.

 

Espero ter ajudado, boa sorte amigo! Qualquer coisa poste de novo.

eu cogitei em reinstalar, mas me mudei e to usando internet do celular e fica inviável. Lembro de ter instalado drivers pelo driverboost. Depois instalei do site da nvidia pra gpu. Antes funcionava normal. Vírus eu acho que não é porque sou bem cuidadoso em baixar qualquer coisa e entrar em qualquer site. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Luis Fontinelles disse:

eu cogitei em reinstalar, mas me mudei e to usando internet do celular e fica inviável. Lembro de ter instalado drivers pelo driverboost. Depois instalei do site da nvidia pra gpu. Antes funcionava normal. Vírus eu acho que não é porque sou bem cuidadoso em baixar qualquer coisa e entrar em qualquer site. 

Entendi, com internet móvel é brabo mesmo baixar a iso do Windows, os jogos, etc. Sobre o driverboost já vi muita gente se ferrar com esse software... ele promete mundos e fundos que vai achar todos os drivers certinhos pro PC mas é uma baita bomba que só coloca programas maliciosos pro sistema. Aposto que foi após a instalação dele que a lentidão começou... experimente voltar para a data anterior à que você instalou esse programa e teste.

Boa sorte, depois conte se resolveu amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Luis Fontinelles disse:

mandei ali em cima as configs e não entendi esse esse error scan, é o after?

Isso são recursos do software que citei (HD Tune).

 

Informe temps e uso de recursos no jogo, com o MSI Afterburner.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!