Ir ao conteúdo
  • Cadastre-se
Alexandre Achcar

Computador com erro ""disk boot failure, insert system disk and press enter"

Posts recomendados

Olá
Ultimamente estou tendo um problema com meu computador. Ao inicializar, ele carrega tudo direitinho, mas na hora de rodar o sistema operacional aparece o erro ""disk boot failure, insert system disk and press enter". Eu já tentei de tudo, mas quando vou na configuração de boot na BIOS o pc simplesmente não reconhece meu HD.

Troquei a fonte do meu PC por uma melhor estes dias, pois a minha antiga havia ido para o brejo. Os discos rígidos estão normais e não ví nenhum tipo de erro físico neles, (tenho 3 discos rígidos todos de entrada SATA: um de notebook, outro de desktop e um SSD onde está meu Windows 10)  já tentei trocar os cabos e até comprei outros e nada acontece. Também já tentei ir na configuração para restaurar o windows e também nada acontece (diz que não foi possivel localizar os discos rígidos)

 

Tudo é bem novo, e suspeito ter sido alguma coisa com a fonte que recentemente troquei (é uma EVGA de 650W não modular). O PC liga normalmente e quando troquei, as vezes inicializava o windows e travava quando ia abrir uma janela de navegador, mas agora ele só dá o erro.

 

Já tentei até limpar tudo, até as memórias RAM.

 

Suspeito ser um problema no conector SATA da minha placa-mãe. (ela tem 6 conectores)

 

Por favor me ajudem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse erro é especifico... ele não está achando o HD que está o sistema operacional... 

 

Pode ser fisico, a BIOS não está detectando o HD ou Logico (a bios reconhece o HD, mas é como se a HD tivesse perdido o boot).

 

A primeira coisa a fazer é testar se o HD está sendo reconhecido... tire todos os outros HD que você tem e verifique.. se estiver veja se da boot. Se não for reconhecido, o HD deve estar com problema, se for e não da boot, tenta com o cd de instalação do windows, ir na opção de recuperação da Inicialização... se não der certo, talvez so reinstalando o SO.

 

Se der certo e deu boot, pluga os outros HDs... de preferência um de cada vez e se deixar de dar boot, pode ser a ordem do boot, ai é só ajustar

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas maninho.

 

Você verificou se todos cabos estão bem encaixados ? E tambem os componentes ?

Se puder, verifique novamente e também faça um reset na BIOS para ver. Caso você use configuração personalizada da BIOS, após resetar inicie o PC padrão mesmo, e depois vai personalizando novamente item por item, para ver o que pode ocasionar o erro !

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, bngomes disse:

Esse erro é especifico... ele não está achando o HD que está o sistema operacional... 

 

Pode ser fisico, a BIOS não está detectando o HD ou Logico (a bios reconhece o HD, mas é como se a HD tivesse perdido o boot).

 

A primeira coisa a fazer é testar se o HD está sendo reconhecido... tire todos os outros HD que você tem e verifique.. se estiver veja se da boot. Se não for reconhecido, o HD deve estar com problema, se for e não da boot, tenta com o cd de instalação do windows, ir na opção de recuperação da Inicialização... se não der certo, talvez so reinstalando o SO.

 

Se der certo e deu boot, pluga os outros HDs... de preferência um de cada vez e se deixar de dar boot, pode ser a ordem do boot, ai é só ajustar

Olá amigo
Os discos rígidos não estão sendo reconhecidos, já entrei na BIOS e tentei mudar a sequencia de boot, porém meus discos rígidos não aparecem na listagem.

Vou testei novamente um por um e nada. Quando tentei reinstalar o SO também pediu para inserir um disco rígido


O PC chegou a entrar algumas vezes no Windows, mas depois disso travou e quando reiniciei continuou no mesmo erro

 

1 hora atrás, twiika disse:

Boas maninho.

 

Você verificou se todos cabos estão bem encaixados ? E tambem os componentes ?

Se puder, verifique novamente e também faça um reset na BIOS para ver. Caso você use configuração personalizada da BIOS, após resetar inicie o PC padrão mesmo, e depois vai personalizando novamente item por item, para ver o que pode ocasionar o erro !

Vou testar novamente um por um. Já resetei a BIOS (esqueci de mencionar), e também nada.

Estou no trabalho agora, chegando em casa às 13:00 vou fazer outra bateria de testes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste um por um... é estranho TODOS não estarem sendo reconhecido... por descargo de consciência, carregue os valores padrão da BIOS tambem

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alexandre Achcar Beleza, fazendo os testes e conferencia dos cabos, altere tambem a ordem dos cabos SATAS, deixando o SSD na primeira porta ok.

Lembro que ao comprar meu SSD, a BIOS ficava setando os meus HDs como prioritários, mesmo sistema estando no SSD dava esse erro que voce encontra.

 

Troquei SSD para porta 0 e deixando HDs nas seguintes e não tive mais problemas !

 

EDIT: Teste um por um no PC, conecte só SSD e ligue, dps com os HDs mesmo processo ok.

teste os cabos satas um por um tambem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, twiika disse:

@Alexandre Achcar Beleza, fazendo os testes e conferencia dos cabos, altere tambem a ordem dos cabos SATAS, deixando o SSD na primeira porta ok.

Lembro que ao comprar meu SSD, a BIOS ficava setando os meus HDs como prioritários, mesmo sistema estando no SSD dava esse erro que voce encontra.

 

Troquei SSD para porta 0 e deixando HDs nas seguintes e não tive mais problemas !

 

EDIT: Teste um por um no PC, conecte só SSD e ligue, dps com os HDs mesmo processo ok.

teste os cabos satas um por um tambem.

  Ja testei apenas com oSSD no gate 0 e testei os cabos. nada aconteceu.

 

1 hora atrás, bngomes disse:

Teste um por um... é estranho TODOS não estarem sendo reconhecido... por descargo de consciência, carregue os valores padrão da BIOS tambem

Como posso estar testando os valores padrão??

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, Alexandre Achcar disse:

Teste um por um... é estranho TODOS não estarem sendo reconhecido... por descargo de consciência, carregue os valores padrão da BIOS tambem

Normalmente na Ultima pagina da BIOS.. onde tem a opção de salvar, tem uma opção Load Default Settings ou coisa parecida

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual seria a opção? Ja escolhi optimized defaults e nada

42 minutos atrás, bngomes disse:

Normalmente na Ultima pagina da BIOS.. onde tem a opção de salvar, tem uma opção Load Default Settings ou coisa parecida

image.jpeg.936bbe680043381ee0af01b808933294.jpeg

adicionado 1 minuto depois

Estou apenas com o SSD ligado (lugar onde esta o SO)

image.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Load Fail-Safe Defaults.. 

 

isso torna retorna a BIOS as configurações padrão... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, bngomes disse:

Load Fail-Safe Defaults.. 

 

isso torna retorna a BIOS as configurações padrão... 

Nada aconteceu.

acredito que seja algum problema nas entradas SATA da motherboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!