Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Bom dia galera tudo certo ? vim aqui pra relatar algo que vem acontecendo cmg ultimamente e queria saber se com vcs é assim tb ou vcs acham que tem algo de errado.

Bom o problema é o seguinte eu estou notando uma queda de fps relevante em meus games, league of legends (lol) é um exemplo perfeito disso, pois apos eu formatar o meu pc o jogo roda em torno de 150 fps sem quedas nem nada e apos algumas semanas os fps nao estão chegando a nem 60 o que prejudica na jogabilidade. eu ja fiz a limpeza e troca de pasta térmica, ja fiz a limpeza interna do pc como removendo os programas que nao uso e fazendo uma limpeza completa dos arquivos e eu nao estou usando nenhum outro programa junto ao jogo está exatamente igual de quando eu fiz a formatação. Gostaria de saber como eu posso resolver esse problema a nao ser formatando o pc novamente pra conseguir a performance que ele ja demonstrou que tem...

meu pc é: SSD 120GB

1tb de HD

gtx 1050ti

intel xeon x3430

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cainan Henrique bom dia esta com a ultima versão do driver da placa de vídeo instalada?, monitorou a temperatura da placa-mãe e da placa de vídeo?, e qual a marca e modelo da fonte?.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@marcelo-kayo Sim, todos os drives estão atualizados as temperaturas não passam de 60 graus. Fonte EVGA 600W 80 Plus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique pelo gerenciador de tarefas, se seu disco está em 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Malvezi Já verifiquei está em uso normal sem problemas aparentes. Eu to ficando doido com isso já kkkk ja olhei de tudo pra ver qual a fonte do problema mas tudo parece normal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas !

 

Verifica se cabos estão bem conectados, e todos hardwares bem encaixados, as vezes passou algum detalhe durante a limpeza e montagem.

Fez monitoramento do uso de RAM, CPU e GPU ? Para termos ideia se algo está influenciando !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@twiika Opa, em relação aos cabos e encaixes está tudo perfeito, eu fiz com todo o cuidado do mundo, o uso de cpu, gpu e memoria ram está de acordo, em nenhum desses foi usado 100% durante todo o gameplay

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinistro mano, chegou a dar uma olhada se alguma configuração da placa de video, SO ou CMOS está fora do padrão ?

 

Faz o seguinte, tem algum jogo para você testar tambem ? Seria bom para tentarmos isolar, voce testar mais um ou dois jogos e vê se acontece a mesma coisa !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@twiika Então, eu estou testando em 3 games diferentes e está acontecendo nos 3 a queda de fps parece que é gradativa como se o pc ficasse ficasse velho sabe sla é muito bizarro, e quando eu formato ele ele fica novinho e tem todo o seu potencial sendo usado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se algum software está causando esse tipo de conflito, monitore os processos pelo gerenciador de tarefas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compreendi, verificou programas de terceiros influenciando ? Virus e seus parças...

Embora fizeste limpeza e formatação recente, ta tudo limpo.

 

Bom, até agora temos:

- Conexoes e hardware OK.

- Temperaturas e limpeza OK.

- Tudo atualizado e configurações padrões.

- 3 Jogos com mesmo resultado. (Durante gameplay, não chega nada a 100%)

 

Pode até ser o sistema num todo limitando de alguma forma sua jogabilidade, tem que analisar o que está utilizando processamento durante a jogatina, afinal, não chega a 100%, mas a maioria pode ser por outro fator e não pelo game, por isso a queda de FPS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@twiika Ok vou dar uma analisada no que está sendo executado em segundo plano, sendo que eu fecho tudo pra jogar e nao tenho nenhum outro programa aberto nem mesmo instalado kkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cainan Henrique Ja pensou na possibilidade de essa imagem do Win que você utilizou estar corrompida, precisando de reparos ? Ou seu HD precisa de um reparo, desfragmentar.

 

Se necessario:

Abra o CMD como ADM e digite: CHDKDSK /f /r

 

Onde: /r -> Localiza setores defeituosos no disco rígido e tenta repará-los. 

/f -> Corrige os erros do disco.

 

E também os comandos: sfc /scannow

Onde: Ele verifica seu SO beleza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@twiika Em relação ao HD eu acho pouco provavel pois eu uso um ssd de 240gb (errei ali em cima) no SSD está instalado os jogos e o sistema operacional. Mas vou dar uma olhada nesse ultimo comando que você mandou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!