Ir ao conteúdo
  • Cadastre-se
Messicub1984

Superaquecimento em jogos e bechmarks

Posts recomendados

Olá amigos, sou novo aqui, gostaria de sanar uma duvida sobre um possível problema que estou tendo, vamos lá:

 

Recentemente adquiri um i7 9700k, e percebo através do aplicativo da placa-mãe al suite 3 (ASUS Z390) que o processador oscila muito de temperatura, com variações de 40 a 95 graus sempre que inicio um benchmark. E em jogos o Afterburner me mostra o CPU trabalhando em 40% e também chegando quase a casa dos 100 graus. tenho um watercooler thermaltake 140mm.

antes tinha um i5 8400 que dificilmente ultrapassava 40 graus.

 

tenho um problema? o que pode estar acontecendo?

 

minhas configurações:

 

fonte corsair vs550

placa-mãe asus z390 prime

32g hyper x 3200mhz em dual

geforce gtx 1660

i7 9700k

water cooler 140mm thermaltake

ssd 240gb wd

hd 2tb barracuda

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O bloco do watercooler tá bem fixado?

Qual seu gabinete? Possui fans para refrigeração?

Eu teria pegado no mínimo um radiador de 240mm pra este processador aí hein.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Messicub1984 disse:

Olá amigos, sou novo aqui, gostaria de sanar uma duvida sobre um possível problema que estou tendo, vamos lá:

 

Recentemente adquiri um i7 9700k, e percebo através do aplicativo da placa-mãe al suite 3 (ASUS Z390) que o processador oscila muito de temperatura, com variações de 40 a 95 graus sempre que inicio um benchmark. E em jogos o Afterburner me mostra o CPU trabalhando em 40% e também chegando quase a casa dos 100 graus. tenho um watercooler thermaltake 140mm.

antes tinha um i5 8400 que dificilmente ultrapassava 40 graus.

 

tenho um problema? o que pode estar acontecendo?

 

minhas configurações:

 

fonte corsair vs550

placa-mãe asus z390 prime

32g hyper x 3200mhz em dual

geforce gtx 1660

i7 9700k

water cooler 140mm thermaltake

ssd 240gb wd

hd 2tb barracuda

 

tenho o mesmo cpu com overclock e ele não passa de 65 graus, uso um wc de 240mm

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx

5 minutos atrás, Phoenyx disse:

O bloco do watercooler tá bem fixado?

Qual seu gabinete? Possui fans para refrigeração?

Eu teria pegado no mínimo um radiador de 240mm pra este processador aí hein.

Meu gabinete é um thermaltake VERSA C23 TG tenho mais 4 fans, refiz a instalação do bloco e nada. esqueci de mencionar que o radiador está instalado na parte frontal pois não cabe em outro local.

 

também cogitei q o meu watercooler não está dando conta :( na verdade aproveitei o que usava no meu i5

adicionado 2 minutos depois

@Samuel SC

4 minutos atrás, Samuel SC disse:

tenho o mesmo cpu com overclock e ele não passa de 65 graus, uso um wc de 240mm

 

Bom, mais um indicativo que posso estar usando o watercooler subdimensionado

Compartilhar este post


Link para o post
Compartilhar em outros sites

A bomba tá ligada corretamente? Não pode haver variação de rotação da bomba, ela deve ficar sempre no máximo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Messicub1984 disse:

@Phoenyx

Meu gabinete é um thermaltake VERSA C23 TG tenho mais 4 fans, refiz a instalação do bloco e nada. esqueci de mencionar que o radiador está instalado na parte frontal pois não cabe em outro local.

 

também cogitei q o meu watercooler não está dando conta :( na verdade aproveitei o que usava no meu i5

adicionado 2 minutos depois

@Samuel SC

 

Bom, mais um indicativo que posso estar usando o watercooler subdimensionado

fica atento se a bomba está girando bem, as vezes você pode ter colocado numa saída da placa-mãe que não acelera o quanto tem que acelerar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC

2 minutos atrás, Samuel SC disse:

fica atento se a bomba está girando bem, as vezes você pode ter colocado numa saída da placa-mãe que não acelera o quanto tem que acelerar

Liguei na saída AIO_PUMP da placa-mãe, aparentemente está funcionando

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Messicub1984 disse:

@Samuel SC

Liguei na saída AIO_PUMP da placa-mãe, aparentemente está funcionando

entra na bios e coloca essa saída em velocidade total e testa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx

6 minutos atrás, Phoenyx disse:

A bomba tá ligada corretamente? Não pode haver variação de rotação da bomba, ela deve ficar sempre no máximo.

como mencionei acima liguei na saída AIO_PUMP, e aparentemente esta na rotação full

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC AIO Pump não tem controle de rotação, tá sempre no máximo já.

@Messicub1984 Não dá pra colocar o radiador na parte superior do gabinete, jogando o ar quente pra fora?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Phoenyx disse:

AIO Pump não tem controle de rotação, tá sempre no máximo já.

entendi, mais é estranho porque ate um wc simples era pra dar conta desse cpu, ele esquenta pouco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Samuel SC Eu tô achando que é restrição do ar. Este gabinete aparenta ser todo fechado na parte frontal. Este radiador não deve estar captando ar direito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Phoenyx disse:

@Phoenyx

@Messicub1984 Não dá pra colocar o radiador na parte superior do gabinete, jogando o ar quente pra fora?

infelizmente não pois o mesmo tem 140mmm e na parte de cima cabe somente o de 120 ou 240 mm

adicionado 1 minuto depois

@Phoenyx

43 minutos atrás, Phoenyx disse:

@Samuel SC Eu tô achando que é restrição do ar. Este gabinete aparenta ser todo fechado na parte frontal. Este radiador não deve estar captando ar direito.

então ele tem a frente fechada e aberturas laterais, é uma possibilidade também o radiador não estar captando ar direito

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Messicub1984 Retire o painel frontal e veja se as temperaturas melhoram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx

13 horas atrás, Phoenyx disse:

@Messicub1984 Retire o painel frontal e veja se as temperaturas melhoram.

ok, farei assim que possível

adicionado 3 minutos depois

@Phoenyx @Samuel SC

percebo através do programa al suite da asus, que o processador bate na casa do 5,2Ghz, só que não faço overclock e o modo boost dele é 4,9 ghz.. como é possível? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você deve ter ligado alguma opção de overclock automático da ASUS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Phoenyx @Samuel SC Amigos desabilitei o turbo boost na bios e agora estressando o processador  atingiu no máximo 51 graus, de qualquer forma vou ver se consigo vender este meu water cooler e comprar um de 240mm...de qualquer forma muito obrigado pelas dicas

cpu.JPG

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Messicub1984 disse:

@Phoenyx @Samuel SC Amigos desabilitei o turbo boost na bios e agora estressando o processador  atingiu no máximo 51 graus, de qualquer forma vou ver se consigo vender este meu water cooler e comprar um de 240mm...de qualquer forma muito obrigado pelas dicas

cpu.JPG

Esses overclock automáticos são muito zoados, eles colocam uma tensão absurda por isso aquece, se quiser overclocar tem q fazer manualmente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!