Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Setup:

 

Mobo: H310M-HG4

Processador: i3 9100F

Ram: Fury 8gb DDR4 - 2400

Fonte: 250w

HD: 240Gb

 

Bom dia !

Estou com um probleminha nas mãos, estou com esse setup de um amigo, todas as peças são novas e chegaram nesse fds, fiz a montagem e a máquina não sobe vídeo de jeito nenhum.

Testei com a minha fonte (Corsair 400w 80 plus) e sem resultado, também testei com o meu SSD onde está o meu SO e nada ( esse eu já sabia que não iria resultar ), mesmo a ram sendo nova eu a retirei e nada, limpei ela com borracha e nada também, tentei ligar sem ram e nada, liguei sem HD e nada também.

O cooler do processador está sendo alimentado corretamente pois ele gira certinho quando liga a máquina, todos os cabos Power SW, Reset Se, HDD led e Power Led estão ligados corretamente também.

 

Sendo assim imaginei que o problema poderia ser a BIOS pois a Mobo é de 8gn e suporta 9gn, já o processador é de 9gn.

 

Gostaria de saber se realmente esse é o problema, e se for eu consigo atualizar a BIOS sem um processador de 8gn ? ( Eu não tenho um desse )

Ou será que existe alguma outra saída!?

 

Desde já obrigada amigos ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem alguma GPU dedicada nesse sistema aí?

 

Porque se não tiver, não tem nenhum vídeo "a ser subido" já que os processadores da Intel terminados em F não contam com GPU integrada e a saída de vídeo da placa-mãe só funciona se o processador possui vídeo integrado.

 

Tem que trocar a fonte desse seu amigo por uma de qualidade, gastar tanta grana num PC e colocar uma fonte genérica é a pior coisa que se pode fazer.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho uma placa de vídeo da minha máquina, uma RX 580 de 8gb.

Vou fazer o teste com a mesma e ver, assim que eu obtiver o resultado posto aqui.

Obrigado pela força Grievous

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça com sua fonte, pois essa de 250W tem cara de genérica.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Complementando com os colegas acima.

 

1 hora atrás, Rafawal disse:

Sendo assim imaginei que o problema poderia ser a BIOS pois a Mobo é de 8gn e suporta 9gn, já o processador é de 9gn.

 

Gostaria de saber se realmente esse é o problema, e se for eu consigo atualizar a BIOS sem um processador de 8gn ? ( Eu não tenho um desse )

Ou será que existe alguma outra saída!?

 

Desde já obrigada amigos ;)

Talvez você realmente tenha que atualizar a Bios. Lista de Suporte de CPU H310M-HG4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite caros companheiros.

 

Realmente o problema era a ausência de uma GPU, esse processador não conta com video integrado e por isso não dava video. Agora já está tudo resolvido.

Muito obrigado a todos :D

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rafa,

Tudo bem?

Eu estava com o mesmo problema que o seu. 

A minha placa-mãe não da sinal de vida alguma. Você fez algo diferente para conseguir ligar essa placa-mãe com esse processador? A placa de vídeo também é igual a sua. Estou tentando de todas as formas ligar e não liga. Comprei outra placa-mãe do mesmo modelo para ver se era algum defeito na placa-mãe até a outra voltar da garantia, mas não está dando certo.

 

Se conseguir me ajudar, agradeço!

 

abs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!