Ir ao conteúdo
  • Cadastre-se
KrepsStyle

PC congelando por alguns segundos

Posts recomendados

Olá meus queridos tudo bem? Gostaria de ajuda de vocês a respeito de um problema que vem acontecendo comigo e está queimando meus neurônios.
Comprei um PC em dezembro, com a seguinte configuração:
- Processador Intel Core I7-8700 Coffee Lake
- placa-mãe Asus TUF B360M-PLUS GAMING/BR
- Cooler DeepCool GAMMAXX 400
- Memoria Ram 16GB Crucial Ballistix
- Placa de Vídeo Galax GeForce GTX 1060 6GB OC
- SSD 500GB Samsung 860 EVO
- HD SEAGATE BARRACUDA 1TB 3.5" SATA III 6GB/S, ST1000DM010
- Fonte Corsair CX450M Semi-Modular
- Gabinete Aerocool AERO 500 Black Edition

Eu utilizo o Windows 10 build 1903
De um mês pra cá vem acontecendo alguns travamentos e congelamentos no sistema quando estou jogando ou assistindo videos, mas após 2 ou 3 segundos ele destrava e volta ao normal, várias dessas vezes ele desconecta meu headset junto e quando destrava ele conecta novamente, algumas vezes ele não desconecta meu headset, esses travamentos acontecem numa frequência média de 6 vezes ao dia. Comecei a procurar a real origem do problema pra conseguir acionar a garantia do hardware correto e realizar a troca do componente que está com problema, e a partir disso comecei a fazer alguns testes.

Primeiro de tudo achei que era problema no drive de audio, ou na entrada frontal p2, reinstalei os drives de áudio, o problema persistiu.
Como já fazia 6 meses que eu estava com o PC eu já aproveitei, fiz uma limpeza geral física nele, e também formatei-o, o problema persistiu.
Fiz testes com HirensBoot para descobrir se há bad blocks no HD = Não há nenhum, o HD está perfeito
Limpei meu HD Seagate 1TB, formatei, desfragmentei, e coloquei meus arquivos novamente, o problema persistiu.
Removi o HD Seagate 1TB e liguei apenas com SSD = Não acontece mais travamentos
Troquei a porta Sata em que estavam conectados e conectei os dois discos rígidos novamente= Acontece travamentos
Coloquei outro HD (com capacidade menor) no lugar do HD Seagate 1TB = Acontece travamentos
Testei a memória RAM com Memtest+ = Não há nenhum defeito, a memória está perfeita

Com esses testes cheguei a conclusão de que, possivelmente Memória não é, HD também não (afinal os travamentos aconteceram com o outro HD também, embora ainda testarei na segunda feira o HD Seagate em outro PC para ter total certeza), já não estou suspeitando de placa-mãe, afinal eu testei o SSD nos slots de Sata em que o HD estava e funcionou normalmente, porém não sei ao certo, apenas chutômetro. Existe algum relato sobre conectar um segundo HD e a placa-mãe estar danificada e causar problemas com 2 discos rígidos conectados? Realmente não sei.
Minhas suspeitas atuais: Placa de vídeo, fonte e build do Windows. Porém para mim não faz sentido ser placa de vídeo afinal quando eu liguei apenas com o SSD não houve travamentos.
Amanha testarei a placa de vídeo, removerei ela e usarei a Intel Graphics com o SSD e HD ligados.
Ainda não tenho formas de testar a fonte, a não ser remover ela e com a ajuda de um multímetro fazer alguns testes.
Enfim se todos os componentes estiverem nos conformes acredito que tentarei instalar uma versão anterior do Windows 10 ou talvez Windows 7

Já aconteceu isso com vocês? Alguém poderia ajudar com alguma informação valiosa? Realmente em vários anos arrumando computadores, o meu próprio computador está me dando uma canseira haha.
Agradeço desde já ao fórum por toda a ajuda prestada em diversas vezes que pesquisei sobre algum problema. A quantidade de conhecimento existente nesse fórum já me ajudou bastante. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

A versão do Windows não me lembro se era essa que era muito pesada ou era da série 1800...  Porém pode ser que a fonte seja insuficiente para o setup, o que você falou aí sobre desconectar e conectar pode ser coisas de energia no meu antigo setup quando um raio caia, automáticamente desconectada os USB e logo voltavam (quer dizer que pode ser algo relacionado a energia)

 

Você usa estabilizador? Se usar poderia ser um dos problemas....

 

Porém acho que pelo setup a fonte pode ser fraca.... (Não tenho certeza)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arthur Guillermo Eu não uso estabilizador não, utilizo apenas um filtro de linha iClamper 5 tomadas.
 

A respeito da quantidade de energia necessária:
O consumo do processador, em conjunto com o VRM da placa-mãe, deve ser de no máximo 85W. Vamos colocar 100W

O chipset da placa-mãe 6W, e o restante dos componentes no máximo 5W. Vamos colocar 30W ao todo.

Vai uns 20W para o pente de memória, chutando muito alto.

A 1060 6GB gasta 120W.

Um HD tem um consumo máximo de 10W. SSD no máximo 10W. Mas vamos colocar 20W pra cada um deles, total 40W.

O Cooler no máximo 5W. Vamos colocar 20W

Total: 330W
Mesmo chutando alto em tudo, ainda assim uma fonte de 450W deveria dar de sobra.

 

Sobre a versão do Windows eu realmente estou suspeitando que possa ser ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando meu PC congelava toda hora, ficava disco em 100% muito fácil, os jogos ficavam com lag jogando por pouquissimo tempo, era sinal de que a fonte estava morrendo. Não é porque as temperaturas estão boas, que a fonte não tem problema. A distribuição de energia pode estar falha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@knucklesvip Entendo. Talvez realmente a fonte esteja com algum problema, isso justificaria o fato de que quando eu removo o HD e ligo apenas o SSD nenhum travamento acontece.

Vou retirar ela e fazer alguns testes com o multímetro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifiquei a fonte com a ajuda de um multímetro, está tudo nos conformes. Após isso liguei o PC sem GPU, ou seja 120W a menos, mesmo assim houve congelamento, ou seja o problema não é a GPU, e nem a fonte. Minha ultima alternativa agora é instalar novamente o Windows, porém não atualizar para a build 1903. Logo mais trarei os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reinstalei o Windows, está atualmente na build 1809 e mesmo assim os congelamentos continuam, toquei os cabos, ainda assim congela, testei HD em outra máquina, funciona normalmente.
Atualmente a única forma de ele não travar é removendo o HD.
Tudo está me levando a pensar que seja placa-mãe, porém ainda assim fico em dúvida, por que seria placa-mãe se com SSD e qualquer HD trava e apenas com SSD não trava? Não faço ideia de como testar a placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Enfim, acidentalmente acho que encontrei o problema/solução.
Por acaso, ao configurar o meu sistema para um melhor desempenho em jogos, nas opções avançadas de energia, a opção Disco Rígido> Desligar o disco rígido após: Eu coloquei como 0 (Nunca), após isso não travou até o exato momento.
Isso em teoria explica o porquê quando removi a placa de vídeo o problema persistiu, e quando eu removia apenas o HD o problema não aparecia. Na prática não faz muito sentido afinal se eu estou jogando deveria contar como hardware em uso e não se iniciar uma contagem até o HD secundário se desligar e causar congelamentos.
Até o exato momento não travou mais.
Agradeço a quem se disponibilizou pra ajudar, espero que possa ajudar outras pessoas que no futuro passem por algo semelhante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!