Ir ao conteúdo
  • Cadastre-se
Jefferson bernardo

Computador liga mas Não da vídeo, Nem Aparece Tela de BOOT !

Posts recomendados

68452100_735234366931674_366043041253189Meu amigo comprou um pc gammer zero, ele ligou e apareceu que o windows que estava nele era pirata, ele tentou ativar mas o driver de video zuou, começou a cair a resolução e a desconectar a placa de video ! Ele nao conseguia instalar um driver novo, então falei para ele usar o DDU _ display driver uninstaler, ele fez o recomendado e após reiniciar o pc nao deu mais vídeo ! Ligava p teclado e as demais peças acendiam mas nem o video inicial do biootiniciando não aparece ! Tentei resetar a bios retirando a bateria e aguardando sem energia ate ligar tudo de novo mas mesmo assim não deu ! Alguem sabe o que pode ser ?

 

spec: AMD Ryzen 2600 

         8gb Ram 2400

         SSD 240 

         Gforce 1060 ti

         

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, ja tentou formatar ele? o driver instalado na placa de video deve ser incompatível com ela, deve ter desconfigurado as resoluções, sendo assim o PC nao vai subir imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jefferson bernardo Bom dia, seja bem-vindo ao Fórum do Clube do Hardware.

 

Qual a fonte ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigo, o problema é que ele não aparece a tela de boot, nao aparece a tela que pede para apertar delet e ir para as configurações da bios ! Assim não consigo formatar  !

adicionado 4 minutos depois
10 minutos atrás, LNPott disse:

@Jefferson bernardo Bom dia, seja bem-vindo ao Fórum do Clube do Hardware.

 

Qual a fonte ?

fonte atx 500 w 80 plus

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Jefferson bernardo disse:

fonte atx 500 w 80 plus

Marca e modelo.... Seria BRX ? Se sim, pode recomendar a troca.

 

21 minutos atrás, Jefferson bernardo disse:

Boa tarde amigo, o problema é que ele não aparece a tela de boot, nao aparece a tela que pede para apertar delet e ir para as configurações da bios ! Assim não consigo formatar  !

Então não dá mais vídeo no micro ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, LNPott disse:

Marca e modelo.... Seria BRX ? Se sim, pode recomendar a troca.

 

Então não dá mais vídeo no micro ?

a fonte é essa mesmo BRX !! ela costuma dar problema ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!