Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Quando eu ligo o computador a imagem aparece, mostra o símbolo do Windows 10 e carrega, mas quando inicia a imagem some.
Já tentei ligar o monitor na placa de vídeo e no PC em si e não funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é sua configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Athylas123 disse:

Qual é sua configuração?

i5 2400

GT 1030

8GB Ram

placa-mãe ASRock H61M-HG4

Fonte 200w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dê uma limpada na memória ram. Se depois que fizer isso nao adiantar acho que voce vai ter que reparar o windows com algum cd de instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

NÃO recomendo que desinstale a memória RAM e a limpe a menos que o PC esteja com indicativos de que ela é o problema. Recomendo sim que tente iniciar o windows no modo de segurança ou use um outro dispositivo de vídeo. Se a resolução da sua área de trabalho estiver muito alta e por alguma razão o windows não conseguir detectar a resolução nativa de seu monitor, ele vai iniciar e o monitor vai desligar por não ser compatível com a resolução. Hoje em dia isso é bem mais raro do que antigamente, mas pode acontecer. Uma solução simples e rápida é de reiniciar o windows em modo VGA (baixa resolução). Para isso, ligue a máquina segurando a tecla SHIFT. Na tela que aparecerá, escolha solucionar problemas>>avançado>>opções de inicialização>>vídeo em baixa resolução

 

Se isso falhar, então seu problema está em algum componente, mais provavelmente na placa de vídeo, e você precisará fazer o diagnóstico. Você pode reverter para o vídeo onboard removendo a placa de vídeo, conectando o monitor na saída de vídeo integrada e ligando a máquina. Para evitar transtornos, antes de tirar a placa ligue o computador, entre na BIOS, certifique-se de que a opção de vídeo integrado está ligada ou então em automático, e somente então desligue e a remova.

Fora isso, 1001 outras possibilidades... Aí teria que examinar uma a uma.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/08/2019 às 20:34, Juliana Do Rocio Trapp disse:

Quando eu ligo o computador a imagem aparece, mostra o símbolo do Windows 10 e carrega, mas quando inicia a imagem some.
Já tentei ligar o monitor na placa de vídeo e no PC em si e não funciona.

isso pode se um problema no sistema operacional, uma solução seria reinstalar o windows....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!