Ir ao conteúdo
  • Cadastre-se
Lucas de J Miranda

Meu processador esta com 104 graus em jogos!!

Posts recomendados

Meu processador fica com 60 graus na area de trabalho, e 104 graus em jogos, o pc nao desliga sozinho nem nada, mas quando eu tinha outro processador os jogos tinham mais fps, eu rodava Rocket League com 250 fps TRAVADOS com tudo no maximo , agora rodo com 120 fps com tudo no minimo, nao é pasta termica pois eu ja verifiquei, nao esta mal encaixado, nao sei o que pode ser, alguem me ajude pf?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas de J Miranda Caro amigo, de forma que consiga uma ajuda mais precisa indique a sua configuração completa.

 

Usou algum programa para essa medição ? Se sim, qual.

 

Vale a pena averiguar a montagem do gabinete e ver se está tudo correto para não atrapalhar o fluxo de ar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

CONFIG: i5 3470, gtx 760, fonte evga500w 80 plus, minha placa-mãe (do paraguay hehe) afox ih61-MA5, tenho um hd terabyte de 1tb e 8gb de memoria ddr3, meu cooler é um coolerbox normal da intel, meu pc fica aberto para mais refrigeraçao, e o maximo de cabos possiveis eu escondi atras dele, mas meu gabinete nao tem como fazer cable maneget

 

 

eu usei um programinha chamado HWmonitor e msi afterbunner

 

essa print q eu mandei é na area de trabalho

 

 

 

hw.png

adicionado 8 minutos depois

e essa print aqui e com o fortnite aberto

fortnite.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Lucas de J Miranda disse:

quando eu tinha outro processador os jogos tinham mais fps, eu rodava Rocket League com 250 fps TRAVADOS com tudo no maximo

Cite a configuração do outro!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas de J Miranda Qual era a sua configuração antiga ?

 

E por essas temperaturas tem coisa errada ai, ou a configuração acaba sendo mais fraca para os games.

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao mano , minha configuração antiga era um e8500 4 de ram e uma placa-mãe lga 775, o resto era tudo igual, eu jogava de boa la, pena que dava gargalo no fortnite, entao resolvi compra uma configuração melhor para ficar apar da minha placa de video, porque eu acho ela boa ate, mas um i5 nao ta superando o meu core 2 duo e8500 ;-;

adicionado 8 minutos depois
15 minutos atrás, Daianne Limeira disse:

Cite a configuração do outro!

era um core2duo e8400, 4 de ram ddr2, uma placa-mãe lga 775 e o resto era tudo igual

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, Lucas de J Miranda disse:

minha placa-mãe (do paraguay hehe) afox ih61-MA5

Isso tá com cara de ser esta placa (hehe).

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Daianne Limeira disse:

Isso tá com cara de ser esta placa (hehe).

ttenho que fazer o que com ela? atualizar bios ou comprar outra?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas de J Miranda Se cabe esta opção... atualizar, e você tem acesso aos dados de atualização reais do produto... não vejo porque não fazer. Seria a opção mais óbvia, senão a única, antes da trocar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Daianne Limeira disse:

@Lucas de J Miranda Se cabe esta opção... atualizar, e você tem acesso aos dados de atualização reais do produto... não vejo porque não fazer. Seria a opção mais óbvia, senão a única, antes da trocar.

eu tenho o cd de da placa, mas nao sei instalar, se eu levar no tecnico ele instala pra mim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas de J Miranda no caso, os drivers no CD da placa já devem ser os que constam atualmente instalados.. Você não saberia dizer? Quem fez a instalação da placa ao ser comprada? Já comprou o kit montado? Tem que verificar, senão vai troca 6 por meia dúzia. O correto seria ir direto no site do fabricante a apurar se existe alguma atualização para este modelo de placa-mãe.

adicionado 1 minuto depois

Confere se é esta:

http://www.afox-corp.com/en/products_details.asp?proid=441&typeid=37&id=37

adicionado 21 minutos depois

@Lucas de J Miranda Então, não localizei local com referência a drivers para esta placa, tudo indica que é o CD e só, guarde-o muito bem.
Consta fazer uso do chipset "H61 Intel"... este chipset suporta processadores LGA 1155 e 2ª e ª3  gerações, apenas. Porém, no site referente a este modelo:

INTEL H61 (IH61-MA5)

IH61-MA5

Model Name: IH61-MA5
Chipset: Intel H61
Socket: LGA1155
Memory Support: Dual channel DDR3

Consta aceitar processadores de ª2 geração (apenas) e não faz nenhuma menção sobre os de ª3 geração. Não sei se é uma limitação da placa ou erro, grotesco, em não citar, tendo em vista que seria obvio. Neste caso, alguém com maior conhecimento aqui poderia lhe instruir.
Consta:
 

Intel® H61 Express Chipset

The Intel® H61 Express Chipset is the latest single-chipset design to support the new 1155 socket Intel® Core™ i7 / Core™ i5 / Core™ i3 second generation processors. It uses serial point-to-point links, which allows increased bandwidth and stability, and provides an improved performance.


Você disse estar usando o "i5 3470". Processador de ª3 geração... talvez explique o porque do super aquecimento sem aparente motivo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você também poderia tentar colocar a mão na parte de alumínio do cooler pra checar se está tão quente assim, porém essa placa-mãe é o que dá pra chamar de "genérica" e tende a ser bem problemática mesmo.

No melhor dos casos poderia ser erro de leitura do sensor, porém acho pouco provável.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Daianne Limeira disse:

@Lucas de J Miranda no caso, os drivers no CD da placa já devem ser os que constam atualmente instalados.. Você não saberia dizer? Quem fez a instalação da placa ao ser comprada? Já comprou o kit montado? Tem que verificar, senão vai troca 6 por meia dúzia. O correto seria ir direto no site do fabricante a apurar se existe alguma atualização para este modelo de placa-mãe.

adicionado 1 minuto depois

Confere se é esta:

http://www.afox-corp.com/en/products_details.asp?proid=441&typeid=37&id=37

adicionado 21 minutos depois

@Lucas de J Miranda Então, não localizei local com referência a drivers para esta placa, tudo indica que é o CD e só, guarde-o muito bem.
Consta fazer uso do chipset "H61 Intel"... este chipset suporta processadores LGA 1155 e 2ª e ª3  gerações, apenas. Porém, no site referente a este modelo:

INTEL H61 (IH61-MA5)

IH61-MA5

Model Name: IH61-MA5
Chipset: Intel H61
Socket: LGA1155
Memory Support: Dual channel DDR3

Consta aceitar processadores de ª2 geração (apenas) e não faz nenhuma menção sobre os de ª3 geração. Não sei se é uma limitação da placa ou erro, grotesco, em não citar, tendo em vista que seria obvio. Neste caso, alguém com maior conhecimento aqui poderia lhe instruir.
Consta:
 

Intel® H61 Express Chipset

The Intel® H61 Express Chipset is the latest single-chipset design to support the new 1155 socket Intel® Core™ i7 / Core™ i5 / Core™ i3 second generation processors. It uses serial point-to-point links, which allows increased bandwidth and stability, and provides an improved performance.


Você disse estar usando o "i5 3470". Processador de ª3 geração... talvez explique o porque do super aquecimento sem aparente motivo.

 

pois é deve ser isto, vou levar para o tecnico para atualizar os drivers pelo cd, se nao der certo eu compro outro placa entao, obrigado!

adicionado 1 minuto depois
5 horas atrás, Amanda Gonçalo disse:

Você também poderia tentar colocar a mão na parte de alumínio do cooler pra checar se está tão quente assim, porém essa placa-mãe é o que dá pra chamar de "genérica" e tende a ser bem problemática mesmo.

No melhor dos casos poderia ser erro de leitura do sensor, porém acho pouco provável.

entao, nao esta quente, nem o processador, ja desliguei o pc correndo e coloquei o dedo no processador e esta de boa, mas acho q pode ser a bios da placa-mãe, se nao for vou ter q adquirir outra mesmo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas de J Miranda A BIOS, se realmente for a Intel H61, suporta bem seu processador. O problema, caso seja este, seria algo na construção da placa-mãe que demonstra ser "capada". Enquanto a grande totalidade dos fabricantes procuram ludibriar o consumidor colocando coisas ou induzindo a entender existirem coisas que na real não existem em seus produtos, é no mínimo curioso não constar nas especificações a inscrição de que o processador de 3ª geração seja suportado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acredito que seu processador está em curto. Curtos causam aquecimento anormal, e isso explica o que você está relatando. Nem sempre a placa-mãe desliga com um curto, especialmente uma de procedência duvidosa. O socket entre segunda e terceira gerações da Intel, salvo engano, é o mesmo (1155), mas se a BIOS e o VRM da placa não tiverem o suporte adequado ao processador, podem ocasionar esse tipo de anomalia.

Outra coisa que pode ocorrer é algum pino do socket estar entortado e fechando curto em outro. O que a @Amanda Gonçalo falou é válido, colocar a mão no dissipador de calor para saber se ele está aquecendo de fato (mas cuidado, a 100º você pode queimar sua mão).

A última hipótese que eu tenho é de que você tenha reutilizado seu cooler antigo para seu processador atual. Se este for o caso, ele pode realmente estar falhando em fazer a interface completa no processador, ou estar mal encaixado, ou até mesmo ser pequeno demais para dar conta do recado. Se você pretende levar esse computador em um técnico para fazer update de BIOS, recomendo que antes disso peça ao técnico para verificar a compatibilidade do cooler com o referido CPU e se ele está encaixado corretamente.

Umas perguntas: se seu cooler for antigo, você retirou o papel alumínio (ou outro tipo de papel/adesivo) que tinha no cooler antes de instalar? Qual pasta térmica utilizou (marca e tipo)? Você limpou a pasta antiga inteira antes aplicar a nova? Tem algum adesivo sobre o processador? Você verificou se os pinos de fixação do cooler atravessaram os orifícios da placa-mãe corretamente? 

Seu caso me lembra um que presenciei de outro técnico anos atrás, onde o usuário havia instalado o cooler utilizando pasta de dentes ao invés de pasta térmica... E um outro também que eu atendi onde o usuário instalou o cooler com um adesivo de proteção do cooler que vinha de fábrica. Tem tanta coisa que as pessoas fazem errado por não terem o treinamento adequado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, WOZ Dods disse:

Eu acredito que seu processador está em curto. Curtos causam aquecimento anormal, e isso explica o que você está relatando. Nem sempre a placa-mãe desliga com um curto, especialmente uma de procedência duvidosa. O socket entre segunda e terceira gerações da Intel, salvo engano, é o mesmo (1155), mas se a BIOS e o VRM da placa não tiverem o suporte adequado ao processador, podem ocasionar esse tipo de anomalia.

 

São sim, e os chipsets para a segunda geração (série 6) suportam os processadores da terceira geração, porém requerem update da BIOS, e se a mesma não for atualizada pode acontecer todo tipo de problemas, desde simplesmente não das POST, a aparecer como "unknown processor" e outros.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!