Ir ao conteúdo
  • Cadastre-se
Marcelo Nascimento Carnelosso

Roteador TP Link Archer c60 com problemas de conexão.

Posts recomendados

Olá pessoal, possuo internet fibra óptica PPPoE de 100MB. Com um roteador Multilaser de 60 reais a velocidade aferida no Speedtest chega aos 92MB via cabo no PC e 62MB no WIFI (2,4 GHz, unico possivel). Até ai tudo bem, o problema foi quando resolvi trocar de roteador, instalando e configurando o TP Link Archer C60, a internet não chega a 1mb (as vezes nem abre o Speedtest), os sites abrem e a conexão cai em poucos segundos, quando volto com o Multilaser, tudo volta ao normal, sem problemas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente clonar o MAC Address do Multilaser nas configurações do C60 e verifique como se comportará.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!