Ir ao conteúdo
  • Cadastre-se
Filipe Petrone

Excel Função SE com 2 intervalos

Posts recomendados

Preciso que a função leia se alguma celula dentro de o intervalo for igual a uma outra celular, todos os valores da celular a sua frente irão ser subtraídos ao valor da celula que esta a frente da que deve ser igual. Para tentar explicar melhor vou colocar a formula que usei, porém aparece "TRUE" e não o valor da conta.

=SE(OU($C$12=D5;$C$13=D5;$C$14=D5;$C$15=D5;$C$16=D5;$C$17=D5;$C$18=D5;$C$19=D5;$C$20=D5;$C$21=D5;$C$22=D5;$C$23=D5;$C$24=D5;$C$25=D5;$C$26=D5;$C$27=D5;$C$28=D5;$C$29=D5;$C$30=D5;$C$31=D5;$C$32=D5;$C$33=D5);OU($D$12-G5;$D$13-G5;$D$14-G5;$D$15-G5;$D$16-G5;$D$17-G5;$D$18-G5;$D$19-G5;$D$20-G5;$D$21-G5;$D$22-G5;$D$23-G5;$D$24-G5;$D$25-G5;$D$26-G5;$D$27-G5;$D$28-G5;$D$29-G5;$D$30-G5;$D$31-G5;$D$32-G5;$D$33-G5);"")

 

HELP.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Filipe Petrone

 

Anexe o arquivo, pois na imagem não dá para testar fórmulas.

 

[]s

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!