Ir ao conteúdo
  • Cadastre-se
BrunoManfredini182

msi b350m pro vh plus + ryzen 3400g

Posts recomendados

Bom dia pessoal, comprei um desktop com as seguintes configurações: 

 

- placa-mãe: MSI B350M PRO VH PLUS 

- processador: ryzen 5 3400G

- 16gb ram xpg 3000mhz

- fonte gamemax gm500

 

Acontece o seguinte, meu computador liga normalmente, quando eu altero a memória dedicada da Vega 11 na BIOS de auto para 2G, o Pc liga mais não dá vídeo, fica com a luz da placa-mãe CPU ligada, daí tenho que resetar a placa-mãe retirando a bateria, daí normaliza, tentei atualizar a BIOS para uma mais recente que pelo que percebi ela veio desatualizada, porém acho que estou fazendo o processo errado de atualização da BIOS, pois eu coloquei o arquivo da BIOS nova no pendrive, reiniciei em flash, selecionei o arquivo, carregou deu 100% reiniciou o Pc porém não alterou nada na bios, era pra ter mudado o layout nem mudou, posso estar fazendo algo de errado na atualização da BIOS, tentei configurar os 2gb dedicados com as opções de initiate graphic adapter: igd e peg ambas o Pc liga porém não dá vídeo, daí tenho que realizar o processo novamente de resetar a BIOS para ele ligar! Acredito que atualizando a BIOS deva resolver, não devo ter realizado corretamente a atualização, ou pode ser outro problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BrunoManfredini182

 

Qual versão de BIOS, tem hoje? Dependendo, seria bom ver o site da MSI e ver se tem instruções específicas, quanto à ordem de atualização, atualização de drivers de chipset..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria eu atualizei os drivers de Chipset direto no site e antes tinha atualizado todos com o driverbooster antes de atualizar a BIOS, no momento estou no trabalho, as 16h te responde exatamente a versão que está no momento, pelo que vi no site da MSI lançou recentemente uma BIOS que dá suporte ao ryzen 5 3400g, acredito que deva solucionar o meu problema após atualizar a BIOS, se tiver algum tutorial para me passar de como atualizar eu agradeço, pois pelo site não entendi muito bem como é feito o processo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei a fonte para uma da corsair vs600w e ainda sim não da vídeo quando coloco para 2G na VRAM!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BrunoManfredini182

 

Use o botão "mencionar" ou a gente não fica sabendo do que acontece..

 

A BIOS tá na última versão.. Só se for algum problema no chip ou na RAM.. Tente setar isso, só com um pente de memória ou deixe em Auto e tente forçar um uso maior de VRAM.. Ou o problema é de hardware ou a MSI nunca consertou essa BIOS..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria beleza, vou testar e amanhã eu respondo aqui, não sabia que poderia ser problema nas memórias RAM, já que são novas! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Setei 2GB na VRAM com apenas 1 pente de memoria e nada, tentei no outro slot e tentei o outro pente também nos dois slots, não deu vídeo em nenhuma posição, o pc liga normal mas fica a luz da placa-mãe GPU acesa.

 

No Overwatch o consumo de VRAM chega no máximo a 500mb, fica entre 430 - 500, o grande problema do auto e os lags que ele causa, se tivesse setado 2gb não teria essas travadas quando ele está alterando a memoria necessário para renderizar a imagem.

 

Tem algum programa para testar o stress da memoria de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BrunoManfredini182

 

O ideal seria usar um jogo que necessitasse de mais VRAM.. Algumas coisas que imagino:

 

- frequência da RAM interferindo na GPU integrada.. Tente usar uma frequência um pouco menor;

- alguma outra opção na BIOS, que deveria ser mexida e não foi.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria A minha memória é 3000mhz eu tô usando 2666 como veio sem oc, vou reinstalar o windows 10 pois eu não consigo nem atualizar ele tá dando erro, corrompido! Acredito que não seja a frequência da memória já que nem mexi nisso tá bem abaixo do que ela aguenta no caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria @RS Faria @RS Faria@RS Faria Não sei porque foi mencionado várias vezes mas enfim hehehe. Resumindo, em contato com o suporte da MSI, eles me informaram que isso ocorre devido a BIOS estar desatualizada e por tanto, não tem a compatibilidade adequada para o ryzen da 3 geração que seria o meu caso, como eu mencionei acima eu tentei atualizar a BIOS porém não mudou nada, dai pesquisando no site deles eu vi que para atualizar a BIOS eu preciso utilizar um processador da primeira geração atualizar a BIOS e daí sim colocar o meu processador, e a minha BIOS é do mês 06 e a nova foi lançada no mês de julho 07, por sorte eu possuo um processador da primeira geração que o meu irmão está utilizando, então vou realizar o procedimento e se caso der certo eu finalizo o tópico aqui, vou deixar algumas imagens do próprio site dizendo desta atualização, para ajudar mais pessoas que sofram este problema caso der certo.

Screenshot_2019-09-12-12-50-56-089_com.android.chrome.png

Screenshot_2019-09-12-12-53-43-255_com.android.chrome.png

Screenshot_2019-09-12-12-49-04-181_com.android.chrome.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, BrunoManfredini182 disse:

eles me informaram que isso ocorre devido a BIOS estar desatualizada e por tanto, não tem a compatibilidade adequada para o ryzen da 3 geração que seria o meu caso, como eu mencionei acima eu tentei atualizar a BIOS porém não mudou nada, dai pesquisando no site deles eu vi que para atualizar a BIOS eu preciso utilizar um processador da primeira geração atualizar a BIOS e daí sim colocar o meu processador, e a minha BIOS é do mês 06 e a nova foi lançada no mês de julho 07

Nesse caso, seu PC nem estaria funcionando.. Quando BIOS é incompatível o PC nem liga.. :confused:

 

Mas já que tem um Ryzen antigo, veja no que dá.. Já que, literalmente, não vai custar nada..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria sim é que o próprio layout da BIOS deveria ser outro e não é, então ainda falta atualizar mesmo corretamente, vou fazer o teste hoje quando chegar em casa! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!