Ir ao conteúdo
  • Cadastre-se
Freitasds

RX570 não dá vídeo

Posts recomendados

Pessoal alguem pode me ajudar, to com uma placa de video que comprei e ela nao ta dando video no momento to usando o video Onboard da placa-mãe...

a placa de video fica apenas com as ventoinhas girando e parando

 

placa de video é uma RX 570

placa-mãe: m5a78l-m lx/brM5A7

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da sua fonte? O cabo de vídeo do monitor está ligado na placa de vídeo? Por via das dúvidas atualize a BIOS e certifique-se que a prioridade de vídeo esteja PCI-E e depois Onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, grievous disse:

Qual o modelo da sua fonte? O cabo de vídeo do monitor está ligado na placa de vídeo? Por via das dúvidas atualize a BIOS e certifique-se que a prioridade de vídeo esteja PCI-E e depois Onboard.

Tá ligado o Cabo sim, a fonte é nova da thermaltake de 500w a bios ta atualizada... mais alguma dica? Obrigado por ta me ajudando amigo

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Freitasds disse:

Tá ligado o Cabo sim, a fonte é nova da thermaltake de 500w a bios ta atualizada... mais alguma dica? Obrigado por ta me ajudando amigo

Faltou verificar na BIOS se a prioridade do VGA está em PCIex...

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, André Ferreira13 disse:

Faltou verificar na BIOS se a prioridade do VGA está em PCIex...

ja fiz tudo aquilo que o amigo disse na outra mensagem, mas mesmo assim nao da video, o pc liga normal da pra ouvir o windows iniciando pelo fone mas nao da video... obrigado por responder, mais alguma dica?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, Freitasds disse:

ja fiz tudo aquilo que o amigo disse na outra mensagem, mas mesmo assim nao da video, o pc liga normal da pra ouvir o windows iniciando pelo fone mas nao da video... obrigado por responder, mais alguma dica?

Se possível, teste a VGA em outro PC...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Freitasds Você está usando qual saída de vídeo da GPU? Usa algum adaptador ou coisa do tipo para conectar com o monitor? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou outros cabos? Verificou se funciona em outro monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!