Ir ao conteúdo
  • Cadastre-se
savio3010

pc não reconhece placa de vídeo HD 7950 DDR3 PCIE

Posts recomendados

@savio3010 Normalmente recomendamos de prata.

 

Na kabum tem uma da pcyes sendo vendida a 22,90.

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, savio3010 disse:

@Xqlow @Elder Nauvirth 

Eu já consegui esse negócio do monitor. Agora quanto a pasta térmica.. Qual a mais indicada? E quanto custa mais ou menos? 

Deu video?! O que voce fez q conseguiu?!

adicionado 3 minutos depois

Pasta térmica voce pode comprar em sua cidade, de preferência pelas pastas "pratas", as pastas "brancas" servem p "quebrar galho" e funcionam na falta de outra, mas a dissipação é menos eficiente...Se fizer o que o amigo @Elder Nauvirth falou e for comprar pela internet, aproveita e compra mais um cooler p ajudar no resfriamento de seu gabinete, já que vai ter q pagar frete de qualquer jeito...😫

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Xqlow @Xqlow @Elder Nauvirth 

Não. Não ligou após eu ter mudado o negócio do monitor. Eu irei ver quanto a essa pasta térmica aqui na minha cidade.. Mas eu tava pensando. Bom, talvez esse problema de não ligar seja solucionado com a troca da pasta do cooler. Mas e quanto a placa de vídeo? Ela provavelmente ainda vai dar o mesmo problema nos jogos que precisar de gráfico... Seria recomendado primeiro fazer o teste com tudo após trocar a pasta do cooler? Antes de levar em uma assistência técnica? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@savio3010 Sim, é bom testar depois de trocar a pasta.

 

Afinal teste nunca é demais.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, faço das palavras do @Elder Nauvirth as minhas, seja bem vindo ao mundo do Pc, onde paciencia, testes, conhecimento (compartilhado principalmente) nunca é demais!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Xqlow @Xqlow @Xqlow @Elder Nauvirth 

Okay. Eu irei comprar a pasta. Vou pesquisar como coloca detalhadamente. Irei fazer o teste.. E o resultado irei postar aqui novamente. Obrigado pelas atenções e dicas :)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, savio3010 disse:

Vou pesquisar como coloca detalhadamente.

Uma gota no centro do processador, em caso de ser seringa.

 

Se for potinho você pode pegar um pouquinho e colocar no meio, da mesma maneira.

 

Não precisa espalhar, a pressão do cooler se responsabiliza por isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Elder Nauvirth disse:

Uma gota no centro do processador, em caso de ser seringa.

 

Se for potinho você pode pegar um pouquinho e colocar no meio, da mesma maneira.

 

Não precisa espalhar, a pressão do cooler se responsabiliza por isso.

Entendi. Pelo que vi aqui a maioria são seringas. 

Depois que eu aplico a gota.. Boto o cooler dnv. Boto na placa-mãe e já posso ligar?ou espero um tempo para botar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@savio3010 Coloca uma gota no centro do processador sem tirar ele da placa-mãe, coloca o cooler e já pode ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Elder Nauvirth disse:

@savio3010 Coloca uma gota no centro do processador sem tirar ele da placa-mãe, coloca o cooler e já pode ligar.

Aaaaa, entendi. Só deita o PC.. Tira o cooler.. Coloca a pasta.. Bota o cooler e liga.. Entendi. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@savio3010 Isso ai.

 

Você nunca precisa tirar o processador do socket.

 

Só não vai esquecer de limpar a pasta térmica velha que está em cima do processador e no dissipador do cooler.

 

Use papel toalha ou papel higiênico para isso, álcool só isopropílico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
49 minutos atrás, Elder Nauvirth disse:

@savio3010 Isso ai.

 

Você nunca precisa tirar o processador do socket.

 

Só não vai esquecer de limpar a pasta térmica velha que está em cima do processador e no dissipador do cooler.

 

Use papel toalha ou papel higiênico para isso, álcool só isopropílico.

É necessário do álcool mesmo ou só limpando com um papel higiênico já dá? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
53 minutos atrás, savio3010 disse:

É necessário do álcool mesmo ou só limpando com um papel higiênico já dá? 

Não é necessário, apenas use se for preciso.

 

Mas se for realmente necessário o uso dele, tem que ser exatamente esse que citei.

Não é recomendado usar álcool do tipo aqueles vendidos em farmácia como 99,99% puro porque eles tem água em sua composição.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/10/2019 às 02:48, Elder Nauvirth disse:

Não é necessário, apenas use se for preciso.

 

Mas se for realmente necessário o uso dele, tem que ser exatamente esse que citei.

Não é recomendado usar álcool do tipo aqueles vendidos em farmácia como 99,99% puro porque eles tem água em sua composição.

Comprei a pasta térmica.. Tirei o cooler.. Limpei a sujeira com pincel.. Coloquei a pasta e botei o cooler novamente. Tentei ligar e não deu.. O mesmo problema ainda. O mesmo do vídeo 

adicionado 27 minutos depois
Em 23/10/2019 às 01:03, Elder Nauvirth disse:

@savio3010 Isso ai.

 

Você nunca precisa tirar o processador do socket.

 

Só não vai esquecer de limpar a pasta térmica velha que está em cima do processador e no dissipador do cooler.

 

Use papel toalha ou papel higiênico para isso, álcool só isopropílico.

@Xqlow verifiquei até a energia da tomada para ver se tá passando corrente certa e está normal... E agr? Será que pode ser as duas memórias de 2gb que deram curto? Eu não tenho outra memória ram pra testar 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@savio3010  voce disse que tentou com uma separadamente da outra?!?

Meu medo é voce levar numa "assistencia" e eles te cobrarem mundos e fundos, de problemas q nem existem....

voce poderia tirar uma foto ("aérea" boa e bem iluminada) do PC com o gabinete deitado. Se puder outra das conexões atras do PC.Sei q parece chato, mas realmente estamos tentando ajudar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Xqlow disse:

@savio3010  voce disse que tentou com uma separadamente da outra?!?

Meu medo é voce levar numa "assistencia" e eles te cobrarem mundos e fundos, de problemas q nem existem....

voce poderia tirar uma foto ("aérea" boa e bem iluminada) do PC com o gabinete deitado. Se puder outra das conexões atras do PC.Sei q parece chato, mas realmente estamos tentando ajudar...

Não po, tranquilo mano, eu quero é ajuda mesmo. Pode dar dicas aí de várias coisas que eu possa fazer e mandar aqui. O problema é que por aqui fica ruim a comunicação.. Aí tenho que ficar esperando horas e horas as vezes kkk.. Mas vou já mandar a foto. Faltou energia aqui no bairro :-:

adicionado 7 minutos depois
1 hora atrás, Xqlow disse:

@savio3010  voce disse que tentou com uma separadamente da outra?!?

Meu medo é voce levar numa "assistencia" e eles te cobrarem mundos e fundos, de problemas q nem existem....

voce poderia tirar uma foto ("aérea" boa e bem iluminada) do PC com o gabinete deitado. Se puder outra das conexões atras do PC.Sei q parece chato, mas realmente estamos tentando ajudar...

A que eu quero levar não é uma autorizada.. É tipo uma oficina. Globo informática o nome dela. Fica em um bairro daqui. Já fui lá uma vez deixar minha placa de vídeo que eu disse que não funcionava( aí o cara testou lá e pegou no PC dele e disse que ela tava normal) aí peguei ela de volta. Que foi quando na vrdd o PC não tava ligando com a placa de vídeo porque eu tava colocando o cabo de alimentação da CPU na placa de vídeo kkkkkkkkkkk(Menino novo). Aí o Elder me indicou o cabo. Comprei. Cabo chegou e coloquei na placa.. Funcionou.. Só que ela fazia meu PC desligar quando entrava em um jogo que fosse mediano.. Dark souls 3, pubg lite.. E etc.. Mas jogos leves como pubg mobile não faziam efeito e eu tava jogando normal. Só que eu queria ajeitar esse erro que tava ocorrendo.. Me indicaram limpar ela com uma borracha e dps passar pincel...beleza.passei botei.. Aí foi quando começou essa nova saga de problema.. Onde ele liga e não dá tela..pensei que fosse por causa da placa de vídeo.... Tirei.. Tentei sem ela e ficou do mesmo jeito.. Tipo.. wtf?! 

Ai até agora não sei o real problema... É isso

adicionado 10 minutos depois
1 hora atrás, Xqlow disse:

@savio3010  voce disse que tentou com uma separadamente da outra?!?

Meu medo é voce levar numa "assistencia" e eles te cobrarem mundos e fundos, de problemas q nem existem....

voce poderia tirar uma foto ("aérea" boa e bem iluminada) do PC com o gabinete deitado. Se puder outra das conexões atras do PC.Sei q parece chato, mas realmente estamos tentando ajudar...

 E agora estou precisando até mesmo do PC pra estudar e não tá tendo como. Tenho prova amanhã de resistência dos materiais e fica ***** estudar só por celular. Queria fazer só ele ligar. Mesmo sem a placa de vídeo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Xqlow disse:

@savio3010  voce disse que tentou com uma separadamente da outra?!?

Meu medo é voce levar numa "assistencia" e eles te cobrarem mundos e fundos, de problemas q nem existem....

voce poderia tirar uma foto ("aérea" boa e bem iluminada) do PC com o gabinete deitado. Se puder outra das conexões atras do PC.Sei q parece chato, mas realmente estamos tentando ajudar...

A que eu quero levar não é uma autorizada.. É tipo uma oficina. Globo informática o nome dela. Fica em um bairro daqui. Já fui lá uma vez deixar minha placa de vídeo que eu disse que não funcionava( aí o cara testou lá e pegou no PC dele e disse que ela tava normal) aí peguei ela de volta. Que foi quando na vrdd o PC não tava ligando com a placa de vídeo porque eu tava colocando o cabo de alimentação da CPU na placa de vídeo kkkkkkkkkkk(Menino novo). Aí o Elder me indicou o cabo. Comprei. Cabo chegou e coloquei na placa.. Funcionou.. Só que ela fazia meu PC desligar quando entrava em um jogo que fosse mediano.. Dark souls 3, pubg lite.. E etc.. Mas jogos leves como pubg mobile não faziam efeito e eu tava jogando normal. Só que eu queria ajeitar esse erro que tava ocorrendo.. Me indicaram limpar ela com uma borracha e dps passar pincel...beleza.passei botei.. Aí foi quando começou essa nova saga de problema.. Onde ele liga e não dá tela..pensei que fosse por causa da placa de vídeo.... Tirei.. Tentei sem ela e ficou do mesmo jeito.. Tipo.. wtf?! 

Ai até agora não sei o real problema... É isso

1571974169933900714302.jpg

15719742751231115216283.jpg

15719745250611981846182.jpg

Esse cabo que tá aí lado do CPU.. Ele também é uma fonte de alimentação? Tá escrito nele TUV 24 CST...ele serve pra que? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@savio3010 Esse cabo se não me engano é o 12V q eu cheguei a perguntar num post láaaa atras, se ele estava conectado a placa-mãe... Mas pela foto, parece q sim, confere depois se o mesmo cabo (o conectado a placa-mãe) esta conectado a fonte...Faça esse mesmo procedimento p todos os outros cabos conectados,ver se estão conectados na fonte (sua fonte é modular, pode causar confusão,num "menino novo").

adicionado 5 minutos depois

Pelo q vi aqui seu Pc tem 3 entradas de video, sendo a RGB (azul), "acho" q DVI (branca) e uma HDMI (entre a entrada vermelha e a USB azul), tenta todas elas se puder, sempre c a placa de video fora do pc, e sempre lembrando de trocar o sinal no monitor, tipo conectou ao HDMI, vai no monitor e habilita a porta HDMI, conectou a RGB, habilita no monitor o RGB e assim por diante, voce pode fazer o teste em uma TV (pode ser Led,LCD,Smart) por exemplo, pois todas elas vão ter essas mesmas entradas.NÃO esquecendo de sempre habilitar a entrada q esta sendo usada.Poste aqui o resultado por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/10/2019 às 19:48, Xqlow disse:

@savio3010 Esse cabo se não me engano é o 12V q eu cheguei a perguntar num post láaaa atras, se ele estava conectado a placa-mãe... Mas pela foto, parece q sim, confere depois se o mesmo cabo (o conectado a placa-mãe) esta conectado a fonte...Faça esse mesmo procedimento p todos os outros cabos conectados,ver se estão conectados na fonte (sua fonte é modular, pode causar confusão,num "menino novo").

adicionado 5 minutos depois

Pelo q vi aqui seu Pc tem 3 entradas de video, sendo a RGB (azul), "acho" q DVI (branca) e uma HDMI (entre a entrada vermelha e a USB azul), tenta todas elas se puder, sempre c a placa de video fora do pc, e sempre lembrando de trocar o sinal no monitor, tipo conectou ao HDMI, vai no monitor e habilita a porta HDMI, conectou a RGB, habilita no monitor o RGB e assim por diante, voce pode fazer o teste em uma TV (pode ser Led,LCD,Smart) por exemplo, pois todas elas vão ter essas mesmas entradas.NÃO esquecendo de sempre habilitar a entrada q esta sendo usada.Poste aqui o resultado por favor.

Fiz isso também mano. Na mesma noite que mandei msg e fiquei sem resposta. 

Já levei na assistência técnica ao qual me referi. Só esperar agora o que realmente vai ser. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth voltei. Enfim.. Levei meu PC a duas assistências técnicas.. A primeira foi uma *****. Não passou nada sobre.. PC ficou uma semana sem informações.. Ai peguei e levei em outra eles verificaram que minas placa-mãe parou de funcionar de vez mesmo. Danificou o chipset.. E juntamente com isso meu processador queimou também. Perdi o kit.. beleza.. Comprei outro kit... 

Esse aqui :

placa-mãe GA-78MLT-USB3 (r 5.0) socket am3/am3+ com 4 slots de memória ram

Processador AMD FX-6300 six-core 14mb de cache com cooler original

Com pasta térmica silver. 

beleza.. Formatei. Instalei os drivers. Ligou com a placa de vídeo. Mas apresentou o mesmo problema de desligar o PC quando entra em jogos médios. Como o pubg lite. Nem médio é. É leve na vrdd. 

Aí beleza... Tirei a placa de vídeo e deixei só o kit mesmo. Só que tô com uma duvida. Essa placa-mãe não tem vídeo integrado né? porque a resolução do monitor ficou 1024x800 e não tem maior que ela pra selecionar.. Ficou essa como recomendado. Eu pensei que ia ser 1600x900 mesmo sem a placa de vídeo 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@savio3010 A esses técnicos que condena o chipset e fala isso para o cliente, parece que não conhece o nome "PCH" ou tem medo de usar.

 

FX foi uma compra ruim, negócio esquenta que é uma beleza, no inverno dá para usar de aquecedor.

 

Se não me engano, são os FX que já começa a não ter gráficos integrados ou é na mobo que fica o integrado.

 

Se não achou o driver de gráficos integrados no site do fabricante da mobo, então não tem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/11/2019 às 13:49, Elder Nauvirth disse:

@savio3010 A esses técnicos que condena o chipset e fala isso para o cliente, parece que não conhece o nome "PCH" ou tem medo de usar.

 

FX foi uma compra ruim, negócio esquenta que é uma beleza, no inverno dá para usar de aquecedor.

 

Se não me engano, são os FX que já começa a não ter gráficos integrados ou é na mobo que fica o integrado.

 

Se não achou o driver de gráficos integrados no site do fabricante da mobo, então não tem.

PHC? O que é isso? 

Então.. Te falar. Eu abri a placa de vídeo né. Pra vê se como tava a pasta térmica.. E não tinha nada de pasta térmica nela.. Tipo.. Nada kkkk, tinha uns 3 pontinhos de que foi passado a muito tempo atrás. Aí como eu tinha comprado aquela silver naquele dia.. Botei. E coloquei no PC.. E agora tá rodando tudo de boa. Ou seja.. Se eu tivesse feito isso desde o começo quando comprei o cabo. Provavelmente não teria perdido minha placa-mãe e meu processador. 

Quanto a usar FX realmente esquenta muito. E o ambiente daqui é o pior possível.. Minha cidade é muito quente. Meu quarto nem falo... 

Então seria bom eu vender o PC inteiro e comprar um novo? E se for comprar.. Qual me indicaria? Comprar peças separadas novamente ou um inteiro. Vi alguns computadores no aliexpress bem baratos e bons. Mas não confio também muito. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, savio3010 disse:

PHC? O que é isso? 

É PCH, não PHC.

 

PCH é o nome verdadeiro do dito Chipset que os técnicos vive condenando sem nem sempre ser problema nele.

 

37 minutos atrás, savio3010 disse:

Então seria bom eu vender o PC inteiro e comprar um novo? E se for comprar.. Qual me indicaria? Comprar peças separadas novamente ou um inteiro. Vi alguns computadores no aliexpress bem baratos e bons. Mas não confio também muito. 

Peças separadas se souber montar.

 

Vai depender do seu bolso, mas algo com algum Ryzen, uma mobo com chipset B350 ou B450, com 8gb de ram DDR4, claro não pode faltar uma fonte boa também, o HD e um gabinete bem refrigerado é fundamental.

 

Aliexpress para pc montado deixa pra lá, o certo é ser bom mesmo, e bom mesmo só com peça nova para compensar, os que tem peças antigas pode não valer muito a pena na atualidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Elder Nauvirth disse:

É PCH, não PHC.

 

PCH é o nome verdadeiro do dito Chipset que os técnicos vive condenando sem nem sempre ser problema nele.

 

Peças separadas se souber montar.

 

Vai depender do seu bolso, mas algo com algum Ryzen, uma mobo com chipset B350 ou B450, com 8gb de ram DDR4, claro não pode faltar uma fonte boa também, o HD e um gabinete bem refrigerado é fundamental.

 

Aliexpress para pc montado deixa pra lá, o certo é ser bom mesmo, e bom mesmo só com peça nova para compensar, os que tem peças antigas pode não valer muito a pena na atualidade.

Entendi. Eu guardei minha placa-mãe e processador. Eu vou tentar da um jeito de eu mesmo fazer testes nela para saber realmente defeito. 

Se de fato eu vender meu PC e for querer comprar um novo por peças novas. Vou entrar em contato ctg dnv para informações sobre as peças e tudo mais beleza? E na montagem eu podia até passar meu whats e você me ensinar na hora. É nós. Até mais. Agradeço a todas as informações recebidas por ti. Que é o que tem dado mais atenção. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@savio3010 Duvidas sobres configurações e com ficará o setup final, manter em tópico para que mais usuários possam vir a opinar também, eu mesmo não entendo de todos os assuntos a fundo.

 

Em questão do whats, o ideal é mantermos tudo aqui no fórum, para que auxilie mais usuários com a mesma duvida.

 

Todos os meios de fazer as conexões de cabeamento e montagem no gabinete também pode ser tirado a duvida por aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...