Ir ao conteúdo
  • Cadastre-se
Anna Hisagi

Tela congelando ao jogar: i5 9600K e GTX 1660Ti

Posts recomendados

@Anna Hisagi

Em qual versão está sua BIOS?

Há diversos relatos desse tipo de problema nessa placa-mãe.

Aparentemente na versão F13 os congelamentos param...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/10/2019 às 17:03, Eder Neumann disse:

RODE UM CHKDSK

apenas esclarecendo, houve um erro do sistema de arquivos no mesmo horário da falha crítica...

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Eder Neumann disse:

apenas esclarecendo, houve um erro do sistema de arquivos no mesmo horário da falha crítica...

Sim, mas eu não sei o que fazer em relação a isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou achando que o problema pode ser a placa de video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu gostaria de ter certeza antes de efetuar qualquer mudança, mas não sei o que fazer pra falar a verdade, alguém pode sugerir alguma coisa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

vi noutro topico sobre o cabo que alimenta a VGA, tente ver se não pode ser isso...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann Eu vou tentar dar uma olhada, avisarei aqui, o problema é que o PC não reinicia, ele só congela.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Anna Hisagi disse:

@Eder Neumann Eu vou tentar dar uma olhada, avisarei aqui, o problema é que o PC não reinicia, ele só congela.

ainda assim é algo para se verificar, eu não fazia ideia desse tipo de coisa xD

 

5 horas atrás, Anna Hisagi disse:

Será que mudar alguma opções dessas, mudaria algo? https://prnt.sc/pjy162

se já está em alto desempenho penso que talvez só piore...

 

adicionado 0 minutos depois

quando eu tiver mais tempo vou revisar tudo o que ja foi discutido e montar um novo diagnostico...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo bem, ainda to com o problema, e não sei realmente o que fazer em relação a isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal, eu troquei a fonte, coloquei 2 novas ventoinhas, limpei tudo e troquei a pasta termica, mas nada mudou. Estou começando a acreditar que o problema seja na placa de video, na memoria ram ou na placa-mãe, alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda não resolvi meu problema, no entanto, eu acredito que também possa ser o Windows, alguém teria uma base em cima disso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho que ninguém comentou sobre os drivers ainda neste tópico, de uma verificada nos drivers do chipset, HD, VGA e periféricos.

 

Caso não resolva tente uma instalação limpa do windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...