Ir ao conteúdo
  • Cadastre-se
Lemuel Virissimo

invalid partition table no windows 10

Posts recomendados

Eu estava com o winload.exe corrompido no meu sistema operacional, logo eu não conseguia inicializar meu windows. Decidi fazer o que o moderador Viny disse neste tópico  https://www.clubedohardware.com.br/forums/topic/1137365-erro-windowssystem32winloadexe/ ... Agora eu estou com esse problema do "Invalid Partition Table" quando ligo o PC. Alguém me ajuda?

 

Eu vi esse comentário em outro tópico da pessoa identificada como Visitante. Se eu fazer o que ele fala vou perder meus arquivos do meu HD?

Comentario do Viny.png

comentario do Visitante.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, irá perder todos os arquivos pois o comando "clean" serve exatamente para isso.

 

Você consegue iniciar o Windows via mídia bootavel certo? Então faça isso:

 

Conecte e inicie a mídia de instalação do Windows 10 e siga os procedimentos até chegar na tela de "Instalar Agora", então clique na opção debaixo, "Repair your Computer" (Ou "Reparar Computador" caso esteja em português)


xIoIpUT.png

 

Clique em "Troubleshoot" (Ou "Solucionar problemas" caso esteja em português)


rQOSJaJ.png

 

Selecione "Advanced Options" (Opções Avançadas)


J1vhI9j.png

 

E selecione "Command Prompt" (Prompt de Comando)


R72Ow00.png

 

E então digite os comandos mostrado na imagem:


dWgGKeR.png


Digite C(dois pontos) e tecle enter

Em seguida digite "chkdsk /r" (sem aspas) e tecle enter, após aperte S e tecle enter novamente.

Irá começar uma análise que pode levar algumas horas, seja paciente e veja se após a conclusão da análise o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLV Acho que já terminou a analise, levou poucos segundos. O que eu faço agora, só reiniciar o PC?

adicionado 7 minutos depois

@GabrielLV Acho que meu Sistema Operacional não está no disco C porque disse na analise que tem 358,4 MB totais, sendo que é um SSD de 240GB. E quando eu dou o comando dir no prompt de comando. 1 arquivo de 0 bytes e 0 pastas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Lemuel Virissimo disse:

@GabrielLV Acho que já terminou a analise, levou poucos segundos. O que eu faço agora, só reiniciar o PC?

adicionado 7 minutos depois

@GabrielLV Acho que meu Sistema Operacional não está no disco C porque disse na analise que tem 358,4 MB totais, sendo que é um SSD de 240GB. E quando eu dou o comando dir no prompt de comando. 1 arquivo de 0 bytes e 0 pastas.

Poucos segundos? Tem algo errado...

 

Volte no CMD e digite apenas "chkdsk /r". Se não funcionar, digite "diskpart", após isso digite "list volume" e veja ali em qual partição está o S.O e use-a no comando "chkdsk X: /r" (X = a letra da partição).

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, GabrielLV disse:

após isso digite "list volume" e veja ali em qual partição está o S.O

A partição onde está instalado meu Sistema Operacional sumiu!! Eu vejo a partição do meu HD de 2TB, Meu pendrive de 8GB e duas outras partições menores uma de 350MB e outra 450MB, mas a partição do meu HD SSD 240GB onde esta instalado meu sistema operacional, sumiu. mesmo abrindo o bloco de notas e depois clicando em "abrir"... Eu n acho meu HD onde está o SO.
O que eu faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Lemuel Virissimo disse:

A partição onde está instalado meu Sistema Operacional sumiu!! Eu vejo a partição do meu HD de 2TB, Meu pendrive de 8GB e duas outras partições menores uma de 350MB e outra 450MB, mas a partição do meu HD SSD 240GB onde esta instalado meu sistema operacional, sumiu. mesmo abrindo o bloco de notas e depois clicando em "abrir"... Eu n acho meu HD onde está o SO.
O que eu faço?

O que aparece quando se digita "list disk"? Poste aqui uma foto junto do "list volume", "list partition" e "list vdisk"

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, GabrielLV disse:

O que aparece quando se digita "list disk"? Poste aqui uma foto junto do "list volume", "list partition" e "list vdisk"

 

Eu dei "list volume" e não mostra a partição com SO

Depois de "list disk".
Então no comando "list disk" aparece meu HD de 240 GB, no caso é o disco 0 com 223 GB, como mostra na imagem.

selecionei o disco 0(que é o meu HD de 240GB onde devia estar instalado o windows 10 nele)
E dei "list partition" e falou que não há partições no disco para mostrar.

E por fim dei o comando "list vdisk" onde falou que não há discos virtuais para mostrar. 

Segue a imagem: imagem pedida com os comandos

Tive que upar a imagem porque o site n aceitava pois era muito grande.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Lemuel Virissimo disse:

 

Eu dei "list volume" e não mostra a partição com SO

Depois de "list disk".
Então no comando "list disk" aparece meu HD de 240 GB, no caso é o disco 0 com 223 GB, como mostra na imagem.

selecionei o disco 0(que é o meu HD de 240GB onde devia estar instalado o windows 10 nele)
E dei "list partition" e falou que não há partições no disco para mostrar.

E por fim dei o comando "list vdisk" onde falou que não há discos virtuais para mostrar. 

Segue a imagem: imagem pedida com os comandos

Tive que upar a imagem porque o site n aceitava pois era muito grande.

Tem certeza que o Windows estava salvo no SSD? Se sim, você armazenava seus arquivos nele ou no HD?

 

E qual a marca e modelo do seu HD e SSD? (Se não souber, volte ao CMD e digite o comando "wmic diskdrive get caption,status") e poste aqui o que aparece lá (ou upe uma nova foto se achar mais fácil).

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, GabrielLV disse:

Tem certeza que o Windows estava salvo no SSD?

Sim

 

11 minutos atrás, GabrielLV disse:

Se sim, você armazenava seus arquivos nele ou no HD?

Eu armazenava quase tudo no HD de 2TB.

 

13 minutos atrás, GabrielLV disse:

E qual a marca e modelo do seu HD e SSD? (Se não souber, volte ao CMD e digite o comando "wmic diskdrive get caption,status") e poste aqui o que aparece lá

O Kingston é o SSD 240GB onde tá o windows 10
O HUS72402 Acredito que seja meu HD de 2TB

E o Generic USB Flash... é o meu pendrive 8GB que tá plugado na máquina com Windows 10.

 

Aqui está a imagem do comando pedido

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Lemuel Virissimo disse:

Sim

 

Eu armazenava quase tudo no HD de 2TB.

 

O Kingston é o SSD 240GB onde tá o windows 10
O HUS72402 Acredito que seja meu HD de 2TB

E o Generic USB Flash... é o meu pendrive 8GB que tá plugado na máquina com Windows 10.

 

Aqui está a imagem do comando pedido

Acesse seu BIOS e veja se tanto o HD quanto o SSD aparecem listados nas opções de boot. Se o SSD indicar a mensagem "SATAFIRM S11", informe na sua próxima resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, GabrielLV disse:

Acesse seu BIOS e veja se tanto o HD quanto o SSD aparecem listados nas opções de boot. Se o SSD indicar a mensagem "SATAFIRM S11", informe na sua próxima resposta.

 

O SSD e o HD aparecem na opção de boot. Não aparece essa mensagem de "SATAFIRM S11" no SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Lemuel Virissimo disse:

 

O SSD e o HD aparecem na opção de boot. Não aparece essa mensagem de "SATAFIRM S11" no SSD.

OK.

 

Como ultimo teste, volte no diskpart, digite "select disk 0" (para selecionar seu SSD) e digite "active". Após, digite "select disk 1" (para selecionar seu HD) e digite "inactive", após isso reinicie o PC e veja se o problema do "invalid partition table" continua.

 

Se continuar, tente abrir o notepad via CMD novamente e veja se consegue acessar os arquivos do seu HD. 

Se conseguir acessar o HD mas continuar sem acesso ao SSD, isso indica que por algum motivo o Windows sumiu e a unica coisa a ser feita é reinstala-lo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, GabrielLV disse:

digite "select disk 0" (para selecionar seu SSD) e digite "active"

Eu fiz isso e diz: "Nenhuma partição foi selecionada. Selecione uma partição e tente novamente. Print do tela
Isso acontece porque n tem partições no SSD? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Lemuel Virissimo disse:

Eu fiz isso e diz: "Nenhuma partição foi selecionada. Selecione uma partição e tente novamente. Print do tela
Isso acontece porque n tem partições no SSD? 

Sim, como você já tinha testado o comando "list partition" anteriormente e nada foi listado, então aparentemente o Windows sumiu desse SSD por algum motivo que parece que nunca saberemos 😕

image.png.4e0aefbd92847337a4f2612bdc154ae9.png

 

Faça o procedimento com o HD citado acima. Se conseguir acessar seus arquivos normalmente nele, então o que falta é reinstalar o Windows no SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, GabrielLV disse:

Sim, aparentemente o Windows sumiu desse SSD por algum motivo que parece que nunca saberemos 😕

A única coisa que eu fiz que pode ter dado esse problema foi o que o moderador disse pra fazer em outro tópico. como mostra na imagem que estou enviando de novo.

Esses comandos de bootrec ... Até onde eu sei eles não apagam uma partição inteira '-' 
Depois que eu dei esses comando deu esse problema de "invalid partition table".

 

51 minutos atrás, GabrielLV disse:

Se continuar, tente abrir o notepad via CMD novamente e veja se consegue acessar os arquivos do seu HD. 

Se conseguir acessar o HD mas continuar sem acesso ao SSD, isso indica que por algum motivo o Windows sumiu e a unica coisa a ser feita é reinstala-lo.

Sim eu consigo acessar meu HD de 2TB, e a propósito a partição onde esta o HD de 2TB já estava como inativa... Mas o SSD é como se estive sumido...
Sabe o que eu acabei de reparar, eu usei o "notepad.exe" pra ver as partições do meu computador, e tem 1 partição chamada "Boot(x:)" de 506 MB livres de 509MB. Ela não aparece quando dou o comando "list volume", ou seja é uma partição que não está em nenhum disco, não consta no diskpart, o mais interessante é que dentro dela tem pastas "Program Files"; "Program Files (x86); "sources"; "Users" e "Windows". Como se fosse um mini-windows. 
Há única suposição que chego é que de alguma maneira eu apaguei minha partição inteira onde estava o Windows 10 e coloquei no lugar essa partição bugada no lugar.

Comentario do Viny.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Lemuel Virissimo disse:

A única coisa que eu fiz que pode ter dado esse problema foi o que o moderador disse pra fazer em outro tópico. como mostra na imagem que estou enviando de novo.

Esses comandos de bootrec ... Até onde eu sei eles não apagam uma partição inteira '-' 
Depois que eu dei esses comando deu esse problema de "invalid partition table".

 

Sim eu consigo acessar meu HD de 2TB, e a propósito a partição onde esta o HD de 2TB já estava como inativa... Mas o SSD é como se estive sumido...
Sabe o que eu acabei de reparar, eu usei o "notepad.exe" pra ver as partições do meu computador, e tem 1 partição chamada "Boot(x:)" de 506 MB livres de 509MB. Ela não aparece quando dou o comando "list volume", ou seja é uma partição que não está em nenhum disco, não consta no diskpart, o mais interessante é que dentro dela tem pastas "Program Files"; "Program Files (x86); "sources"; "Users" e "Windows". Como se fosse um mini-windows. 
Há única suposição que chego é que de alguma maneira eu apaguei minha partição inteira onde estava o Windows 10 e coloquei no lugar essa partição bugada no lugar.

Comentario do Viny.png

 

 

Os comandos passados pelo moderador são para reparar erros relacionados ao boot do Windows, impossível eles terem sido responsáveis pelos erros.

O que de fato aconteceu é que seu SSD tinha/tem mais de um erro, e os comandos citados pelo moderador resolveram apenas um deles.

 

Faça o seguinte, no CMD digite "diskmgmt.msc" e mande uma foto do que aparecer.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, GabrielLV disse:

Faça o seguinte, no CMD digite "diskmgmt.msc" e mande uma foto do que aparecer.

Fala que o comando não é reconhecido, ou seja ou está errado ou não existe. 
No diskpart é a mesma coisa, abri a lista de comando como se eu tivesse digitando algo errado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Lemuel Virissimo disse:

Fala que o comando não é reconhecido, ou seja ou está errado ou não existe. 
No diskpart é a mesma coisa, abri a lista de comando como se eu tivesse digitando algo errado.

Complicado...

Tente apenas instalar o Windows no SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, GabrielLV disse:

Tente apenas instalar o Windows no SSD.

Instalei o Windows no SSD até agora ta rodando de boa. :D

 

@GabrielLV Obrigado pelo carinho e apoio que você me deu, aprendi muito com você, só a intenção de querer ajudar já vale muito pra mim. Alem de tudo isso ainda fiz um amigo \m/
De agora em diante vou começar a fazer backup do meu sistema pelo menos 1 vez por mês.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Lemuel Virissimo disse:

Instalei o Windows no SSD até agora ta rodando de boa. :D

 

@GabrielLV Obrigado pelo carinho e apoio que você me deu, aprendi muito com você, só a intenção de querer ajudar já vale muito pra mim. Alem de tudo isso ainda fiz um amigo \m/
De agora em diante vou começar a fazer backup do meu sistema pelo menos 1 vez por mês.

Rs, de nada, o complicado foi o tempo que perdemos especulando qual seria o erro 😕

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!