Ir ao conteúdo
  • Cadastre-se
Daniel Ribas

Cpu tem vezes que não transmite vídeo para o monitor

Posts recomendados

Bom, tem vezes que quando ligo a CPU ela não passa vídeo, ai eu desligo e ligo algumas vezes e volta a aparecer vídeo. Já troquei o monitor, tô usando agora com o cabo DP. Minha placa de vídeo e fonte já foram trocadas, mas, continua com o mesmo problema. Alguém poderia me falar como resolver isso? Pode ser as memórias? Porque as transmissões delas são diferentes (dual Channel 4gb DDR3)

Compartilhar este post


Link para o post
Compartilhar em outros sites

seu gabinete (ou "CPU") apita ao ligar?

quanto tempo você espera após pressioar o botão liga?

 

qual é a config competa do seu hardware? (fonte, processador, RAM, HD, SSD, VGA (placa de video), pendrive espetado nas usb, etc.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann @Eder Neumann Não, ele não apita quando liga. 

MSI H61M-E22 (G3)

I5-3470

Sad Kingston 240gb

RX 580

Memória 4gb 2x DDR3 

(De resto não lembro e não dá pra ver porque o computador não liga '-')

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel Ribas  Qual modelo da sua fonte?
Ja tentou ligar o PC usando apenas a imagem do processador? Tipo, liga o cabo de video direto na placa-mãe, ao invés de usar a placa de video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lobarinhas ja fiz isso mano, e funciona. Mas eu já coloquei duas placas de vídeo e acho que esse não é o problema. porque eu testei as placas de vídeo em outros pcs

Compartilhar este post


Link para o post
Compartilhar em outros sites

retire tudo e deixe somente o essencial para ele ligar e tente novamente.

mantenha apenas o HD com o SO, processador e 1 pente de RAM e tente ligar pela VGA da MOBO

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao configure sua bios a partir daí para priorizar o vídeo da vga pci-e

adicionado 0 minutos depois

antes disso aproveite que ligou para atualizar os drivers e verificar toda a config de video

Compartilhar este post


Link para o post
Compartilhar em outros sites

se os driver estão em dia, verifique se a placa de vídeo aparece nas configurações normais de resolução e monitores como hardware disponível (ou no gerenciador de dispositivos).

a parte da Bios faz uns 3 ano que não mexo então vou precisar de umas foto das tela da tua pra poder te ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Máquina: H61M-E22 (G3) msi

I5-3470

Rx 580 msi

2x4gb 

Monitor AOC Hero 144hz

 

Já atualizei a BIOS, já limpei as memórias e a placa de vídeo, troquei a memória também... Troquei a fonte, testei a placa de vídeo em outro Pc e estava de boa. As vezes eu penso que pode ser alguma configuração na BIOS da placa-mãe, porque eu testei outra placa de vídeo fraquinha (não lembro o modelo) e ela dava vídeo normal. Queria muito uma luz, tô sem jogar a uma semana. 😕

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!