Ir ao conteúdo
  • Cadastre-se
Bruno Pelossi

Moba: X470 Aorus gaming 5 wifi não da video

Posts recomendados

Olá comprei as seguintes peças para atualizar meu computador.

MOBA: X470 Gaming 5 Wifi (novo)

CPU: AMD Ryzen 3600 (novo)

Memoria: HyperX hx430c15pb3k2/16 (novo)

GPU: Gigabyte gtx 1060 windforce 6gb

PSU: EVGA 600w white

 

Quando conectei os componentes o computador liga os coolers (gabinete, processador e da GPU) contudo não da video, não chega nem a dar entrada . A placa-mãe acende a luz vermelha da DRAM por 10 segundos e depois acende a da CPU por 0,5 segundo e volta a acender a DRAM e o processo fica repetindo.

 

Já tentei limpar o CMOS, trocar a bateria da MOBA, colocar uma memória por vez em cada um dos slots. Não estou com um speaker, o meu sumiu e só vou conseguir comprar um novo no final de semana. 

 

Alguma ideia?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe veio com a BIOS atualizada?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, já troquei a placa na kabum e veio com o mesmo defeito, não sei mas o que fazer.

Screenshot_20191010-000420_Video Player.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@matheustryano
 

Em 01/10/2019 às 23:32, Pico disse:

A placa-mãe veio com a BIOS atualizada?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito q sim, como eu consigo ver qual bios q veio?

adicionado 5 minutos depois

@Shaman93Eu comprei a placa junto com o ryzen 3600

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, matheustryano disse:

Acredito q sim, como eu consigo ver qual bios q veio?

Manda um email pra loja... Se você não EXPRESSAMENTE indicou que usaria um processador de 3a geração/pediu que atualizassem, é muito possível que BIOS não esteja atualizada e aí o sintoma é esse mesmo, não dá vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, matheustryano disse:

@Shaman93Eu teria como colocar um ryzen da segunda geração e atualizar a bios?

Sim, ou até 1a geração ou mesmo um Athlon 200GE. Mas é estranho, se você comprou junto com o processador era pra eles já terem mandado atualizada, a não ser que tenham sequelado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 entendi, valeu pela ajuda mano, vou ver se alguém da minha cidade tem esse ryzen pra me emprestar. 

Se não, vou ter q pedir aquele boot kit da AMD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!