Ir ao conteúdo
  • Cadastre-se
igorchsoares

Placa de Video não da video em monitor

Posts recomendados

Ola, pessoal estou passando por um problema meio chato

Estava eu mexendo tranquilamente no pc, teve uma atualização ai fui reiniciar o pc, quando reiniciou travou na tela da bios e ficou tudo preta, desliguei o pc e liguei novamente, mesma coisa apareceu na tela, então decide reseta a bios pelo Jumper, mesma coisa ocorreu tela da bios depois tela preta. Tenho uma rx 580, decidi então tirar ela, e conectar a tela na placa onboard, deu certo, funcionou, pensei (sera que a placa de vide estragou ?) Tinha minha placa antiga, então decidi colocar ela pra ver, mesma coisa aconteceu, ( Tela da bios e depois tela preta) ai pensei, Deve ser a placa-mãe. Decidi conctar novamente a RX 580 e colocar em minha tv, funcionou, deu vídeo, ai comecei a ficar confuso, pois meu monitor era novo, tinha comprado tem uns 2 dias, tentei de novo conectar em meu monitor, mesma coisa aconteceu, tentei ligar de novo sem conectar o cabo da  placa de vídeo no monitor, deu certo o pc ligou, e o hd comecou a funcionar, depois reconectei o cabo o cabo em minha placa, funcionou. Estão percebi que o pc so entrava no windows quando desconectava o cabo HDMI do monitor, então sempre quando quero ligar o pc, tenho que desconectar o HDMI do monitor, ligar o pc e depois reconectar o HDMI. OBS... Não acredito que o monitor esteja ruim, pois quando ligo o monitor na placa onboard, ela da video normal. Entao não sei qual o verdadeiro problema. Estava pensando em colocar a placa de video em outro pc e conectar o meu monitor nele, pra ver se da video, se der... acho que o problema é em minha placa-mãe. Se alguém puder me ajudar, ou se já ouviu falar em algo assim, me avise pfvr. Muito obrigado.

Configuração do meu pc 

 

i3 2100

8 gb = 2x8 1333 mhz 

hd 500 gb 

Rx 580

Fonte gamemax 500 w 80plus 

placa-mãe ECS h61H2-M2

Monitor Samsung 24 polegadas 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@igorchsoares Já me aconteceu exatamente o mesmo que você narrou. Logo após atualização de drivers minha GPU parou de dar imagem. No meu caso as outras saídas da placa funcionavam normalmente, apenas a DVI que eu usava no meu monitor principal que não. Por fim descobri que o cabo tinha torrado. Coloquei um dos reservas e voltou a funcionar, mas isso meses depois de ficar usando cabo RGB no monitor achando que o defeito era do monitor.

Teste outros cabos, outras saídas (GPU) e outras entradas (MONITOR).

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, WOZ Dods disse:

@igorchsoares Já me aconteceu exatamente o mesmo que você narrou. Logo após atualização de drivers minha GPU parou de dar imagem. No meu caso as outras saídas da placa funcionavam normalmente, apenas a DVI que eu usava no meu monitor principal que não. Por fim descobri que o cabo tinha torrado. Coloquei um dos reservas e voltou a funcionar, mas isso meses depois de ficar usando cabo RGB no monitor achando que o defeito era do monitor.

Teste outros cabos, outras saídas (GPU) e outras entradas (MONITOR).

Mais acontece que o cabo é novo, a tela é nova, mais vou testar com outro cabo pra ver a te aviso

Compartilhar este post


Link para o post
Compartilhar em outros sites

@igorchsoares Na ocasião que isso aconteceu eu tinha justamente acabado de comprar um cabo novo (o meu antigo estava encardido). Essa foi exatamente a razão de eu ter levado meses para detectar o problema. O cabo antigo é de alta qualidade e blindado, o novo é daqueles fininhos que não valem nada (apesar de ser vendido pela Dell), mas mesmo assim nunca iria imaginar que o velho era mais confiável.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, WOZ Dods disse:

@igorchsoares Na ocasião que isso aconteceu eu tinha justamente acabado de comprar um cabo novo (o meu antigo estava encardido). Essa foi exatamente a razão de eu ter levado meses para detectar o problema. O cabo antigo é de alta qualidade e blindado, o novo é daqueles fininhos que não valem nada (apesar de ser vendido pela Dell), mas mesmo assim nunca iria imaginar que o velho era mais confiável.

vou fazer isso e te dou um retorno 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, WOZ Dods disse:

@igorchsoares Na ocasião que isso aconteceu eu tinha justamente acabado de comprar um cabo novo (o meu antigo estava encardido). Essa foi exatamente a razão de eu ter levado meses para detectar o problema. O cabo antigo é de alta qualidade e blindado, o novo é daqueles fininhos que não valem nada (apesar de ser vendido pela Dell), mas mesmo assim nunca iria imaginar que o velho era mais confiável.

Cara não funcionou troquei de cabo e continua a mesma coisa. O que posso fazer agora

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, WOZ Dods disse:

Teste outros cabos, outras saídas (GPU) e outras entradas (MONITOR).

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, JUNIOR TBO disse:

@WOZ Dods Já tentou inicia o PC e logo depois remover a suposta atualização ?

Mais, qual atualização ? 

adicionado 0 minutos depois
4 horas atrás, WOZ Dods disse:

 

O Monitor do tem HDMI e VGA, e a placa de video so tem HDMI e D-port 

Compartilhar este post


Link para o post
Compartilhar em outros sites

displayport, hdmi e DVI conversam entre si com adaptadores. RGB (ou VGA como muitos chamam) e DVI/HDMI só conversam se a saída digital for compatível com analógica (DVI-I). 

Testar outros cabos, saídas e outros monitores é importante para compreender onde está o problema. 

 

Mesmo que seu problema tenha começado após uma atualização do windows, o que dá a entender que ele advém de drivers, eu recomendo teste de outros cabos. 

Seja como for, iniciar o windows por vídeo onboard (ou qualquer outra forma que você puder) e desinstalar todos os drivers de vídeo, pode ajudar você a solucionar seu problema. 

Se for desinstalar os drivers de vídeo, use o DDU (DISPLAY DRIVER UNINSTALLER), reinicie o PC e instale as versões mais recentes do driver de vídeo. Se falhar, tente versões anteriores. 

Lembre-se de que o windows 10 é problemático, sempre foi e sempre será, ao menos nos moldes atuais de atualização da Micosoft. Quando dá problema, o usuário tem que se virar para resolver, e a Micosoft não dá a mínima.

adicionado 2 minutos depois
Em 04/10/2019 às 13:46, igorchsoares disse:

teve uma atualização ai fui reiniciar o pc

Esta atualização oras. Não foi o que começou o problema? Você relê o que escreve? 

Enfim, se nada mais resolver reinstale o sistema do zero e instale todos os drivers mais recentes dos sites dos respectivos fabricantes (CHIPSET, GPU, REDE, AUDIO, ETC.). Reinicialize o sistema a cada instalação de driver para garantir que funcionarão corretamente e sem conflitos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, WOZ Dods disse:

displayport, hdmi e DVI conversam entre si com adaptadores. RGB (ou VGA como muitos chamam) e DVI/HDMI só conversam se a saída digital for compatível com analógica (DVI-I). 

Testar outros cabos, saídas e outros monitores é importante para compreender onde está o problema. 

 

Mesmo que seu problema tenha começado após uma atualização do windows, o que dá a entender que ele advém de drivers, eu recomendo teste de outros cabos. 

Seja como for, iniciar o windows por vídeo onboard (ou qualquer outra forma que você puder) e desinstalar todos os drivers de vídeo, pode ajudar você a solucionar seu problema. 

Se for desinstalar os drivers de vídeo, use o DDU (DISPLAY DRIVER UNINSTALLER), reinicie o PC e instale as versões mais recentes do driver de vídeo. Se falhar, tente versões anteriores. 

Lembre-se de que o windows 10 é problemático, sempre foi e sempre será, ao menos nos moldes atuais de atualização da Micosoft. Quando dá problema, o usuário tem que se virar para resolver, e a Micosoft não dá a mínima.

adicionado 2 minutos depois

Esta atualização oras. Não foi o que começou o problema? Você relê o que escreve? 

Enfim, se nada mais resolver reinstale o sistema do zero e instale todos os drivers mais recentes dos sites dos respectivos fabricantes (CHIPSET, GPU, REDE, AUDIO, ETC.). Reinicialize o sistema a cada instalação de driver para garantir que funcionarão corretamente e sem conflitos.

beleza vou fazer isso, comprei um ssd, provavelmente ele deve chegar na segundo, ai vou instalar o windows nele. Hoje fiz um teste coloquei minha placa de vídeo antiga e liguei ela com o cabo VGA, ela funcionou certinho, mais quando coloco o cabo HDMI ela trava na tela da bios, não entendo, parece que o monitor esta dando algum conflito com a porta HDMI da placa de video, mais se não resolver o problema reinstalando o windows, vou devolver o monitor e comprar outro, vai ser o único jeito, acho eu que o problema é mesmo no monitor.

adicionado 5 minutos depois
26 minutos atrás, WOZ Dods disse:

displayport, hdmi e DVI conversam entre si com adaptadores. RGB (ou VGA como muitos chamam) e DVI/HDMI só conversam se a saída digital for compatível com analógica (DVI-I). 

Testar outros cabos, saídas e outros monitores é importante para compreender onde está o problema. 

 

Mesmo que seu problema tenha começado após uma atualização do windows, o que dá a entender que ele advém de drivers, eu recomendo teste de outros cabos. 

Seja como for, iniciar o windows por vídeo onboard (ou qualquer outra forma que você puder) e desinstalar todos os drivers de vídeo, pode ajudar você a solucionar seu problema. 

Se for desinstalar os drivers de vídeo, use o DDU (DISPLAY DRIVER UNINSTALLER), reinicie o PC e instale as versões mais recentes do driver de vídeo. Se falhar, tente versões anteriores. 

Lembre-se de que o windows 10 é problemático, sempre foi e sempre será, ao menos nos moldes atuais de atualização da Micosoft. Quando dá problema, o usuário tem que se virar para resolver, e a Micosoft não dá a mínima.

adicionado 2 minutos depois

Esta atualização oras. Não foi o que começou o problema? Você relê o que escreve? 

Enfim, se nada mais resolver reinstale o sistema do zero e instale todos os drivers mais recentes dos sites dos respectivos fabricantes (CHIPSET, GPU, REDE, AUDIO, ETC.). Reinicialize o sistema a cada instalação de driver para garantir que funcionarão corretamente e sem conflitos.

Em relacão a atualização, foi feito a atualização, que sempre tem no windows, ai fui reiniciar, como pede depois de fazer uma atualização. Depois que reiniciei que houve esse problema, mais não testei outro HD pra ver, posso tentar fazer isso, so não posso no momento formatar o meu pc hd pois vou esperar o meu ssd chegar, pra mim fazer isso.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/10/2019 às 11:45, igorchsoares disse:

beleza vou fazer isso, comprei um ssd, provavelmente ele deve chegar na segundo, ai vou instalar o windows nele. Hoje fiz um teste coloquei minha placa de vídeo antiga e liguei ela com o cabo VGA, ela funcionou certinho, mais quando coloco o cabo HDMI ela trava na tela da bios, não entendo, parece que o monitor esta dando algum conflito com a porta HDMI da placa de video, mais se não resolver o problema reinstalando o windows, vou devolver o monitor e comprar outro, vai ser o único jeito, acho eu que o problema é mesmo no monitor.

 

Cara, eu ainda acho que tem alguma coisa a ver com sua saída de vídeo ou cabo. Se você rodou via RGB e funcionou, provavelmente o problema está na interface entre o monitor e o computador. A atualização pode ter ativado algum recurso, como DLNA ou algo assim e o cabo não ser homologado pode ter causado o conflito. Em seu lugar eu tentaria todos os cabos que encontrasse, vários do mesmo tipo inclusive, pois uma simples bobagem como homologação pode ser causadora de todo esse problema.

Depois nos relate como foi o  teste com seu SSD novo. Tenho razões para acreditar que em algum momento da instalação esse problema vai voltar, mas vai funcionar para iniciar a instalação normalmente. Depois me diga se acertei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!