Ir ao conteúdo
  • Cadastre-se
EWRV

Placa de video hd 5850 nao da video e windows nao reconhece

Posts recomendados

Boa noite,faz um dia que eu peguei uma hd 5850,mas quando eu coloquei ela no meu computador e liguei começou a fazer um barulho de secador de cabelo muito forte,e nao dava video por ela,somente pelo on board.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EWRV A chance dela estar queimada é bem grande, mas faz assim conecta ela no pc, vai pela onboard e verifica se ela aparece la nos drivers do windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo L1m4 nao esta queimada por que quem eu comprei me mostrou funcionando,ela nao esta aparecendo nos drives so aparece a hd intel graphics

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo L1m4 sim,mas continua sem dar video

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EWRV Os problemas que eu acho que pode ter dado são:

               Cabo de energia da placa de vídeo não conectado.

               Pinos da placa de vídeo suja - passe uma borracha branca na parte dourada e limpa com um pincel.

               Problemas com o Slot pci- tente colocar outra placa de vídeo .

               Problemas com a placa de vídeo - testar a placa em outro pc.

               Alguma configuração na bios.

               

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

to conectando os 2x6 pinos nela mas nao sei se esta realmente certo,por que tem um adptador 6 pinos para ligar porém to perdido

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, EWRV disse:

@Gustavo L1m4 nao esta queimada por que quem eu comprei me mostrou funcionando,ela nao esta aparecendo nos drives so aparece a hd intel graphics

 

Só por curiosidade, quanto pagou?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pico foi em uma troca,peguei a cpu dele por um ps3 meu que estava parado aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EWRV Acho que você tem que ligar os dois,não deu pra ver direito na foto, mas acho que você tem que ligar os dois cabos molex pra alimentar a placa de video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo L1m4 quando eu ligo os dois o cooler gira e em seguida para

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!