Ir ao conteúdo
  • Cadastre-se
Matthwus

Amplificador Attack MA 980

Posts recomendados

11 horas atrás, Matthwus disse:

pronto tudo certo, ficou com 38+38, porém a tensão na rede estava em quase 129vac

Se eu ligar na tomada daqui vai sair uns 35V.

A rede aqui é de 117/234V, padrão esquisito pra caramba kkkkkkk. 

 

O trafo ficou muito bonito, parabéns! 

11 horas atrás, Matthwus disse:

deixei o primário identificado, para não precisar ficar testando toda vez.

Legal! Nem trafo comprado tem isso. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Renato.88 disse:

Se eu ligar na tomada daqui vai sair uns 35V.

A rede aqui é de 117/234V, padrão esquisito pra caramba kkkkkkk. 

 

O trafo ficou muito bonito, parabéns! 

Legal! Nem trafo comprado tem isso. 

Agora vou comprar os componentes para a fonte, os diodos 6a6 aguentam ne né ?

Ou melhor partir para ponte mesmo ? Tipo essas kbpc da vida ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Matthwus disse:

Agora vou comprar os componentes para a fonte, os diodos 6a6 aguentam ne né ?

Ou melhor partir para ponte mesmo ? Tipo essas kbpc da vida ?

Eu usaria a ponte mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com relação ao dissipador de calor, pelas marcas na placa, percebo que tinha um dissipador em cima da placa, provavelmente um em formato de L, sera que eu posso colocar os transistores em um alumínio e ligar até a placa por meio de fio, levando junto os diodos e o pequeno transistor, ou melhor procurar um alumínio em formato de L e montar ja em cima da placa ?

 

parece que o sistema original seria assim:

amp_to3_01h.jpg

 

e provavelmente ainda ligado em outro dissipador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Matthwus disse:

sera que eu posso colocar os transistores em um alumínio e ligar até a placa por meio de fio, levando junto os diodos e o pequeno transistor, ou melhor procurar um alumínio em formato de L e montar ja em cima da placa ?

Nesse caso pode fazer o que achar melhor ou que for mais simples. 

Dos dois jeitos funciona bem. 

Eu já vi amplificador comprado onde os transistores ficam longe da placa ligado com fios. 

Também já vi com o dissipador na placa, eu também concordo que era desse jeito aí da foto. 

 

Provavelmente o dissipador era preso numa caixa feita de ferro. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou fazer com o alumínio em L mesmo, e preso em outro alumínio com pasta térmica entre eles, arrumei um bom perfil L de aluminio com quase 5mm de espessura, agora só esperando chegar os componentes para a fonte, e mica para os MJ.

 

Quanto a ligação da carcaça dos MJ na placa, ela é feita pelo próprio parafuso, sera que é bom por estanho na placa e usar tipo aquelas arruelas estreladas ? aquelas cheio de pontinhas ? tipo para cravar no estanho ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Matthwus disse:

Quanto a ligação da carcaça dos MJ na placa, ela é feita pelo próprio parafuso, sera que é bom por estanho na placa e usar tipo aquelas arruelas estreladas ? aquelas cheio de pontinhas ? tipo para cravar no estanho ?

Sim é bom. Aí temos uma mecânica melhor para prender o componente, dando mais firmeza à placa e ao dissipador. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/10/2019 às 00:18, Renato.88 disse:

Sim é bom. Aí temos uma mecânica melhor para prender o componente, dando mais firmeza à placa e ao dissipador. 

Queria fazer algo tipo bem bruto, sem refrigeração forçada, sera que a cantoneira em L mais um dissipador desse aguenta ?

d3.jpg?1572012923

 

d2.jpg?1572012940

 

d1.jpg?1572012962

 

ai tipo coloco a cantoneira em L na placa com os transistores, e "ligo" o outro lado da cantoneira nesse dissipador com pasta térmica entre os dois ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, Matthwus disse:

ai tipo coloco a cantoneira em L na placa com os transistores, e "ligo" o outro lado da cantoneira nesse dissipador com pasta térmica entre os dois ?

Capaz que funciona. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Maravilha, olha o que chegou hoje por aqui:

19c6740b-28ad-4fb5-91e1-5cb5f524fa8c.jpg

 

Com relação a placa da fonte decidi efetuar algumas alterações, será que as trilhas estão boas assim ?

asd.jpg?1572393211

Acho que as trilhas do 7912 esta com muita volta na placa, sera que da problema ?

 

consigo essa inversão também nos reguladores 78/7912, acredito que assim ela fica melhor:

asdb.jpg?1572402379

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Matthwus disse:

Acho que as trilhas do 7912 esta com muita volta na placa, sera que da problema ?

 

Faça um jumper que é melhor e prefira C11 e C12 mais próximos do regulador. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

logo logo isso vai tocar firme e forte

1.jpg?1572476999

 

2.jpg?1572477016

 

3.jpg?1572477033

 

depois que eu testar tudo certinho, ver se ficou bom, vou postar os arquivos para a confecção da placa, caso alguém se interesse, é para caber capacitores de até 10.000x80v.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha como esta ficando:

IMG-20191031-WA0007.jpeg?1572705184

 

IMG_20191102_112901.jpg?1572705221

 

pensa num trabalho para montar esse dissipador em L e deixa tudo isolado, mas ai esta, quanto aos tips que estão sendo dissipado na própria pci, sera que é bom colocar uma pasta térmica em baixo deles, e apertar com parafusos ?

 

Tem alguma ideia boa de como prender bem os dois diodos e o transistor no dissipador, para eles "sentirem" melhor o calor ? eu encosto e eles voltam, encosto e eles voltam...

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Matthwus disse:

quanto aos tips que estão sendo dissipado na própria pci, sera que é bom colocar uma pasta térmica em baixo deles, e apertar com parafusos ?

Nem esquenta com isso. 

A corrente dos tips é tão baixa que não ficam nem mornos. 

Nessa função até BD139 ia funcionar de boa. 

 

3 horas atrás, Matthwus disse:

Tem alguma ideia boa de como prender bem os dois diodos e o transistor no dissipador, para eles "sentirem" melhor o calor ? eu encosto e eles voltam, encosto e eles voltam...

Eu precisei fazer isso no transistor e usei uma chapinha de ferro presa com parafuso. 

Para o diodo creio que possa fazer o mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/11/2019 às 14:59, Renato.88 disse:

Nem esquenta com isso. 

A corrente dos tips é tão baixa que não ficam nem mornos. 

Nessa função até BD139 ia funcionar de boa. 

 

Eu precisei fazer isso no transistor e usei uma chapinha de ferro presa com parafuso. 

Para o diodo creio que possa fazer o mesmo. 

sim, pensei nisso e até tenho umas chapinhas boas para esse serviço, problema que ela vai fechar curto nos MJ, de um lado tenho o 15003 e do outro o 15004, vou procurar por algum material que não conduza.

 

Pois bem tudo certo, as duas placas testadas e tudo funcionando certinho, agora só unir tudo colocar em uma gabinete, e dar o toque final,dissipadores e mais uns ajustes.

IMG_20191102_173038.jpg?1572726979

 

Segue aqui os arquivos utilizados para fazer a placa da fonte:

fonte.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou colocar um dissipador desses, acha facilmente no mercado livre, e serve na medida.

IMG_20191103_103232.jpg?1572784542

 

IMG_20191103_103256.jpg?1572784623

 

IMG_20191103_103328.jpg?1572784659

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renato.88

Pretendo importar esse gabinete: https://pt.aliexpress.com/item/33059828384.html?spm=a2g0o.productlist.0.0.184d4634oylg5Q&algo_pvid=0f061f18-d40e-4d55-aca0-995668792001&algo_expid=0f061f18-d40e-4d55-aca0-995668792001-30&btsid=836a8460-b6e2-4381-b16a-873c0944a1b5&ws_ab_test=searchweb0_0,searchweb201602_1,searchweb201603_52

 

o problema que falta espaço na profundidade, mas em compensação, sobra espaço a altura, então queria saber a opinião a respeito de montar a placa como se fosse um "telhado" em cima do transformador, não vai pegar o transformador todo, mas queria saber se isso pode me gerar ruídos no som por conta do campo eletromagnético do trafo, e também queria saber se é fácil isolar esse ruido caso ocorra, segue uma imagem de como eu queria montar:

IMG_20191104_121336.jpg?1572880612

 

claro que não vai ficar encostado no trafo, é só para ter uma ideia de como ficaria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não faça isso que vai dar zumbido. 

O ideal é o trafo ficar atrás do dissipador. 

Na falta de espaço acho melhor empilhar as duas placas do amplificador. 

Em cima do trafo você pode colocar a placa dos capacitores. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...