Ir ao conteúdo
  • Cadastre-se
AndreNog1

Computador Desligando sozinho - R9 390 EM GS600W

Posts recomendados

Boa noite pessoal do CH;

Estou com um problema bem chato assim por dizer...

Comprei uma R9 390 de um amigo, e pelo que andei pesquisando, está placa pede pelo menos 750W de Fonte; entendo que ela não vá consumir realmente os 750w, isso dependendo da configuração de cada computador, claro;

Minha configuração:

 

-FX - 6100

-8GB DDR3 Dual Channel (Corsair Vengence)

-1 SSD 120GB

-1HD 1TB (WD Green)

-1 Driver DVD

-E a bendita da R9;

(Minha fonte é uma Corsair GS600W 80 Bronze, tenho a 5 anos)

- Nenhum componente com Overclock.-

 

Pelas contas, com esta configuração, eu teria um consumo médio de 520W, e entendendo isto, eu resolvi instalar ela no meu gabinete; com os dedos cruzados, e depois de muito rezar, ela ligou e funcionou normalmente, até eu resolver rodar um jogo.... deu 2 min e o PC desligou e reiniciou sozinho..

Vi em outros canais da internet que pessoas com fontes de até 550w conseguem rodar tranquilamente esta placa;

Rodei o Benchmark do GPU-Z e percebi que ela até rodou normalmente em certos momentos, mas depois de alguns minutos ele reiniciava novamente...

Tenho quase certeza que possa ser a porcaria da minha fonte, pórem não consigo entender ou acreditar nisso... tenho medo de comprar uma fonte mais potente e continuar com os problemas...

Detalhe é que a R9 antes de comprar eu testei ela durante umas 3 horas no PC do meu colega, e sempre rodou de boa... fonte dele tem 650w, configuração parecida com a minha, só que o processador era um I7; não lembro a marca e modelo da fonte.

O que acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguma ajuda pelo menos :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

😓

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fórum inútil. Consegui a resposta com o pessoal do Adrenaline, que por sinal foram muito competentes e pacientes com a minha situação.

O problema era um pente de memoria que estava danificado. Minha fonte suportou a R9 com os demais componentes tranquilamente. E volto a dizer, Fórum Inútil.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!