Ir ao conteúdo
  • Cadastre-se
zzMDMzz

Não estou tendo vídeo

Posts recomendados

Eu montei o pc e não estou tendo vídeo. E uma luz branca no Ez debug led acende na parte escrito cpu. O que pode ser?

15707317816624748724900277719271.jpg

15707318212801450299053417245008.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa?

Aquele adaptador no cabo do monitor ligado na placa de vídeo, seria um adaptador VGA para DVI-D ou DVI-I?
O monitor mostra alguma mensagem do tipo "sem sinal"?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Crixus Champion GTX 960

RYZEN 5 1600

A320M Pro vh plus

16gb ram

Fonte vs550 Corsair

HD 500gb 7200rpm

Aquele adaptador eu não lembro a entrada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!