Ir ao conteúdo
  • Cadastre-se
AlissonSouzaEx

Excel Definir máx e mín de uma célula, em relação a outra célula em outra planilha.

Posts recomendados

Pessoal, agradeço desde já aos que puderem me ajudar.

Eu estou com dois problemas que não consigo resolver utilizando a validadação de dados.

 

O 1º problema é o seguinte, tenho duas planilhas (VENDAS e ESTOQUE) em um arquivo. Na planilha VENDAS eu tenho as células de "Vendas Semanais", onde utilizo a fórmula de soma para somar as vendas dos dias dessa semana e me dar um resultado final. Gostaria de definir que o valor somado seja obrigatoriamente >=0 e <= ao valor estabelecido na célula onde mostram as compras semanais correspondente na planilha ESTOQUE, e apresentar uma mensagem informando que "não há estoque suficiente", caso o valor sejá maior que o existente no estoque. Não consegui fazer isso através da validação de dados (acredito que por que utilizo uma fórmula para somar e não um valor numérico).

 

O 2º problema é definir que a quantidade em estoque seja obrigatoriamente >=0 (novamente acredito que não consigo pois utilizo uma fórmula ao invés de um número inteiro).

LOGÍSTICA - APRENDENDO.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para controlar as vendas do Produto A:

1. selecione as células na coluna B correspondentes às datas da coluna A (B7:B13, B15:B21, ...)

2. Validação de Dados / Validação de Dados / Limpar tudo / Permitir: Personalizado / Fórmula:

=SOMA(B$7:B$13;B$15:B$21;B$23:B$29;$B$31:B$37;B$39:B$41)<=ESTOQUE!B$13 / OK

 

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@osvaldomp Não era exatamente o que eu estava procurando, mas com alguns ajustes consegui chegar onde queria.

 

Muito obrigado amigo, sua resposta foi de grande ajuda!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...