Ir ao conteúdo
  • Cadastre-se
leonardo162

Asus gtx 1660 ti led branco do PCI aceso

Posts recomendados

Bom dia pessoal, recentemente comprei uma cx550 e uma gtx 1660 ti evo da Asus, e o que acontece é o seguinte, fica uma luz branca acesa próximo do conector de energia da placa de vídeo, gostaria de saber se isso é normal, pois na minha antiga Radeon rx 570 isso significava que a fonte não estava passando energia suficiente para a placa de vídeo, segue foto. 

https://imgur.com/p9vghP5

Compartilhar este post


Link para o post
Compartilhar em outros sites

@leonardo162 Sua fonte está ligada direto na tomada?

 

Esses sistemas de monitoramento do fornecimento de energia das placas de vídeo são bem bugados... Diria para desconsiderar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KairanD a fonte está ligada direto no filtro de linha que eu já usava, e nunca tive problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@leonardo162 Entendi. Ignore esse LED... Ele é tão problemático quanto o Anti-Surge (vulgo Anti-Paz infernal) da Asus...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...