Ir ao conteúdo
  • Cadastre-se
Megaman X

Baterias 18650 em serie! pode queimar a placa?

Posts recomendados

agora, Megaman X disse:

aumento o volume instantaneamente ela desliga

Suspeitei desde o princípio e sua informação mudou. A análise (chute) muda junto pra algo menos incerto: o carregador não tem potência. Isso é normal. Considere gastar tempo e neurônios na questão da duração e aquecimento apenas.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ia fazer alguns comentários com citações mas me absterei...

 

vamos lá, acho um pouco anormal isso acontecer somente na sua e o fabricante não ter identificado isso previamente, então presumo que dentro das possibilidades a sua possui uma anomalia de fabricação que possa estar provocando uma pequena elevação de corrente que está atuando alguma eventual proteção.

 

Outra possibilidade é a de que existe algum mau contato em algum lugar da sua placa que em volumes altos a vibração provocada pelo movimento dos alto-falantes está movendo a parte solta e promovendo uma descontinuidade elétrica neste ponto trazendo prejuízo a alimentação de alguma parte do circuito e fazendo com que o mesmo se desligue.

 

ps. Continuo no aguardo de imagens...

charge-3-sm2.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Isadora Ferraz disse:

(cadê as fotos?)

eu não consigo enviar as fotos...

fala que eu só tenho permissão para enviar até 706,56kb

adicionado 4 minutos depois
18 minutos atrás, Eder Neumann disse:

Outra possibilidade é a de que existe algum mau contato em algum lugar da sua placa que em volumes altos a vibração provocada pelo movimento dos alto-falantes está movendo a parte solta e promovendo uma descontinuidade elétrica neste ponto trazendo prejuízo a alimentação de alguma parte do circuito e fazendo com que o mesmo se desligue.

hum...

mas eu ja liguei ela toda desmontada pra testar! cheguei a pensa nisso também. e ela continua desligando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Megaman X disse:

eu não consigo enviar as fotos...

fala que eu só tenho permissão para enviar até 706,56kb

Se fosse muuuiito importante mesmo eu te orientaria a publicar num site de hospedagem ou até mesmo do seu google fotos ou até mesmo como reduzir o tamanho da foto. Se algum dia precisar de verdade, me fala...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Eder Neumann disse:

Continuo no aguardo de imagens...

Foto 1
https://imgur.com/Bft11oP

 

Foto 2
https://imgur.com/tq8B4xc

 

Foto 3

https://imgur.com/Dm0vtbo

 

Foto 4

https://imgur.com/zqK4Bji

 

Foto 5

https://imgur.com/bCrZ8eu

 

Foto 6

https://imgur.com/H0nfV1w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguma coisa nele esquenta muito quando em operação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me lembro de já ter ensinado como mostrar direto no forum

A única que vi o ci de saída é esta...

zqK4Bji.jpg

(Pra quem não quer clicar)

Confira se é o xpt4978. Difícil mas não impossível adaptar um dissipadorzinho nele...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
50 minutos atrás, Eder Neumann disse:

Alguma coisa nele esquenta muito quando em operação?

aparentemente não!
a placa esquenta um pouco quando esta carregando!!

adicionado 2 minutos depois

ah e outra coisa...
quando ela esta ligada, ela fica emitindo um som bem agudo tipo um "twiiiiiinn" no fundo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
57 minutos atrás, Megaman X disse:

emitindo um som bem agudo

Também normal pra qualidade deste produto. Faz parte do circuito regulador chaveado. É aquele indutor 4R7. E não, não tem como melhorar com facilidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, Isadora Ferraz disse:

Também normal pra qualidade deste produto. Faz parte do circuito regulador chaveado. É aquele indutor 4R7. E não, não tem como melhorar com facilidade.

entendi!
agora mesmo estava fazendo mais testes com ela...
sei que não é recomendado mas é só pra ter uma noção mesmo!
eu soldei duas baterias em paralelo BL-5BT de 3.7v e 1500mAh 3.7Wh
incrívelmente agora ela está durando um pouco mais!
ja vi uma diferença boa!
ainda está desligando porém agora depende muito da música,
coloquei meus hip-hop e ela ta aguentando bem no máximo!
mas algumas eletronicas alguns rock ou musica de "bass test" ela ainda está desligando...
percebi também que está descarregando E carregando muito rápido!
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Megaman X disse:

mas algumas eletronicas alguns rock ou musica de "bass test" ela ainda está desligando...

sugere proteção por pico de corrente na saída do P.A.

mas não faço ideia de como contornar...

 

a caixinha que fabriquei pra mim aguenta bem qualquer pau que der no som e possui 2 canais de 25W, só não é prova d'água... usei uma placa pronta do aliexpress com uma bateria li-po de 12V com 4Ah, toca o find todo sem precisar ver uma tomada xD

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/10/2019 às 12:14, Isadora Ferraz disse:

Coloque as duas em paralelo. De fato, coloque quantas puder.

 

agora, Megaman X disse:

eu soldei duas baterias em paralelo BL-5BT de 3.7v e 1500mAh 3.7Wh

Gênio! E descobriu isso sozinho, tá vendo?

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Eder Neumann disse:

a caixinha que fabriquei pra mim aguenta bem qualquer pau que der no som e possui 2 canais de 25W, só não é prova d'água... usei uma placa pronta do aliexpress com uma bateria li-po de 12V com 4Ah, toca o find todo sem precisar ver uma tomada xD

que maravilha!!! ai sim! parabéns!

adicionado 3 minutos depois
3 minutos atrás, Isadora Ferraz disse:

Gênio! E descobriu isso sozinho, tá vendo?

kkkkkkkkkkkkkkkkkkkkkkkkk

é mas a bateria não é a "recomendável" 18650
é uma bateria simples da nokia que eu tinha aqui.
mesmo ela durando um pouco mais ainda está desligando com as musicas um pouco mais "fortes"

Compartilhar este post


Link para o post
Compartilhar em outros sites
38 minutos atrás, Eder Neumann disse:

sugere proteção por pico de corrente na saída do P.A.

mas não faço ideia de como contornar...

 

a caixinha que fabriquei pra mim aguenta bem qualquer pau que der no som e possui 2 canais de 25W, só não é prova d'água... usei uma placa pronta do aliexpress com uma bateria li-po de 12V com 4Ah, toca o find todo sem precisar ver uma tomada xD

Qual o amplificador que você tá usando, @Eder Neumann?

adicionado 2 minutos depois

Ah... e carregador, também?

 

E, hehe... sem querer abusar, se você puder postar umas fotos, aí, de tudo pronto, caixinha, marcenaria... É que pode servir de inspiração. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
51 minutos atrás, rmlazzari58 disse:

Qual o amplificador que você tá usando, @Eder Neumann?

um parecido com isso:

tda7492p-1.jpg

 

tem a venda no bau da eletronica mas as caracteristica do site n sei se tão certas, ou pode ser diferente do que eu tenho...

A marcenaria é algo bem simples, comprei um parzinho de altofalante de porta de carro na oficina de som automotivo do meu vizinho e pedi se ele não fazia uma caixinha, ficou bem simples, nada calculado mas acabou falando bem com um pequeno prejuizo (não aferido) nos subgraves em volumes baixos.

com relação as fotos não vou publicar pois não patenteei ainda >.< (zoeira, só tenho mó preguiça de bater as foto)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/10/2019 às 15:06, Isadora Ferraz disse:

Difícil mas não impossível adaptar um dissipadorzinho nele...

gostei da ideia! mas o Dissipador funciona normal sem ventilação?

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, Megaman X disse:

o Dissipador funciona normal sem ventilação?

Em alguns casos sim. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/10/2019 às 15:06, Isadora Ferraz disse:

Confira se é o xpt4978.

Aqui tá escrito:

Blue sky tk0577e bh16

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/10/2019 às 14:13, Isadora Ferraz disse:

Usa este ci XPT4978

 

xpt4978-ci-amplicador-frete-cr-D_NQ_NP_9

 

...

D_NQ_NP_955864-MLB31663624739_082019-W.j

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...