Ir ao conteúdo
  • Cadastre-se
Visitante

Tela apaga e fica sem sinal mas CPU continua ligada

Posts recomendados

Visitante

Apareceu um problema bem chato esses últimos dias e parece ser uma incógnita, já realizei inúmeros testes e ainda não consegui encontrar a causa do problema.

É o seguinte eu ligo o PC e tudo funciona normalmente porém depois de uns minutos ou horas ( não tem um tempo certo) a tela do monitor apaga

e fica preta, sem sinal.. a luz do LED  laranja.

Já houve vezes que a tela do monitor sumiu mas ao invés de ficar preta, ficou  totalmente branca e já ficou roxa e verde uma vez também.

Já monitorei as temperaturas do processador e estão normais.

Minha placa de vídeo é praticamente nova, vai fazer apenas um ano no mês que vem

 

Segue o que já realizei:

 

Já realizei o teste com a memória RAM, alternando os pentes de lugar

Resetei as BIOS 

Limpei todos os pentes com borracha e realizei a limpeza do PC.

Troquei a placa de vídeo de lugar pra ver se era problema no slot, mas continuou a mesma coisa.

 

Esse problema é estranho porque ficou 1 semana sem apresentar nenhum tipo de defeito.

depois desse período ficou 3 dias sem dar problema.

Agora aparece sempre.

a luz do num lock e caps lock eu consigo ligar e desligar.. 

Não sei se pode ser uma coincidência ou não porém esse problema apareceu um dia após uma atualização do W10

já procurei bastante por ai mas não encontrei nada na internet que tinha exatamente os mesmos problemas que o meu.

se puderem me dar uma ajuda nesse problema eu agradeceria muito.

 

 

Sistema Operacional

Windows 10 Profissional ‎(X64)‎ 1903

Processador: Intel Core i5 3330 marcado às 3 GHz

Placa-Mãe :Gigabyte Technology Co., Ltd. B75M-D3H x.x

Memória RAM: 16 GB memória total tipo DDR3  Kingston de 8 GB 1600mhz / Patriot Memory de 8 GB 1333 mhz

Placa de vídeo: GeForce 1050  Ti 4gb 

HD:  WD 1 T

Monitor: 2217 AOC

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verificou isso em outro monitor? A conexão é feita por VGA, HDMI, DVI, Display Port?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •    0
    Visitante
    49 minutos atrás, Anthony Fernando disse:

    Já verificou isso em outro monitor? A conexão é feita por VGA, HDMI, DVI, Display Port?

    Verifiquei sim, não muda nada

    a conexão é HDMI - HDMI

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar agora





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×
    ×
    • Criar novo...