Ir ao conteúdo
  • Cadastre-se
renatoznsp

SSD não aparece na Bios

Posts recomendados

Olá,Boa tarde a todos, recentemente fiz uma compra pelo Aliexpress de um SSD na qual ontem ao fazer a instalação do mesmo,ele aparecia na BIOS normalmente, porém quando eu ligava o PC ele não aparecia,segui aquele tutorial de disco alocado, porém mesmo assim ele não aparecia no Windows, então eu tentei formatar ele,pelo gerenciamento de disco, porém quando estava no processo,por volta de 50% ele sumiu do nada do gerenciamento de disco,e agora nem na BIOS ele aparece mais

 

Será que morreu este SSD?teria algum conserto será?

 

 

Obs já troquei ele nos cabos e mesmo assim não aparece

IMG_20191030_124009.jpg

IMG_20191030_124033_2.jpg

IMG_20191030_124149_2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

teste em outro pc para ver se realmente ele morreu..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fredblaster mais é possível de sumir do meu PC e em outro não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se no caso em outro PC funciona normalmente, tem que ver outros fatores em sua máquina. Se o cabo de dados SATA esta ok. Ver as configurações na BIOS do PC. Ver se a fonte está enviando para o SSD os 5V nominais que o SSD precisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fredblaster então,mais eu tenho outro ssd,que funcionando normal,eu testei no cabo sata e tudo que este está ok, não sei se eu der um Reset na BIOS resolveria

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já testou em todas as entradas satas do seu pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, renatoznsp disse:

@fredblaster já sim amigo

Testa em outro PC, e ve se aparece normal, se também não aparecer, pega SSD e manda de volta pra china, ou abre reclamação e pega seu dinheiro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wilian Guimarães sim amigo,eu abri disputa e peguei meu dinheiro de volta,mesmo assim, agradeço muito a sua ajuda, obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...