Ir ao conteúdo
  • Cadastre-se
Tiagoh2o

PC novo liga não dá vídeo não bipa mas ascende leds e liga fan do CPU

Posts recomendados

Boa tarde, Acabei de terminar de montar um PC no qual segue as configurações:
placa-mãe: Gigabyte AB350M-DS3H V2

Processador: Ryzen 5 3600

Memoria ram: DDR4 HyperX 2x8 gb 2400mhz

Placa de vídeo: Gigabyte GTX 1080Ti

Fonte: Corsair Cx 750w

Todas as peças novas nunca usadas (apenas a placa de vídeo no qual já foi testada no meu pc antigo)

Ele liga, liga todos os fans, ascende leds da placa-mãe, porém não dá vídeo e nem bipa, nem mesmo ligando apenas a mobo e o processador na bancada, 

 

O que já testei: outra fonte, recolocar o processador, resetar a bios, ver se o 12v da mobo está em curto com um multímetro, não tem capacitores inchados ou pinos entortados eu já estou sem ideia, se alguém puder me ajudar eu agradeço muito

WhatsApp Image 2019-11-02 at 15.27.07.jpeg

WhatsApp Image 2019-11-02 at 15.27.08.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

A mobo está com a bios atualizada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela nunca foi ligada, apenas tirei da caixa e coloquei no gabinete

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiagoh2o Pediu pra loja atualizar a BIOS ? Ou na caixa tem algo que diga isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Comprei pela internet, Não achei nada a respeito disso na caixa mas ela nem aparece a bios, não dá imagem nenhuma e nem bip

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiagoh2o Compro pela net, mas nem se quer passou pela cabeça de pedir atualização de BIOS.

 

Toda loja online e física deve fazer isso.

 

Como na caixa não diz nada sobre BIOS, você tem como opção entrar em contato com a AMD e pedir um Kit que vem com athlon para atualizar a BIOS, procurar uma assistência que tenha um Ryzen de pelo menos 2ª Geração ou pegar emprestado com alguém.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Entendi, então pelo fato de ser um Ryzen de terceira geração a e a BIOS não atualizada ele nem se quer dá vídeo? Nem imaginava que poderia ser simples assim, vou entrar em contato com a AMD então

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiagoh2o Exatamente, não dá vídeo porque a BIOS não veio atualizada.

 

Você podia ter pedido isso para a loja na qual comprou a mobo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que não posso mandar a placa-mãe de volta para eles atualizarem? Comprei na kabum

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tiagoh2o Não sei quanto a isso, se eles vai pegar ela, atualizar a devolver.

 

O certo mesmo era ter pedido para atualizar a BIOS antes de enviar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Ok amigo, agradeço a atenção nem pensei nisso quando comprei mas vou resolver aqui

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...