Ir ao conteúdo
  • Cadastre-se
RafaelCardoso04

Asrock B450M Pro4 não dá vídeo memória socket a1 e b1

Posts recomendados

Olá bom dia recentemente comprei uma placa-mãe asrock b450m pro4 um processador Ryzen 5 2600 e dois pentes de memória hyperx de 8 gb cada um .

Fiz a troca do kit e reparei que as memórias no slot a1 e b1 que coloquei as memórias não deram vídeo o Pc ligou sem dar vídeo e depois de uns 5 min reiniciou mais não deu vídeo após reiniciar , desliguei o Pc e mudei de slot  coloquei no a2 e b2 aí funcionou .(lembrando que não formatei o computador )

 

Será que os slot a1 e b1 veio com problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RafaelCardoso04 Tudo Bem? Bem-vindo ao Fórum do Clube do Hardware!

 

Aparentemente não há problemas na sua placa-mãe ou memórias, de acordo com o MANUAL da placa existe um esquemático para utilização de memórias conforme suas especificações: 

image.png

 

Como pode ver nos sockets A1 e B1 não há configuração disponível para dois pentes de memória.

 

http://asrock.pc.cdn.bitgravity.com/Manual/B450M Pro4.pdf

23 minutos atrás, ObitoSPN disse:

@RafaelCardoso04 Ah probabilidade é alta, eu não não recomendaria mexer, apenas procure a garantia caso tenha.

 

Diga de amigo: menos "achismo" mais "manual/site do fabricante"!

 

Espero que ajude! Até!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...