Ir ao conteúdo
  • Cadastre-se
Guilherme Berton

Cabo de rede desconectado

Posts recomendados

Pessoal, estou com um problema.
Depois de tentar instalar uma atualização do antivírus, minha internet do desktop simplesmente parou de funcionar. 

Fica aparecendo a mensagem "Não há conexões disponíveis". Fui ver o driver de rede e consta como "desconectado". Já tentei:

Reinstalar o driver da Placa de rede;

Reiniciei o modem várias vezes.

Mas nada adiantou. O modem está ótimo. O Wi-fi funciona normalmente, mas a internet do pc parou de ser reconhecida. 

Não sei mais o que fazer, estou desesperado. Não tenho com quem contar em relação de informática.
Preciso demais de ajuda.

Grato a quem me ouvir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual antivírus foi instalado e qual versão do Windows? Além disso, utiliza o GbPlugin (software para transações bancárias)?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, ciro-mota disse:

Qual antivírus foi instalado e qual versão do Windows? Além disso, utiliza o GbPlugin (software para transações bancárias)?

 

Kaspersky Free. Quando eu tentei atualizar pra versão Security Cloud, aconteceu isso.
Windows 7 x64
Eu uso o aplicativo do Itaú. Esse GbPlugin eu desconheço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Painel de Controle -> Central de Redes e Compartilhamento -> Alterar configurações do adaptador -> botão direito na conexão local e em seguida Propriedades. Verifique se você acha o item Warsaw ou Diebold. Desmarque e clique em OK.

 

Abra uma janela do Prompt de Comando (Admin) e execute os comandos abaixo um a um, ao final reinicie:

 

netsh int ip reset

netsh winsock reset

 

Reinicie e teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/11/2019 às 14:52, ciro-mota disse:

Painel de Controle -> Central de Redes e Compartilhamento -> Alterar configurações do adaptador -> botão direito na conexão local e em seguida Propriedades. Verifique se você acha o item Warsaw ou Diebold. Desmarque e clique em OK.

 

Abra uma janela do Prompt de Comando (Admin) e execute os comandos abaixo um a um, ao final reinicie:

 

netsh int ip reset

netsh winsock reset

 

Reinicie e teste.


Olá, Ciro.

Eu acabei comprando uma placa de rede offboard. Deduzi que a placa de rede da placa-mãe queimou, pois ela não acendia nada. Testei no meu note aqui em casa e ele deu como desconectado.

EDIT:

Fiz o teste aqui que você sugeriu e minha placa onboard voltou a funcionar. 
Será que o Kaspersky bloqueou o acesso a internet? Ele vi aqui que ele faz isso com sites, mas  nunca com a conexão inteira.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, ciro-mota disse:

Teste outro cabo de rede.


Então, só tenho esse cabo.

Posso até comprar outro pra testar mais tarde.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!