Ir ao conteúdo
  • Cadastre-se
Golpe Baixo

Processador aquecendo muito. Seria a placa integrada?

Posts recomendados

Boa tarde. Ultimamente meu PC tá dando muita tela azul e coincidentemente meu processador tá aquecendo muito. As vezes chega aos 70 graus. Eu uso a placa integrada dele pois não tenho VGA e eu gostaria de saber se o uso da placa integrada causa um aumento da temperatura.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Golpe Baixo disse:

Boa tarde. Ultimamente meu PC tá dando muita tela azul e coincidentemente meu processador tá aquecendo muito. As vezes chega aos 70 graus. Eu uso a placa integrada dele pois não tenho VGA e eu gostaria de saber se o uso da placa integrada causa um aumento da temperatura.

Não costuma causar aumento da temperatura, salvo uso intensivo e prolongado.

Chegar a 70 graus às vezes também não chega a ser algo tão preocupante.

Sugiro que verifique:

- Acúmulo de sujeira no cooler e fan;

- Velocidade de rotação do cooler;

- Possível secagem da pasta térmica que existe (ou deveria existir) entre o processador e o cooler;

- Obstrução da circulação de ar no interior do gabinete, devido má arrumação do cabeamento;

- Gabinete muito pequeno e fechado;

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Wal SJC disse:

Não costuma causar aumento da temperatura, salvo uso intensivo e prolongado.

Chegar a 70 graus às vezes também não chega a ser algo tão preocupante.

Sugiro que verifique:

- Acúmulo de sujeira no cooler e fan;

- Velocidade de rotação do cooler;

- Possível secagem da pasta térmica que existe (ou deveria existir) entre o processador e o cooler;

- Obstrução da circulação de ar no interior do gabinete, devido má arrumação do cabeamento;

- Gabinete muito pequeno e fechado;

Quando desligo o computador a noite ele continua na tomada. Eletrizado. Não sei se isso influência na tela azul.

Vi no site da intel que a temperatura máxima de trabalho era de 65 graus. Por isso a preocupação. 

Limpei o cooler e o fan faz alguma semanas. Acredito que não seja isso.

cooler tá rodando a 2400 RPM.

Troquei a pasta termica a 5 dias. E verifiquei se o encaixe cooler/placa-mãe estava firme.

Os fios estão arrumados de forma a não atrapalhar o cooler e o gabinete permanece aberto pelo dia. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@Golpe Baixo Qual o processador?Ele chega a 70 Graus a 100% de uso? Se sim tá tranquilo se estiver usando cooler box . Para melhorar mais só comprar um aircooler de qualidade ou watercooler. Quanto a tela azul deve ser outra coisa, pois a temperatura não está no vermelho.

 

Usa quantos pentes de memória? Teste usando apenas um pente de cada vez em cada um dos slots. Já formatou alguma vez e persiste?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Golpe Baixo disse:

Quando desligo o computador a noite ele continua na tomada. Eletrizado. Não sei se isso influência na tela azul.

Vi no site da intel que a temperatura máxima de trabalho era de 65 graus. Por isso a preocupação. 

Limpei o cooler e o fan faz alguma semanas. Acredito que não seja isso.

cooler tá rodando a 2400 RPM.

Troquei a pasta termica a 5 dias. E verifiquei se o encaixe cooler/placa-mãe estava firme.

Os fios estão arrumados de forma a não atrapalhar o cooler e o gabinete permanece aberto pelo dia. 

 

Então as telas azuis devem ser por causa de algum driver de dispositivo, arquivos corrompidos ou hardware defeituoso.

Essa temperatura de 70 graus não chega a causar tela azul por si só.

Compartilhar este post


Link para o post
Compartilhar em outros sites
54 minutos atrás, Léo Ramone disse:

@Golpe Baixo Qual o processador?Ele chega a 70 Graus a 100% de uso? Se sim tá tranquilo se estiver usando cooler box . Para melhorar mais só comprar um aircooler de qualidade ou watercooler. Quanto a tela azul deve ser outra coisa, pois a temperatura não está no vermelho.

 

Usa quantos pentes de memória? Teste usando apenas um pente de cada vez em cada um dos slots. Já formatou alguma vez e persiste?

i3 3220. Não. Ele chega a essa temperatura com uns 50% de uso. Hoje quando eu tava no google chrome com algumas páginas no youtube abertas ele tava chegando a 99%. Foi muito estranho porque em jogos nem isso ele chega. Quando começou a dá frequentes telas azuis eu usava apenas um pente de 4gb, agora eu to usando esse de 4gb e um de 2gb. Até a noite eu tiro esse de 4gb e vejo se com apenas o de 2gb continua com os problemas.

adicionado 4 minutos depois

@Wal SJC eu mantenho todos os drivers atualizados com o driver booster. Já arquivos corrompidos eu acredito que nao porque testei todas as ferramentas da microsoft e n indica nenhum erro. O hardware talvez seja, mas se for é a memoria ram, ja que eh troquei o hd pelo sdd. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@Golpe Baixo Se depois de testar as memórias ram o problema persistir você pode instalar o windows no drive em que você não tem instalado o sistema para testar( SSD ou o HD) e inicie o sistema só com ele, observando se persiste o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Golpe Baixo disse:

i3 3220. Não. Ele chega a essa temperatura com uns 50% de uso. Hoje quando eu tava no google chrome com algumas páginas no youtube abertas ele tava chegando a 99%. Foi muito estranho porque em jogos nem isso ele chega. Quando começou a dá frequentes telas azuis eu usava apenas um pente de 4gb, agora eu to usando esse de 4gb e um de 2gb. Até a noite eu tiro esse de 4gb e vejo se com apenas o de 2gb continua com os problemas.

adicionado 4 minutos depois

@Wal SJC eu mantenho todos os drivers atualizados com o driver booster. Já arquivos corrompidos eu acredito que nao porque testei todas as ferramentas da microsoft e n indica nenhum erro. O hardware talvez seja, mas se for é a memoria ram, ja que eh troquei o hd pelo sdd. 

Grande chance de ser esse pente de memória que foi adicionado. Sugiro que use o PC sem ele durante algum tempo, para testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...