Ir ao conteúdo
  • Cadastre-se
Mateus Strutz

Pc desligando ao abrir qualquer jogo que seja um pouco pesado.

Posts recomendados

Bom dia, meu pc começou a desligar na madrugada se sexta, eu estava jogando de boa do nada ele só reiniciou, ai acabei nem jogando mais e fui dormir, no outro dia esse problema esta acontecendo sempre que eu abro um jogo, eu consegui jogar alguns jogo mais leves com as opções de energia em economia, que não usa tanto do pc.

Se alguém souber o que pode ser da um toque, eu estou achando que é a fonte mas seila né.

Minha config abaixo. (vou deixar umas prints do HWMONITOR)

 

Processador: Ryzen 7 2700x

Mobo: msi b450m gaming plus

Memoria: geil 8gb 3000 mhz

Fonte: EVGA 600w

Sem título.png

Sem título1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Strutz Pode ser algum arquivo corrompido, má alimentação (Não sei como ande a fonte) ou temperaturas altas, verifique a BIOS em quanto ta configurado a temperatura para desligar/reiniciar o computador (Pode ser que esteja muito abaixo tipo 50°C, ai quando for rodar algo pesado e a temperatura subir rapidamente ele ira desligar) (Recomendo colocar em 70°C)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Strutz Faça verificação de como fica o uso do pc e temperaturas enquanto joga, pode estar aquecendo por má refrigeração.

 

É indicado limpeza e organização de cabos caso não esteja arrumado, a fim de ajudar na refrigeração, além de que é bom ter fans no gabinete para jogar ar frio para dentro e tirar o quente.

 

Para ver as tensões da fonte use multímetro, nada de programas, verificar tensões pra saber se está bom é multímetro sempre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arthur Guillermo Eu andei reparando nas temperaturas, acho que não é, porque ele desliga em 50/60 graus a pv, sendo que esses dias ela chegou a 80 graus e não desligou. essa fonte eu tenho a uns 4 anos.

adicionado 1 minuto depois

@Elder Nauvirth A questão é, que esta desligando no menu de alguns jogos, muitas das vezes não consigo nem chegar a carregar, por exemplo o dead by dayligth, antes de chegar no menu ele ja reinicia, se eu deixar em modo de energia alto desempenho.

adicionado 3 minutos depois

Eu não consigo nem fazer testes porque ele desliga direto, essa config eu tenho montada a uns 6 meses. Até então não tinha apresentado nenhum problema. (eu mesmo que montei o pc)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Strutz Certo.

 

Para fins de teste, veja se consegue pegar uma fonte emprestada, visto que a sua tem 4 anos.

 

Você pode pegar de qualquer potencia, mas dependendo do restante do pc para comprar não vai ser uma de 600W, talvez nem use tudo isso.

 

Mas tenta uma Corsair, XFX, Pcyes electro v2 e até mesmo outra da EVGA.

 

Bom se você mesmo montou o pc, considerando que está tudo montado certo, cabos bem organizados, gabinete bem refrigerado, o reinicio é bem estranho.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Strutz Se a alteração do desempenho esta afetando eletricamente poderia ser sim que a fonte esteja prestes a morrer... valeria a pena testar com outra fonte para ver se persiste... como o @Elder Nauvirth falou... pegue uma emprestada só para testar... pode ser problema de arquivo corrompido também... porém o detalhe que não da tela azul, né?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Eu ja tive problema uma vez com fonte, só que ele não chegava nem no windows e ja desligava, por isso eu acho que talvez seja fonte, mas vou ver se consigo uma fonte pra testar.

Você acha que uma fonte de 450w aguenta esse minha config? esqueci de mencionar que minha pv é uma 1060 asus rog.

adicionado 0 minutos depois

Acho que um amigo tem uma sobrando, ai pego emprestado pra fazer o teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Strutz Se for uma CX450 provavelmente sim... depende da configuração completa do pc... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Strutz Cx450 vai dar certo sim, se quiser até arriscar com uma CX550 também pode, afinal é só para testar.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Peguei uma emprestado de um amigo, de 430 da evga, abri um jogo e até o momento nada de desligar, só estou um pouco com o pé atrás de ser pouca energia, mas o máximo que pode acontecer é desligar né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Strutz Sim, o máximo que vai ocorrer é desligar.

 

PORÉM, fontes de boa qualidade entrega mais do que o rotulado.

 

Por exemplo a minha fonte, ela diz 500, mas entrega mais que isso, em teste chegou a 625W e desligou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser algum erro da gpu, atualize os drivers e desfaça qualquer overclock ou customização que voce fez. Aqui eu sempre tinha algo parecido quando tentava forçar overclock na GPU ou na memoria ram

 

Tambem aproveite e atualize todo o resto dos drivers do pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus Strutz se não for fonte de boa qualidade não recomendo utilizar muito tempo pois poderá causar desgaste nos equipamentos caso não entregue a energia necessária...

Meu antigo setup montei em uma fonte ruim e não sei por que... Placa e processador morreram.... (Pode ter sido um surto... Ou não... Por que queimou quando troquei pra CX450 que se supõe que oferece uma boa proteção ela mesma... Me falaram que pode ter sido a fonte antiga que tenha causado a redução da vida útil do equipamento)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou basicamente com o mesmo problema quase, em jogos pesados meu computador simplesmente desliga sozinho apos uns 5-10 min de jogo, começou ontem e o porém voce so consegue ligar o pc novamente se tirar o cabo de força da fonte e colocar de novo. Antes disso começar a ocorrer meu computador apresentava alguns mini freezes coisa de 0.5 seg. minha Config

Processador - Ryzen 3600

GPU - Rx5700

Memoria - 16gb 3200 mhz

placa-mãe - Biostar b350gt3

Fonte - Evga 600w

Compartilhar este post


Link para o post
Compartilhar em outros sites

@pedronardo a fonte tá desarmando, então a potência não tá sendo suficiente, experimente testar uma fonte de boa qualidade emprestada só para confirmar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é sua placa de vídeo ?

 

Pode não ser fonte, as vezes o pc desliga ou reinicia por causa da memoria ram ou processador, o que aconteceu comigo e com um amigo meu, no caso dele foi processador com defeito, faça o test de processador no amd driver, não compra nada sem saber o problema de verdade, se não vai gastar dinheiro à toa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/11/2019 às 17:31, Arthur Guillermo disse:

@pedronardo a fonte tá desarmando, então a potência não tá sendo suficiente, experimente testar uma fonte de boa qualidade emprestada só para confirmar

ainda não consegui pegar a fonte emprestada e misteriosamente parou o problema, mas mesmo assim vou efetuar a troca da fonte que sinto que ela não esta confiavel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...