Ir ao conteúdo
  • Cadastre-se
fernandesvfg

computador não liga com cabo displayport conectado

Posts recomendados

Bom dia!!

Recentemente adquiri um monitor ACER KG241Q 144hz, com ele veio um cabo HDMI onde ao plugar na minha placa de video XFX R7 260x funcionou normal, porém obtive uma taxa de de apenas 120hz. Ao ler sobre isso, vi que era recomendado um cabo displayport para se atingir os sonhados 144hz. Então comprei o cabo da marca PCYES, e com o computador ligado conectei na placa de vídeo e no monitor onde deu tudo certo, 144hz e tal, até ai ok..

Quando foi a noite desliguei o PC, e ao acordar pela manha vi que o PC não ligava, vi vários casos em que o computador liga e não da imagem, mas no meu caso é que o PC não liga mesmo, não inicia a fonte. 

Primeira coisa que fiz foi retirar o cabo DP e ligar sem nada conectado.. E Ligou.. Após o PC ligado conectei o cabo DP novamente e deu imagem normal.. Desliguei novamente e tentei ligar o PC com o cabo conectado e nada... Então dessa vez fiz diferente, retirei apenas o cabo de força do monitor da tomada e ligou..

 

Resumindo, o PC não liga se o monitor tiver energizado apenas pelo cabo DisplayPort, se eu desconectar o cabo DP do monitor ou se apenas retirar o cabo de força do monitor da tomada, o PC liga normalmente. Com o cabo HDMI não tenho esse problema..

Minha placa-mãe é uma ASUS H110M-C/BR, sei que a placa de vídeo precisa ser atualizada, mas no momento ela atende minhas necessidades (CS:GO). Acredito que seja alguma configuração na bios da placa-mãe, ou não né.. Por isso peço ajuda aos colegas do fórum, probleminha simples, porém incomoda ter que ficara retirando o cabo de força do monitor para ligar o PC toda vez.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo.
Estou com o mesmo problema!
Tenho um monitor ASUS VQ248 144Hz e uma RTX 2070, se eu ligo o monitor através do cabo HDMI o computador liga normalmente, quando conecto o cabo DisplayPort o computador não inicializa, ai tenho que tirar o cabo, liga o computador e conectar o cabo novamente para conseguir usar o PC.

Fico no aguardo de alguma solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmíssimo problema, tenho tambem um monitor Acer KG241Q 144hz e uma Sapphire 5700 XT Pulse. Cheguei a abrir reclamação do cabo DP no mercado livre e depois retirei porque o problema não é no cabo. No meu caso o computador liga, mas todos os fans disparam e nem o botão de power ou reset funcionam mais, tenho que resertar na chave da fonte. Depois que ligo novamente sem o cabo plugado, o pc reseta a bios, ou chega a alterar de bios, tenho uma Gigabyte AORUS X470 Ultra Gaming. Já procurei pela internet inteira sobre este problema e não sei mais o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesma coisa com monitor Acer KG241Q e GTX 1060, quem souber a solução posta aqui. Porque ta osso ter que desconectar cabo toda hora. kkk 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procurem saber sobre o pino 20 do cabo DP, ele monitor fornece energia por ele e em alguns casos pode até danificar a placa de video, estou tentando descobrir um cabo que nao tenha esse pino 20 conectado nas duas pontas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, tenho o monitor Acer KG241Q 144hz e o computador não liga quando esta com o cabo display port conectado, e também ocorre o problema do monitor perder vídeo por 3~5 segundos em tempos variados, se alguém tiver a solução de um desses problemas favor postar... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procurem um cabo sem o pino 20, ou se tiverem habilidade, retirem o pino 20 de um dos lados que deve resolver. Tirei o pino 20 do meu cabo displayport e deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abri um dos lados do cabo DP e quebrei a conexão do pino 20, funcionou perfeitamente!!!

 

Obrigado pelas dicas.

 

Aconselho vcs quebrarem o pino, é bem fácil.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu nem cheguei a quebrar, simplesmente dobrei ele para o lado

images.jpeg

adicionado 0 minutos depois

Ahhh o esquema aí é da porta então trate tudo espelhado se baseando no chanfro 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

 

Então fiz os testes de quebrar o pino 20 do cabo Displayport e sim resolveu meus problema ! Obrigado 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/12/2019 às 20:36, Rodrigo Kobayashi disse:

Procurem um cabo sem o pino 20, ou se tiverem habilidade, retirem o pino 20 de um dos lados que deve resolver. Tirei o pino 20 do meu cabo displayport e deu certo.

 

E não é que deu certo?! Também não quebrei, apenas coloquei ele de lado com uma agulha e funcionou.. E não precisa ser nos dois lados, apenas em um já resolve.. No mais é isso, obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara to com o mesmo problema, mas fico meio receioso de ter q quebrar esse pino falado ai. Mas confio na opiniao da galera, vou fazer e depois falo se deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, vamos la!

Entortei o pino 20 para o lado e ele funcionou....OK...bacana.
Também tenho o monitor KG241Q, O PROBLEMATICO
Apesar de estar funcionando após entortar o pino, as vezes ele ainda pisca a imagem e logo retorna.

Existe esse cabo DP de 19 pinos já para comprar?
Pois esse que eu tenho aqui não me parece ser muito confiavel.
E pesquisando aqui não encontrei em lugar algum esse de 19 pinos.

Esse monitor foi uma das maiores decepções da minha vida. 

Fico no aguardo

Abraços a todos !!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, hoje por incrível que pareça, pluguei o cabo DP e o computador passou a ligar normalmente com ele. Não quebrei o pino, não troquei nenhum hardware a não ser a fonte e o problema parou de acontecer. Não faço ideia do que pode ter arrumado o problema aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voltando aqui pra dizer que apesar de computador ligar algumas vezes com o cabo DP plugado, o cabo voltou a incomodar fazendo o PC não ligar as vezes. Estou de volta no HDMI. Essa semana vou tentar entortar ou quebrar esse pino 20.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!