Ir ao conteúdo
  • Cadastre-se
Janmaat

Por vezes,não consigo dar boot

Posts recomendados

Fala,pessoal. Beleza?

Então,estou enfrentando um problema: por vezes,ao ligar o PC,não dá sinal de vídeo(independente da entrada utilizada e independente do monitor) ,e nem reconhece nenhum dos periféricos. Ao clicar com o mouse ou usar o teclado,eles emitem o sinal luminoso por menos de um segundo(ambos são RGB,então é possivel ver se estão ligados) e voltam a desligar. Quando isso ocorre,a unica solução é desligar o PC na tomada e voltar e ligá-lo, até que dê boot normalmente.
Lembrando que é um problema completamente aleatório,ás vezes consigo ligar o PC e dar boot normalmente,ás vezes enfrento esse problema,tenho que desligar na tomada e voltar a ligar...
Alguma ideia do que poderia ser? Pelos sinais,seria algo relacionado a fonte? Mobo?
Segue lista de componentes

MOBO: Asus prime a320m/k-br
CPU: AMD Athlon 200ge
Fonte: AeroCool VX-350W
Memórias: 2X4GB HyperX 2666mhz
SSD: 240GB Kingston 

PS: não creio que seja nada relacionado a limpeza,os componentes estão bem limpos. Também não deve ser nada relacionado ao Windows. Já formatei 2x e segue na mesma

Qualquer sugestão será bem vinda!
Obrigado desde já

Atualização: Mesmo com o PC desligado (monitor apagado e etc) ,ao clicar no mouse ou teclado,eles tão sinal de vida,com a luz acendendo e tudo mais,como se estivesse com o PC ligado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desconfie da fonte. Teste com outra fonte de boa qualidade. Não use estabilizador.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Janmaat A linha VX da aerocool não é recomendada.

 

Vale a pena testar uma fonte diferente e de boa qualidade, pegue uma Corsair, EVGA, XFX ou Pcyes electro v2 emprestada para testar, não importa a potencia, é para teste.

 

Seu pc não gasta muito, então não adianta querer comprar uma fonte de 650W, o minimo recomendado é 450W de uma fonte decente.

 

Nada de estabilizadores também.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é,desconfio que seja ela. Fiquei com receio de ser algum problema na mobo,espero que não

Infelizmente não tenho acesso a nenhuma fonte de qualidade para usar como teste,então,estou pensando em adquirir uma boa,em um preço acessível (até porque não pretendo pôr GPU,e qualquer upgrade seria no máximo um ryzen 3 2200g/3200g ,com TDP baixíssimo também

 

Fiz uma breve pesquisa e fiquei entre essas duas:

 

1-Fonte EVGA 450W 80 Plus Bronze 100-BT-0450-K

2-Fonte Corsair 450W 80 Plus White VS450 - CP-9020170

 

Alguma indicação?

Desde já,obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Janmaat Ambas as fontes citadas é boa, vá na que é mais em conta para o seu bolso.

 

Quanto aos processadores, Ryzen 3 2200G ok nessa mobo, mas 3200G não.

 

O indicado é mobo com dissipador de fases, seja lá qual for o processador, mas o 2200G não deve forçar tanto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por bem,resolvi voltar ao tópico,vai que alguém passa pelo mesmo problema

 

Descobri a causa do problema: Era a placa-mãe. 

Primeiro eu fiz a troca da fonte,troquei por uma corsair VS450 ,mas o problema persistiu. Logo,percebi que era a placa-mãe. Troquei por uma B350 da MSI e tudo funciona normalmente agora.

Curioso que já é minha segunda mobo da asus em sequência que dá problema,enfim...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Janmaat Bom saber que o problema foi solucionado.

 

E quanto a ser a segunda mobo da Asus que dá problema em sequencia, isso não deve ser coisa da marca, mas talvez do Lote ou realmente da fonte ocasionando os problemas, por isso mesmo foi recomendado a troca.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...