Ir ao conteúdo
  • Cadastre-se
Gustavvo.9

Problema de Screen tearing RX 580

Posts recomendados

Recentemente adquiri uma placa da XFX GTS RX 580 com 8Gb de VRAM e comecei a ter um problema de screen tearing excessivo. Antes eu usava uma gtx 750 ti e não tinha. Eu tenho ryzen 2600 rodando em stock e 2 memórias g.skill de 8gb rodando a 3200 MHz, então não acredito que seja problema de hardware. Além disso eu setei uma curva manual de tensões e frequência, pra fazer um undervolt e tentar diminuir a temperatura de operação da placa, porque com o modo dinâmico ela atingia 85ºC muito rápido e começava a ter perda de desempenho. Atualmente eu não chego aos 85Cº, mas fico oscilando de 80-83ºC só que com a frequência bem estável em 1405MHz. Além disso, ativei o v-sync constante e o buffer triplo, o que diminuiu um pouco o meu problema, mas ainda assim ele acontece. Os jogos que testei foram: Assassins creed origins, mafia 3 e Quantum break, todos com as configurações no ultra. Além disso eu testei a estabilidade do meu undervolt no superposition benchmark, o que apresentou mais screen tearing que os jogos em si. Além do problema de sincronização as vezes eu tenho umas engasgadas na tela, como se fossem umas mini pausas. Alguém pode me ajudar? 

adicionado 2 minutos depois
1 minuto atrás, Gustavvo.9 disse:

Recentemente adquiri uma placa da XFX GTS RX 580 com 8Gb de VRAM e comecei a ter um problema de screen tearing excessivo. Antes eu usava uma gtx 750 ti e não tinha. Eu tenho ryzen 2600 rodando em stock e 2 memórias g.skill de 8gb rodando a 3200 MHz, então não acredito que seja problema de hardware. Além disso eu setei uma curva manual de tensões e frequência, pra fazer um undervolt e tentar diminuir a temperatura de operação da placa, porque com o modo dinâmico ela atingia 85ºC muito rápido e começava a ter perda de desempenho. Atualmente eu não chego aos 85Cº, mas fico oscilando de 80-83ºC só que com a frequência bem estável em 1405MHz. Além disso, ativei o v-sync constante e o buffer triplo, o que diminuiu um pouco o meu problema, mas ainda assim ele acontece. Os jogos que testei foram: Assassins creed origins, mafia 3 e Quantum break, todos com as configurações no ultra. Além disso eu testei a estabilidade do meu undervolt no superposition benchmark, o que apresentou mais screen tearing que os jogos em si. Além do problema de sincronização as vezes eu tenho umas engasgadas na tela, como se fossem umas mini pausas. Alguém pode me ajudar? 

 

2.png

1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavvo.9 qual seu setup completo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9

Processador: R5 2600

Cooler: Stock Cooler AMD Wraith Spirit

Placa de vídeo: GTX 750ti PCYes

Placa-mãe: ASrock B450M PRO4

Memória: G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200MHz

HDs: HD Seagate Barracuda 1 Tb 7200RPM

SSDs: SSD Crucial BX500 120 Gb

Gabinete: Gabinete Gamer Redragon Wheel Jack

Fonte: Fonte PCYES Electro V2, 650W

Sistema Operacional: Windows 10 Home

Além disso eu tenho 4 fans de 120mm, duas botando ar no gabinete e duas tirando, com uma curva de potência ajustada direitinho. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavvo.9 seu monitor possui freesync? qual a frequencia

sem undervolt funciona normalmente?

o tearing acontece mais com fps acima ou abaixo da frequencia do monitor?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 Meu monitor é um fodidaço, de 10 anos de idade, da positivo, 720p, possui ***** nenhuma. haha 

Eu to usando um adaptador de display port pra vga pra poder usar ele. Mas o que me deixou encucado é que eu liguei a tv direto na placa também, por um cabo hdmi e to tendo o mesmo problema nela. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavvo.9 Tenta ativar o "controle da taxa de quadros" em 60 fps e veja se o erro permanece.

 

em 720p você tem placa sobrando, vai render bem mais que a frequencia do monitor e nitidamente vai acontecer o tearing

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 Po, acontece que eu to travando o fps sim. E na tv eu to deixando em 1080p e travando o fps também. Quantum break por exemplo eu to travando em 30 fps e tá tendo problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

image.thumb.png.e99ae2235789d8f7d3d89a5edd72b844.pngHabilite o controle de taxa de quadros dentro do driver em 60. In game, habilite o VSync, teste e dê o feedback.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quantas ventoinhas você tem instaladas no interior do seu gabinete, e quais posições elas estão? Quais estão puxando ar para dentro e quais estão soprando para fora?

adicionado 0 minutos depois
1 hora atrás, Gustavvo.9 disse:

Além disso eu setei uma curva manual de tensões e frequência, pra fazer um undervolt e tentar diminuir a temperatura de operação da placa, porque com o modo dinâmico ela atingia 85ºC muito rápido e começava a ter perda de desempenho

Você fez essa alteração em qual programa? Você alterou a tensão manualmente ou só reduziu a frequência?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Gustavvo.9 disse:

Recentemente adquiri uma placa da XFX GTS RX 580 com 8Gb de VRAM e comecei a ter um problema de screen tearing excessivo. Antes eu usava uma gtx 750 ti e não tinha. Eu tenho ryzen 2600 rodando em stock e 2 memórias g.skill de 8gb rodando a 3200 MHz, então não acredito que seja problema de hardware. Além disso eu setei uma curva manual de tensões e frequência, pra fazer um undervolt e tentar diminuir a temperatura de operação da placa, porque com o modo dinâmico ela atingia 85ºC muito rápido e começava a ter perda de desempenho. Atualmente eu não chego aos 85Cº, mas fico oscilando de 80-83ºC só que com a frequência bem estável em 1405MHz. Além disso, ativei o v-sync constante e o buffer triplo, o que diminuiu um pouco o meu problema, mas ainda assim ele acontece. Os jogos que testei foram: Assassins creed origins, mafia 3 e Quantum break, todos com as configurações no ultra. Além disso eu testei a estabilidade do meu undervolt no superposition benchmark, o que apresentou mais screen tearing que os jogos em si. Além do problema de sincronização as vezes eu tenho umas engasgadas na tela, como se fossem umas mini pausas. Alguém pode me ajudar? 

adicionado 2 minutos depois

 

2.png

1.png

 

Você falou screen tearing mas falou de travadas, são 2 problemas ou só as travadas? 

 

porque as travadas são stuttering e tearing e outra coisa

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse seu undevolt ta esquisito. Eu fiz undervolt e testei overclock em 2 placas iguais a sua e nao cheguei nem perto de tensão abaixo de 1100mV com frequencia maior que 1400mhz. Nao sei se esta estavel. Bota tudo em stock e ve se da problema.

 

Outra coisa, o seu undervolt precisa ajeitar a tensão dos outros estados. O 4, 5 e 6 estão com tensão maior que o estado 7. Baixa 10 ou 20mV em cada estado em relação ao estado 7. Ou iguala ao 7 pelo menos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe-Bat São as duas coisas, mas depende do jogo. Acho que com isso te forçar o v-sync e travar o fps eu consegui me livrar o tearing, mas as travadas ainda continuam, mesmo que pouco frequentes. Será que é problema de otimização do assassins creed mesmo? @WOZ Dods Tenho 2 na frente, puxando ar pra dentro, e, atrás e em cima puxando pra fora. @Brc Po, eu testei em 3 programas a estabilidade e tá bem estável. Essa frequência de 1405 já é a stock, a oc dessa placa é 1425, mas se quer dizer usar o ajuste de tensão dinâmico, fica bem pior, porque a placa chega a 85ºC em menos de 5min, ai ela reduz a frequência pra 1100-1200 e fica oscilando sem parar. E eu aumentei a tensão dos anteriores pra criar uma barreira de tensão, a ideia é que uma vez que a tensão diminua ela seja rapidamente corrigida e volte pro normal, não sei se isso tem fundamento, mas todo mundo que eu vi fazendo undervolt na gringa faz isso. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, se você esta fazendo under as consequências são imprevisíveis. Geralmente a perda de desempenho é desproporcional à redução nos clocks. Recomendo que tente resolver seu problema de arrefecimento antes de reduzir a performance artificialmente para compensar. Lembre-se de que você tem garantia sobre seu produto, e que pode acioná-la se a temperatura atingir níveis tão altos mesmo com a circulação de ar sendo adequada dentro do gabinete. Por isso fiz questão de saber qual é o perfil de ventilação que você usa, pois pode acontecer de o adesivo térmico que une a GPU ao dissipador formar bolhas de ar e prejudicar o dissipamento de calor.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@WOZ Dods Entendi, cara! Eu só não pensei nessa possibilidade porque vi vários reviews na internet de que essa placa era realmente quente. Então acho que é uma falha do design dela mesmo. Será que se eu trocar a pasta térmica ajuda? E será que eu perderia garantia fazendo isso? 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Gustavvo.9 disse:

E eu aumentei a tensão dos anteriores pra criar uma barreira de tensão, a ideia é que uma vez que a tensão diminua ela seja rapidamente corrigida e volte pro normal, não sei se isso tem fundamento, mas todo mundo que eu vi fazendo undervolt na gringa faz isso. 

Tudo mundo? 🤨
Rola algum link de exemplo?
 

6 horas atrás, Brc disse:

Esse seu undevolt ta esquisito.

Concordo... O meu é assim:
image.png.22fb98b5f4dd3e881041cf5f25b1dfa2.png

Mas prefiro usar o Afterburner em vez do Wattman pra fazer.
 

4 horas atrás, Gustavvo.9 disse:

Essa frequência de 1405 já é a stock, a oc dessa placa é 1425

1405 ~ 1425 stock na frequência stock... Que deve ser algo tipo 1.125~1.15 pra cima...
 

4 horas atrás, Gustavvo.9 disse:

ica bem pior, porque a placa chega a 85ºC em menos de 5min, ai ela reduz a frequência pra 1100-1200 e fica oscilando sem parar

Deve ser porque o OC é mal dimensionado de fábrica. Chegar em 85 pra essa placa é normal, o aberrante é a redução tão drástica do clock.
 

2 horas atrás, WOZ Dods disse:

Cara, se você esta fazendo under as consequências são imprevisíveis.

Na verdade as consequências são bem previsíveis... Travada total da máquina, tela azul ou reiniciar. Ou você acha que tem algum risco e tem material pra embasar essa suspeita?
 

24 minutos atrás, Gustavvo.9 disse:

Então acho que é uma falha do design dela mesmo.

Provavelmente.

 

24 minutos atrás, Gustavvo.9 disse:

Será que se eu trocar a pasta térmica ajuda? E será que eu perderia garantia fazendo isso?

Ao mesmo tempo que pode ser que ajude, sim, perde a garantia se fizer isso.

Nas suas configurações avançadas de tela, o que aparece? Poste um print:image.png.88f5acc1a6f8a8400025ad8437950c5f.png


E ah, uma passada de Superposition tá longe de garantir estabilidade. Você precisa de horas de Superposition, horas de Heaven, horas de Valley, de 3D Mark... Enquanto monitora (por exemplo pelo HWiNFO) erros de hardware e de memória de vídeo. Depois disso algumas horas de gameplay e aí sim você vai saber que está estável.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Gustavvo.9 disse:

@WOZ Dods Entendi, cara! Eu só não pensei nessa possibilidade porque vi vários reviews na internet de que essa placa era realmente quente. Então acho que é uma falha do design dela mesmo. Será que se eu trocar a pasta térmica ajuda? E será que eu perderia garantia fazendo isso? 

 

Perderá a garantia sim, e não terá ganhos significativos com a troca da interface térmica. O que recomendo a princípio é que instale o riva tuner e aumente o perfil de ventilação, aumentando a velocidade no gráfico para 100% a 60º. Teste e veja qual é o resultado.

adicionado 4 minutos depois
2 horas atrás, Shaman93 disse:

Na verdade as consequências são bem previsíveis... Travada total da máquina, tela azul ou reiniciar. Ou você acha que tem algum risco e tem material pra embasar essa suspeita?

Imprevisível para leigos em OC como nós, pois para quem está acostumado como você claramente entende as relações. Eu pessoalmente fiz dois OCs na vida e não consigo imaginar as consequências, e sempre achei um enigma. Quando fiz underclock só de frequência pelo MSI afterburner já me deparei com algumas estranhezas. 

 

Enfim, o importante ao meu ver é reduzir a temperatura a um nível aceitável para rodar sem under, pois penso que pelo menos aos padrões stock deve dar para chegar sem essas temperaturas excessivas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 Pesquisa ai "RX 580 undervolt", todos os vídeos que eu vi estavam assim, ai eu deduzi que fosse esse o motivo. Quanto aos testes de estabilidade, vou deixar rodando pra ver. Fiz todos os testes curtos que você recomendou, mas nenhum de estresse a longo prazo. Recomenda algum? @WOZ Dods Aumentar muito a rotação das ventoinhas desgasta elas de alguma forma significativa ou só aumenta o ruído? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@WOZ Dods Undervolt é muito diferente de overclock/overvolt no sentido de que é praticamente impossível danificar o equipamento fazendo. Os piores casos são crashes, instabilidades ou perda de performance (sob o undervolt). As placas da arquitetura Polaris em geral vem com tensão padrão e mesmo clocks muito altos, com pouco ganho de performance. Daí acontece que a maioria das placas aceita bem ter a tensão reduzida, baixando pouco o clock ou mantendo o mesmo (e em alguns casos até aumentando), afetando pouco ou nada o desempenho, mas melhorando muito a temperatura. Maioria das Polaris não significa todas, algumas com poucos mV de undervolt já ficam instáveis, mas são raras.

 

1 hora atrás, Gustavvo.9 disse:

@Shaman93 Pesquisa ai "RX 580 undervolt", todos os vídeos que eu vi estavam assim, ai eu deduzi que fosse esse o motivo. Quanto aos testes de estabilidade, vou deixar rodando pra ver. Fiz todos os testes curtos que você recomendou, mas nenhum de estresse a longo prazo. Recomenda algum? 

Achei bem estranho, não vejo sentido em diminuir a tensão conforme aumenta o clock.

Esses testei que falei tem o modo benchmark, que é curto, mas você também pode deixar o programa rodando, que é equivalente um teste prolongado (menos o Superposition, no qual esse modo é premium). No 3D Mark você tem que ir em custom options e marcar a opção "loop".
 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste de stress nao é 100%, se voce leu bastante sobre overclock/undervolt ja deve ter visto os gringos falarem disso.

 

Eu mesmo passei no memtest86 e memtest64 e ganhei umas telas azuis de irq_not_less_or_equal.

 

Tambem tive problemas com undervolt da gpu mesmo passando no superposition, tinha umas telas pretas do nada (navegando ou jogando) com reset das configurações do wattman.

 

Me manda o link dos artigos onde voce leu disso de por tensão maior nos estados menores, realmente nunca vi e é sempre bom aprender algo na vida. Mas pra mim não faz sentido criar uma barreira pra tensão não cair sendo que você quer fazer undervolt, só com o intuito de prevenir instabilidade. 

 

Reitero: esses problemas acontecem mesmo deixando tudo em stock? Se tiver, pode ser algum problema mais profundo de drivers ou da placa mesmo, dai recomendo testar uma instalação limpa do windows antes de tentar rma e ficar sem gpu...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavvo.9 trabalhar em maiores velocidades reduz a vida útil das ventoinhas, mas dificilmente elas vão morrer antes de uns 6 anos ou mais. O ruído aumenta proporcionalmente.

 

Quando eu quero reduzir a temperatura de uma GPU eu costumo fazer isso como teste, pois em alguns casos nem resolve o problema. Uma coisa que faço quando quero poupar as ventoinhas é instalar uma ventoinha de 120mm na frente da carenagem da GPU (prendo com braçadeiras plásticas). Isso costuma reduzir a temperatura em até 10º. Assim você poupa as ventoinhas originais e reduz o ruído de operação.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@WOZ Dods Po, consegui fazer uma curva de ventilação menos agressiva, chegando a 80% no máximo, mas ficando em torno de 60-70% a maior parte do tempo. Consegui manter a temperatura em torno de 76-81º. Eu tinha aumentando um pouco mais a rotação e deixei no furMark por 6h, ficou só a 76ºC, mas tava rodando tanto que parecia que o computador ia levantar voo. Será que essa vibração excessiva não pode danificar as outras peças? 

@Brc Sim, os problemas vinham acontecendo em stock, mas acho que a questão do aquecimento era mais por conta da baixa rotação das ventoinhas nas configurações normais do wattman. Como aparentemente o undervolt tá estável, eu vou manter até que tenha algum tipo de problema com ele. E quanto aos problemas em si, eu só to jogando o Far Crr primal e com ele não tenho problemas. Cheguei a ficar 1h no assassins creed pra testar e só tive as engasgadas, mas acredito que isso seja um problema de otimização do próprio jogo, pois vi pessoas falando que tiveram engasgadas com placas muito mais potentes que a minha. Onde eu mais tenho visto tearing é no superposition, mas acho que é porque o benchmark lá roda a um fps muito baixo, em ultra 1080p fica oscilando em torno de 17 fps, então isso que deve estar ocasionando os problemas. Aparentemente a ideia de forçar v-sync, triple buff e fixar os quadros resolveu meu problema. Mas agradeço a galera ai pelos toques! 

Por fim, alguém sabe qual seria o jogo mais pesado possível pra eu testar a estabilidade e ser os problemas persistem? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/11/2019 às 17:21, Gustavvo.9 disse:

Po, consegui fazer uma curva de ventilação menos agressiva, chegando a 80% no máximo, mas ficando em torno de 60-70% a maior parte do tempo. Consegui manter a temperatura em torno de 76-81º. Eu tinha aumentando um pouco mais a rotação e deixei no furMark por 6h, ficou só a 76ºC, mas tava rodando tanto que parecia que o computador ia levantar voo. Será que essa vibração excessiva não pode danificar as outras peças?

Já vi algumas vezes as hélices de ventoinhas quebrarem com o tempo e desgaste, mas é bem raro. Ainda sim eu preferiria instalar uma ventoinha auxiliar. As de 120 mm conseguem aguentar anos de uso, fazem menos ruído e de quebra são baratas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...