Ir ao conteúdo
  • Cadastre-se
Gustavo Peruci

PC dando tela preta mas ainda funcionando

Posts recomendados

Olá, estou tendo um problema com meu pc que é o seguinte, quando vou jogar alguns jogos depois de algum tempo jogando, a tela simplesmente fica preta do nada mas ainda dá vídeo no começo estranhei mas empurrei com a barriga e para voltar ao normal sem ter que desligar o pc, eu aperto a tecla "sleep" para suspender ele e depois ligo novamente, mas a alguns dias em vez dele só apagar a tela o computador ele reinicia, a partir desse momento fiquei mais preocupado e comecei a procurar soluções para esse problema mas não achei nada que estivesse relatando algo do tipo, por isso peço ajuda aqui urgentemente, porque preciso usar o pc mas tenho medo de dar algum problema pior. 

 

placa-mãe:  ASUS Prime A320M-K

 

Memoria: adata 8gb

 

Processador: AMD Ryzen 5 2400g

 

HD: Seagate st1000vx005-2ez102 1TB 

 

Placa de vídeo(integrada): Radeon vega 11

 

Fonte: Hoopson 500 W

 

OBS: O jogo que mais acontece isso é o minecraft

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Peruci Fonte horrível, hoopson nem é marca e fonte decente, está é querendo ou condenando seu pc já com essa escolha ruim de fonte.

 

Usa estabilizador ou algo do tipo ?

 

Todos os drivers estão atualizados de acordo com os sites dos fabricantes ? Digo isso porque não é nada recomendado usar programas que prometem atualizar driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte acabou sendo erro na hora de montar o pc, mas eu vou trocar.

 

Eu tenho estabilizador, mas é sem marca.

 

Os drivers estão todos atualizados e eu mesmo que fui nos sites dos fabricante verificar isso, sem programa nenhum. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Peruci Veja se arruma uma fonte emprestada para testar.

 

Pega uma dessas marcas: Corsar, EVGA, Pcyes electro v2 ou XFX, qualquer potencia, é só para teste.

 

Estabilizador joga fora, é outro erro, ele não protege nada.

 

Se quiser ir diretamente comprando uma fonte, pode ir de CX450.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, vou testar isso com a maior urgência possível 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Peruci Certo, faça o teste, se for preciso até formate o pc para ver se isso vai mudar algo, mas claro, já com a fonte de teste.

 

Depois que tiver um resultado retorne para informar qual foi o rumo que levou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...