Ir ao conteúdo
  • Cadastre-se
SKVictor

PC congelando tela e com quadriculamento

Posts recomendados

Boa tarde pessoal, eu estava in game agora a pouco e o jogo simplesmente congelou e ficou sem áudio, depois disso a tela ficou cheia de quadriculamentos rosa e verde, eu achei que era o jogo, dei até ctrl + alt + del e nada, depois de uns segundos a tela apagou e o PC reiniciou, Meu PC é um FX 8300 Stock, XFX RX RS 470 BLACK, 16Gb 2x4Gb e uma KCAS 500W, a Placa está limpa e com pasta térmica nova, meu PC tá limpo e as Memórias também, alguém pode me ajudar sobre isso?

 

 

Edit : Estou fazendo o teste Burn in do FurMark a 3 horas e nada de artefatos, mais ou menos 45 minutos  isso só acontece no Rainbow Six Siege ou em mais tempo, sempre varia de 50-60 e 100 minutos de gameplay, o jogo congela a tela fica preta e eu dou um ctrl+alt+del e consigo fechar, só que dessa vez não, ficou tudo quadriculado e reiniciou o PC, antes tinha uma GTX 950 e nunca deu nenhum erro desse tipo, temperatura em 75-76 em Full Load (Burn In) e não deu nada, mas no jogo ele congela e da nisso :(, nos outros jogos nunca deu isso, jogando por 16 horas sem parar...

 

Edit 2 : Abri toda a Placa e notei meio que uma sujeira ou mancha em alguns pontos de ferro dela, meio amarelada e mais em cima um liquido que deve ser dos VRMs, vou colocar a foto, alguém pode me dizer se está tudo ok?

 

https://imgur.com/MezfW3g

https://imgur.com/rcN1NCH

https://imgur.com/7SFJrlv

https://imgur.com/M4wk4tC

https://imgur.com/WCwRdtm

https://imgur.com/J3q5M09

https://imgur.com/PEjAceU

https://imgur.com/D5aLB5I

https://imgur.com/aDfvKkB

https://imgur.com/M9PFdzD

 

Burn In.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/11/2019 às 15:36, SKVictor disse:

Boa tarde pessoal, eu estava in game agora a pouco e o jogo simplesmente congelou e ficou sem áudio, depois disso a tela ficou cheia de quadriculamentos rosa e verde, eu achei que era o jogo, dei até ctrl + alt + del e nada, depois de uns segundos a tela apagou e o PC reiniciou, Meu PC é um FX 8300 Stock, XFX RX RS 470 BLACK, 16Gb 2x4Gb e uma KCAS 500W, a Placa está limpa e com pasta térmica nova, meu PC tá limpo e as Memórias também, alguém pode me ajudar sobre isso?

 

 

Edit : Estou fazendo o teste Burn in do FurMark a 3 horas e nada de artefatos, mais ou menos 45 minutos  isso só acontece no Rainbow Six Siege ou em mais tempo, sempre varia de 50-60 e 100 minutos de gameplay, o jogo congela a tela fica preta e eu dou um ctrl+alt+del e consigo fechar, só que dessa vez não, ficou tudo quadriculado e reiniciou o PC, antes tinha uma GTX 950 e nunca deu nenhum erro desse tipo, temperatura em 75-76 em Full Load (Burn In) e não deu nada, mas no jogo ele congela e da nisso :(, nos outros jogos nunca deu isso, jogando por 16 horas sem parar...

 

Edit 2 : Abri toda a Placa e notei meio que uma sujeira ou mancha em alguns pontos de ferro dela, meio amarelada e mais em cima um liquido que deve ser dos VRMs, vou colocar a foto, alguém pode me dizer se está tudo ok?

 

https://imgur.com/MezfW3g

https://imgur.com/rcN1NCH

https://imgur.com/7SFJrlv

https://imgur.com/M4wk4tC

https://imgur.com/WCwRdtm

https://imgur.com/J3q5M09

https://imgur.com/PEjAceU

https://imgur.com/D5aLB5I

https://imgur.com/aDfvKkB

https://imgur.com/M9PFdzD

 

Burn In.png

 

Pessoal, após ficar mudando os clocks e aumentando o PW tinha parado e pensei que foi sessado, porém após 5 horas jogando ocorreu novamente só que dessa vez com chuviscos, o PC novamente reiniciou só que quando ligou ficou com chuviscos e reiniciou de novo, até gravei um vídeo rápido, vou postar a print da tela, alguém tem alguma sugestão? 

 

Screenshot_20191130-170124.thumb.png.a565c3f9b2c6b39bac3ee982f69e3e5a.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@SKVictor  Estou tento um sintoma parecido. A máquina congela em tela de cinza sólido, e algumas vezes, cinza chuviscado semelhante a imagem que você postou. No meu caso, o travamento ocorre de forma aleatória, até mesmo com o computador ocioso.

 

Estou no aguardo de um palpite sobre o seu problema, para que eu possa testar aqui também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Faust0 disse:

@SKVictor  Estou tento um sintoma parecido. A máquina congela em tela de cinza sólido, e algumas vezes, cinza chuviscado semelhante a imagem que você postou. No meu caso, o travamento ocorre de forma aleatória, até mesmo com o computador ocioso.

 

Estou no aguardo de um palpite sobre o seu problema, para que eu possa testar aqui também.

Qual sua configuração? Qual fonte você usa? Sua VGA está limpa e com pasta térmica aplicada? Limpou o contato (parte dourada do PCB) com borracha escolar? 

adicionado 3 minutos depois

@Faust0 Caso você tenha limpado sua VGA, baixe o FurMark e Faça um Burn In com o tempo que você utiliza para jogar por exemplo joga por 1 hora faça por 30 minutos 2 horas 1 hora, faça pela metade desse tempo caso sua placa não tenha muita refrigeração ou a temperatura se eleve muito (85-90) o ideal seria 70 mesmo chegando a 75-80 ainda está aceitável, também não se esqueça de aumentar ao máximo seu cooler, quando tiver feito poste os resultados

adicionado 18 minutos depois
11 minutos atrás, Faust0 disse:

@SKVictor  Estou tento um sintoma parecido. A máquina congela em tela de cinza sólido, e algumas vezes, cinza chuviscado semelhante a imagem que você postou. No meu caso, o travamento ocorre de forma aleatória, até mesmo com o computador ocioso.

 

Estou no aguardo de um palpite sobre o seu problema, para que eu possa testar aqui também.

 

O que basicamente eu fiz foi ir no Msi Afterburner e baixar os Clocks da GPU e memória para os de uma versão normal e sem Overclock, por exemplo minha GPU que é OC 1256 MHz e 1750 MHz e eu baixei para 1209 MHz e 1650 MHz não vi nenhuma diferença de desempenho e não me ocorreu mais esse problema, pode ser que a placa foi muito usada para Overclock ou também seria minha fonte que eu já descartei mas vou trocar para ter certeza, também deixei o Power Limite para 0, e aumentei a velocidade da ventoinha no quadro inteligente do Wattman, estou confiante de que tenha resolvido o problema até porque dava entre 60-130-230 minutos de gameplay mas eu joguei por 550 minutos e não me ocorreu até agora, também tem a hipótese de ser o jogo até porque isso não ocorreu em mais nenhum, só ocorre um reset do PC quando aumento muito o Power Limite por causa da fonte.

adicionado 20 minutos depois

@Faust0 Eu levei em consideração que não seria defeito na VGA pois ela aguentou um teste de 12 horas no FurMark com temperatura de 72 e máxima de 74, então se não desse esse problema lá certamente não daria in game, se desse seria o jogo em si.

adicionado 24 minutos depois
27 minutos atrás, Faust0 disse:

@SKVictor  Estou tento um sintoma parecido. A máquina congela em tela de cinza sólido, e algumas vezes, cinza chuviscado semelhante a imagem que você postou. No meu caso, o travamento ocorre de forma aleatória, até mesmo com o computador ocioso.

 

Estou no aguardo de um palpite sobre o seu problema, para que eu possa testar aqui também.

 

Isso foi a uns 2 ou 3 dias atrás, joguei sem parar, o jogo não apresentou problemas mais e nem travou

 

20191202213131_1.thumb.jpg.e7b74710afbcceacf7d101c2bb81ed55.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@SKVictor  obrigado pela dica. Vou tentar tentar regular através do MSI.

 

No meu caso, como não depende de stress para ter o problema e o inconveniente só ocorre quando estou com a GPU conectada, me passam duas coisas pela cabeça: Placa de vídeo com problema, ou placa-mãe com defeito. Tenho minhas suspeitas sobre a mobo, pois, o primeiro Slot PCI deixou de transferir vídeo a algum tempo, e o segundo, para onde a placa foi transferida, possui uma folga na fixação com o PCB.

 

O ruim, é que me mudei para um cidade muito pequena, onde não tenho nenhum conhecido para emprestar uma máquina e fazer testes de eliminação. E nas "assistências" , o povo se assusta só em ver os dois conectores de 8 pinos da placa.🤦‍♂️

 

Torço pra que você tenha sanado o problema, e fico na esperança de que funcione pra mim também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
50 minutos atrás, Faust0 disse:

@SKVictor  obrigado pela dica. Vou tentar tentar regular através do MSI.

 

No meu caso, como não depende de stress para ter o problema e o inconveniente só ocorre quando estou com a GPU conectada, me passam duas coisas pela cabeça: Placa de vídeo com problema, ou placa-mãe com defeito. Tenho minhas suspeitas sobre a mobo, pois, o primeiro Slot PCI deixou de transferir vídeo a algum tempo, e o segundo, para onde a placa foi transferida, possui uma folga na fixação com o PCB.

 

O ruim, é que me mudei para um cidade muito pequena, onde não tenho nenhum conhecido para emprestar uma máquina e fazer testes de eliminação. E nas "assistências" , o povo se assusta só em ver os dois conectores de 8 pinos da placa.🤦‍♂️

 

Torço pra que você tenha sanado o problema, e fico na esperança de que funcione pra mim também.

 

Para ter certeza mesmo limpe o slot da placa-mãe com um pincel, como você citou os problemas na fixação do PCB pode ser um mal contato da VGA com a mobo que está causando isso ou sujeira, porque se fosse na placa de vídeo o defeito ocorreria rapidamente no teste de stress, tenta arrumar ou troque de mobo, é quase certeza ser a mobo. Espero também que você resolva como eu resolvi afinal problemas no PC em geral dão muita dor de cabeça e eu não desejo isso a ninguém, se precisar ainda estarei aqui.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Faust0 Percebi que usando o MSI meu jogo ficou muito mais estável se comparando com o Wattman, claro que o jogo é cheio de bugs e apresentou problemas até no menu, mas com o msi não deu mais nada, usa o msi mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/12/2019 às 17:16, Faust0 disse:

@SKVictor  obrigado pela dica. Vou tentar tentar regular através do MSI.

 

No meu caso, como não depende de stress para ter o problema e o inconveniente só ocorre quando estou com a GPU conectada, me passam duas coisas pela cabeça: Placa de vídeo com problema, ou placa-mãe com defeito. Tenho minhas suspeitas sobre a mobo, pois, o primeiro Slot PCI deixou de transferir vídeo a algum tempo, e o segundo, para onde a placa foi transferida, possui uma folga na fixação com o PCB.

 

O ruim, é que me mudei para um cidade muito pequena, onde não tenho nenhum conhecido para emprestar uma máquina e fazer testes de eliminação. E nas "assistências" , o povo se assusta só em ver os dois conectores de 8 pinos da placa.🤦‍♂️

 

Torço pra que você tenha sanado o problema, e fico na esperança de que funcione pra mim também.

 

Eu tinha acreditado ter resolvido o problema, mas acabou de dar agora mesmo, muito quadriculamento e apresentou problemas meu PC. Não sei mais o que posso tentar, vou solicitar troca da minha Placa de Vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@SKVictor  Olá. Quase esqueci de te dar o feedback.

 

Fiz o procedimento com MSI e coisa toda foi bem engraçada (pra não dizer desesperadora). A medida que eu limitava o uso de memória, brotavam quadriculados na tela.

 

Curiosamente, o que era esporádico se tornou latente. Agora, o computador mal liga com a GPU conectada e logo desanda em problemas.

 

Encontrei uma GT440 pra testar. Por mais que seja uma placa miúda perto da R9 280X, está funcionando sem qualquer tipo de efeito colateral. Ao que parece, a minha GPU foi pra vala, ao menos parece que terei "paz". :(
 

Torço pra que o seu caso as coisas tenham um final melhor.

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Faust0 É realmente decepcionante quando acontece isso, minha placa deve estar nas últimas, apresentando problemas PC parado na área de trabalho e dando artefatos, tenho a placa a 1 mês e só agora apresentou isso, estou entrando com pedido de RMA para a loja que comprei no Aliexpress, o vendedor demora 1 dia para responder. Já mandei fotos e vídeos e ele não entendeu, a placa acabou de dar artefatos parada na Área de Trabalho, gravei um vídeo e mandei pra ele..

Em 05/12/2019 às 17:16, Faust0 disse:

@SKVictor  obrigado pela dica. Vou tentar tentar regular através do MSI.

 

No meu caso, como não depende de stress para ter o problema e o inconveniente só ocorre quando estou com a GPU conectada, me passam duas coisas pela cabeça: Placa de vídeo com problema, ou placa-mãe com defeito. Tenho minhas suspeitas sobre a mobo, pois, o primeiro Slot PCI deixou de transferir vídeo a algum tempo, e o segundo, para onde a placa foi transferida, possui uma folga na fixação com o PCB.

 

O ruim, é que me mudei para um cidade muito pequena, onde não tenho nenhum conhecido para emprestar uma máquina e fazer testes de eliminação. E nas "assistências" , o povo se assusta só em ver os dois conectores de 8 pinos da placa.🤦‍♂️

 

Torço pra que você tenha sanado o problema, e fico na esperança de que funcione pra mim também.

 

Eu tinha acreditado ter resolvido o problema, mas acabou de dar agora mesmo, muito quadriculamento e apresentou problemas meu PC. Não sei mais o que posso tentar, vou solicitar troca da minha Placa de Vídeo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@SKVictor Nada melhor que um produto novo e com garantia. Boa sorte na substituição do produto e o que a troca possa ser benéfica. Infelizmente, eu tive que recorrer ao setor de usados do MercadoLivre. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!