Ir ao conteúdo
  • Cadastre-se
othon neves

Ruido e interferência apos colocar uma placa de vídeo nova

Posts recomendados

Bom dia pessoal,

segue as especificações do pc:

Processador: I7 7700k
Cooler Processador: Cooler Master Blizzard T2
Memoria: 4 X 8gb crosair 2666mhz
placa-mãe: Z270f Gaming
Fonte: Crossair Vs600
Hd: Wd Blue 1tb 64mb Cache

ssd: Kingston 120g(sistema operacional)
Vga: rx 5700xt asus
Monitor: led 24" 1ms 144hz Full HD Freesync Widescreen Profissional G2460PF - AOC

 

O problema começou depois que coloquei uma placa de vídeo da amd pois antes estava usando uma 1070 asus turbo e não dava nada disso.
assim que coloquei a placa de vídeo formatei o pc estalando tudo zero como manda o figurino.

 

Problema: Interferência, Ruido em áudios conectados por cabos HDMI e DVI na placa de vídeo.
EX: Conecto um monitor  e o som que sai dele por qualquer saída seja ela p2 ou alto falante do próprio monitor sai com ruídos e distorções.

 

Testes realizados:
1- Conectei um fone e uma cx de som na saída da placa-mãe.
Resultado: som sai limpo

 

2- Fui na bios e selecionei apenas a passagem do som por cabo hdmi ou dvi, assim isolando a placa-mãe.

Resultado: Mesma interferência e ruido.

 

3- Troquei o monitor.

Resultado: Mesma interferência e ruido.

 

4- desinstalei e instalei todos os driver.
Resultado: Mesma interferência e ruido.

 

Me ajudem por favor estou a ponto de desistir da amd.

 

adicionado 25 minutos depois
24 minutos atrás, othon neves disse:

Bom dia pessoal,

segue as especificações do pc:

Processador: I7 7700k
Cooler Processador: Cooler Master Blizzard T2
Memoria: 4 X 8gb crosair 2666mhz
placa-mãe: Z270f Gaming
Fonte: Crossair Vs600
Hd: Wd Blue 1tb 64mb Cache

ssd: Kingston 120g(sistema operacional)
Vga: rx 5700xt asus
Monitor: led 24" 1ms 144hz Full HD Freesync Widescreen Profissional G2460PF - AOC

 

O problema começou depois que coloquei uma placa de vídeo da amd pois antes estava usando uma 1070 asus turbo e não dava nada disso.
assim que coloquei a placa de vídeo formatei o pc estalando tudo zero como manda o figurino.

 

Problema: Interferência, Ruido em áudios conectados por cabos HDMI e DVI na placa de vídeo.
EX: Conecto um monitor  e o som que sai dele por qualquer saída seja ela p2 ou alto falante do próprio monitor sai com ruídos e distorções.

 

Testes realizados:
1- Conectei um fone e uma cx de som na saída da placa-mãe.
Resultado: som sai limpo

 

2- Fui na bios e selecionei apenas a passagem do som por cabo hdmi ou dvi, assim isolando a placa-mãe.

Resultado: Mesma interferência e ruido.

 

3- Troquei o monitor.

Resultado: Mesma interferência e ruido.

 

4- desinstalei e instalei todos os driver.
Resultado: Mesma interferência e ruido.

 

Me ajudem por favor estou a ponto de desistir da amd.

 

 

interferência microfone.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...