Ir ao conteúdo
  • Cadastre-se
Richard Bull

rx 580 8gb com i5 3330 3ghz queda de desempenho

Posts recomendados

Comprei uma rx 580 8gb na esperança de turbinar meu computador, porém não tive bons resultados.

Componentes:

Core i5-3330 3.00 GHz

RX 580 8GB

8gb RAM

Acredito que minha placa-mãe seja uma FOXCONN 2ADA

Windows 10

 

 

Mas após a instalação percebi uma queda brusca de desempenho, jogos por exemplo como League of Legends (pegando 70 fps ocilando para 20 impossibilitando jogar), GTA V não consigo abrir nem o modo história muito menos o online, csgo é o unico que ainda da para jogar com 70/80 de fps. A CPU atinge facilmente 100% após abrir qualquer jogo. E a placa de video mal mal está atingindo 50% de sua potencia.

 

EU GOSTARIA DE UM AUXILIO SOBRE O QUE PODE ESTAR CAUSANDO ESSA QUEDA DE DESEMPENHO, E TAMBEM ALGUMA PEÇA QUE EU POSSA IMPLEMENTAR NO FUTURO.

 

clube.thumb.PNG.6c015e8c911d9e29cb2b62a8e3033380.PNG

HARD.thumb.PNG.1a32781525fe6d25c428956b0ac0122c.PNGaq.PNG.9cdff1785baf72cf8fda9157ae780aee.PNG

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente seu processador não tá aguentando essa placa de video já viu se ele tá usando 100%?

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você já tinha uma VGA antes o ideal é usar este programa https://www.youtube.com/watch?v=gAFSItrtpgQ,mesmo que essa seja sua primeira VGA desinstale o drive atual e instale ( pode utilizar uma versão anterior para testar), outra alternativa é que  formate o seu computador, pause as atualizações do windows, teste e veja o desempenho.

 

Obs:

1: Veja se a fonte que tu usa aguenta a sua atual configuração.

2: Podendo testar em outro computador teste.

 

Att

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ryan Gabryel como eu posso olhar isso?

adicionado 3 minutos depois

@Vitor Borba Inclusive eu formatei o Pc para adicionar a placa nova, para ter tudo do 0.acredito que minha fonte aguente sim, Ela é 500W. Vou tentar desinstalar o driver para ver se funciona 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Richard Bull disse:

@Ryan Gabryel como eu posso olhar isso?

adicionado 3 minutos depois

@Vitor Borba Inclusive eu formatei o Pc para adicionar a placa nova, para ter tudo do 0.acredito que minha fonte aguente sim, Ela é 500W. Vou tentar desinstalar o driver para ver se funciona 

@Richard Bull Você pode usar o MSI Afterburner ou o próprio gerenciador do windows ( Crtl+Shift+Esc).

Assim você vai ter uma ideia.

Desmepenho.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Boa Tarde 

 

Conforme informado nos outros posts - 

 

1 - Remover o driver com o DDU e instalar o correto da VGA 

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

2 - Gargalo no processador (não tem muito o que fazer)

3 - Verificar a fonte e se for genérica trocar o mais rápido possível.

 

No seu caso acho que a primeiro passo é verificar a fonte. 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...