Ir ao conteúdo
  • Cadastre-se
Sidnei Brianti

Placa ASROCK B450M pro4 não reconhece SSD M2 NVMe

Posts recomendados

Olá Amigos

Estou um problema aqui sério.

De um dia para outro meu computador parou de reconhecer o SSD M2 A1000 não era mas listado pela BIOS.

Envie para a garantia e me deram um novo agora A2000 e a BIOS ainda não o reconhece.

Coloquei o outro SSD nas portas SATA e é reconhecido normalmente.

Estive vendo o esquema em Bloco do Ryzen e indica que Nvme M2 é ligado direto na CPU.

Agora estou com duvida seria a placa-mãe ou CPU com problema. Pois comprei as partes separadas.

Não uso essa maquina em OverClock uso como estão CAD e simulação 3D.

 

Agradeço quem possa dar uma ajuda.

 

Obrigado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colocou no outro slot M2 pra testar? Normalmente o de baixo é ligado no chipset

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, Brc disse:

Colocou no outro slot M2 pra testar? Normalmente o de baixo é ligado no chipset

Olá

O SSD A2000 é NVME e o soquete para M2_2 não somente SATA?

Att,

Sidnei

 

Acabei de colocar o SSD no segundo slot também e não  aparece nada listado na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...