Ir ao conteúdo
  • Cadastre-se
Misael B

Gtx 1660 está travando o fps em 30 (ou menos)

Posts recomendados

 A minha placa anterior (Gtx 1050)  ela funcionava Monster Hunter World em 50fps com tudo no mínimo, ai comprei uma 1660 e agora o jogo no mínimo está rodando a 20 fps travado. Já mudei em opções do jogo, porém, mesmo no ultra ele apresenta o fps a 20 ou menos, não fazendo diferença de resolução por fps.

 Mexi em configurações do placa em nvídia, tirei Vsync global, modifiquei uso de energia para total desempenho, e sobre a temperatura, ela fica em 40 a 30 porque ela tem 2 hélices ao uso do msi afterburner.

 Por favor me ajudem, gastei uma grana legal nessa placa e obrigado desde já para quem comentar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@Misael B Você limpou todos os drivers da placa anterior antes de instalar os drivers da 1660? E outra coisa, qual a sua configuração completa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Léo Ramone

1 minuto atrás, Léo Ramone disse:

@Misael B Você limpou todos os drivers da placa anterior antes de instalar os drivers da 1660?

 Eu reinstalei o driver e depois reinstalei de novo para testar se era isso, mas vou fazer novamente para verificar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@Misael B Diga qual a sua configuração completa. Recomendo que você uso o programa DDU (Display Driver Uninstaller) para limpar todos os drivers e depois reinstale o driver mais recente da placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Léo Ramone disse:

@Misael B Diga qual a sua configuração completa. Recomendo que você uso o programa DDU (Display Driver Uninstaller) para limpar todos os drivers e depois reinstale o driver mais recente da placa de vídeo.

@Léo Ramone

Operating System: Windows 10 Pro 64-bit

Processor: AMD A10-7860K Radeon R7, 12 Compute Cores 4C+8G (4 CPUs), ~3.6GHz

Memory: 16384MB RAM.

 E estou testando ainda se vai funcionar a dica anterior.

 

adicionado 18 minutos depois

@Léo Ramone Ainda continua apresentando o mesmo problema. Testei sem o vsync e com, também sobre o uso de energia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!