Ir ao conteúdo
  • Cadastre-se
Adson Mateus

Computador liga, não dá vídeo, teclado nem mouse acendem

Posts recomendados

Opa pessoal, tô com um problema que me deixou muito frustrado na última semana que eu tava utilizando o pc normalmente, quando de repente a tela apaga e o teclado e mouse também seus RGB deixam de funcionar e não funcionam. Aconteceu do nada, foi muito estranho. O computador liga, fans funcionam, placa-mãe acende e tal, mas não dá vídeo e os periféricos não funcionam. Essa placa-mãe não possui speaker ai não dá pra ter uma ideia do que se passa. Dai pra cá tentei um monte de coisa, sorte que meu irmão tem um pc e testei algumas coisas:

 

  • Só citando aqui que meu processador não possui vídeo integrado.
  • Removi a RAM, passei borracha nela, inseri de novo e nada.
  • Desconectei todos os componentes (placa de vídeo, HDs, drive de CD-ROM, fans) e nada.
  • Resetei a CMOS e nada.
  • Resetei a placa-mãe pela CLRTC e nada.
  • Testei outra fonte, monitor e nada.
  • Testei outra placa de vídeo e nada.
  • Não pude testar com outra memória nem outro processador pois não possuo nenhum extra.
  • Eventualmente testei o teclado e mouse do meu irmão e eles acenderam, curioso que os meus teclado e mouse acendem no PC dele mas no meu não.

 

É isso galera, espero que possam me ajudar, alguns itens possuem garantia, placa-mãe, memória e processador, comprei tudo em março, vou passar os specs pra vocês:

 

Processador: AMD Ryzen 5 2600x

placa-mãe: Asus PRIME B450M-GAMING/BR

Memória: Ballistix Tactical Tracer RGB 8GB DDR4-2666

Placa de Vídeo: GTX 960 4gb

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adson Mateus Qual sua fonte de alimentação? Usa estabilizador, nobreak, filtro de linha ou liga direto na tomada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou outra placa-mãe? XD

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, grievous disse:

@Adson Mateus Qual sua fonte de alimentação? Usa estabilizador, nobreak, filtro de linha ou liga direto na tomada?

 

 

A fonte é Corsair CX600, uso estabilizador cara.

adicionado 1 minuto depois
4 minutos atrás, Eder Neumann disse:

Testou outra placa-mãe? XD

Então cara se eu tivesse uma placa-mãe com o mesmo socket do meu Ryzen até testaria hahah. Infelizmente não conheço ninguém uma placa-mãe ou um Ryzen.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adson Mateus Tomara que não seja tarde demais.

 

Estabilizador não deve ser utilizado em hipótese alguma e o uso prolongado pode causar danos ao PC.

imagem%2Bpolemica.jpg&key=2b3268bc1645de


Retire o estabilizador, ligue a fonte direto na tomada, veja se o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, grievous disse:

@Adson Mateus Tomara que não seja tarde demais.

 

Estabilizador não deve ser utilizado em hipótese alguma e o uso prolongado pode causar danos ao PC.

imagem%2Bpolemica.jpg&key=2b3268bc1645de


Retire o estabilizador, ligue a fonte direto na tomada, veja se o problema persiste.

Tudo bem amigo, hoje a noite irei fazer o teste, espero que funcione, isso nem passou por minha cabeça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adson Mateus Estabilizadores é uma praga para todo eletrônico, só lhe faz gastar mais dinheiro quando era pra ter grana guardada.

 

Joga fora seu estabilizador, não protege nenhum equipamento que vá na tomada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Elder Nauvirth disse:

@Adson Mateus Estabilizadores é uma praga para todo eletrônico, só lhe faz gastar mais dinheiro quando era pra ter grana guardada.

 

Joga fora seu estabilizador, não protege nenhum equipamento que vá na tomada.

Vocês tão me acordando pra isso em, realmente, tenho um PS4 e ligava ele no estabilizador, tinha vezes que ele desligava sozinho por isso, coloquei na tomada funciona de boa até hoje. Espero que esse seja realmente o problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adson Mateus Boa tarde

 

Realmente estabilizador deve ser evitado ao máximo, em qualquer equipamento.

Sua placa-mãe possui speaker, se não tiver providencie pois isso ajuda e muito.

speaker-para-placa-mae-auto-falante.jpg

Remova tudo da placa-mãe, inclusive memória e placa de vídeo e veja se apresenta algum desses bips.

Vamos aos bips mais comuns nos computadores:

1 Bip Curto = O sistema iniciou normalmente

2 Bips Curtos = Erro de definição da CMOS (Bios)

1Bip Longo e 1 Curto = Erro de Memória ou Placa-mãe

1 Bip Longo e 2 Curtos = Erro de Placa de vídeo ou Monitor

1 Bip Longo e 3 Curtos = Erro de Teclado

1 Bip Longo e 9 Curtos = Erro da Rom Bios (problema físico da Bios mesmo)

Longos Bips Contínuos = Problema com a memória Ram

Curtos Bips Contínuos = Problema de Energia (fonte normalmente).

Os bips em negrito são os mais comuns, se apresentar é sinal que a placa está se comunicando com processador, coloque a placa de vídeo e um pente de memoria e veja o que acontece.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/12/2019 às 11:13, grievous disse:

@Adson Mateus Tomara que não seja tarde demais.

 

Estabilizador não deve ser utilizado em hipótese alguma e o uso prolongado pode causar danos ao PC.

imagem%2Bpolemica.jpg&key=2b3268bc1645de


Retire o estabilizador, ligue a fonte direto na tomada, veja se o problema persiste.

Fiz o teste de mesa com a fonte ligada na tomada, mais uma vez sem sucesso, placa-mãe acende, fan do processador funciona, mas periféricos não funcionam.

@Edvaldo J. Frederico  tentei também colocar um speaker velho lá de uma máquina do meu irmão mas não houve beep, arranjar isso aqui na minha cidade é complicado.

 

Acho que vou usar a garantia da Kabum mesmo pra ver se eles diagnosticam, se não for a placa-mãe, vai ser o processador né possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Adson Mateus disse:

Fiz o teste de mesa com a fonte ligada na tomada, mais uma vez sem sucesso, placa-mãe acende, fan do processador funciona, mas periféricos não funcionam.

@Edvaldo J. Frederico  tentei também colocar um speaker velho lá de uma máquina do meu irmão mas não houve beep, arranjar isso aqui na minha cidade é complicado.

 

Acho que vou usar a garantia da Kabum mesmo pra ver se eles diagnosticam, se não for a placa-mãe, vai ser o processador né possível.

Boa tarde

 

Processador é um componente bastante difícil de dar problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adson Mateus Acredito que sim pois você já testou tudo quanto é coisa. Provavelmente é a placa-mãe que não aguentou as agressões causadas pelo estabilizador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous Isso ai. Agradeço a ajuda dos amigos, vou tacar meu estabilizador no mato pra que isso não aconteça de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!