Ir ao conteúdo
  • Cadastre-se
thailan

Windows 10 demorando 20 minutos pra carregar

Posts recomendados

Caros amigos, recentemente fiz uma atualização local de uma equipamento da DELL OPTIPLEX 3020 do WINDOWS 7 para o 10. Dos 5 equipamentos, apenas um tem apresentado uma lentidão durante a inicialização do windows que ocorre após o preenchimento das credenciais na tela de BEM VINDO. Observei também que essa lentidão ocorre com um usuário especifico. Após 20 minutos aguardando o carregamento da área de trabalho o sistema iniciou e a tela inicial estava muito poluída com muitos arquivos pesados, fiz a remoção do mesmo, além de limpar todo histórico e esvaziar a lixei, não tive sucesso. O sistema leva cerca de 20 minutos para carregar, peço ajuda de vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1) Faça limpeza de Arquivos do Sistema pela Limpeza de Disco do próprio Windows.

2) Faça limpeza de arquivos temporários com o CCleaner em configuração padrão.

3) Desfragmente o HD com o Defraggler.

4) Verifique quais programas estão sendo iniciados junto com o Windows no Gerenciador de Tarefas > aba Inicializar.

5) Ao iniciar o Windows, abra o Gerenciador de Tarefas e deixe aberto pra ver se não está ocorrendo o problema do HD em 100%.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, mick 07 disse:

1) Faça limpeza de Arquivos do Sistema pela Limpeza de Disco do próprio Windows.

2) Faça limpeza de arquivos temporários com o CCleaner em configuração padrão.

3) Desfragmente o HD com o Defraggler.

4) Verifique quais programas estão sendo iniciados junto com o Windows no Gerenciador de Tarefas > aba Inicializar.

5) Ao iniciar o Windows, abra o Gerenciador de Tarefas e deixe aberto pra ver se não está ocorrendo o problema do HD em 100%.

 

 

 

 

1) Faça limpeza de Arquivos do Sistema pela Limpeza de Disco do próprio Windows.

- Procedimento realizado.

 

2) Faça limpeza de arquivos temporários com o CCleaner em configuração padrão.

- Procedimento realizado.

 

3) Desfragmente o HD com o Defraggler.

- Realizei o procedimento através do próprio windows, mas irei refazer utilizando o programa, conforme sugerido.

 

4) Verifique quais programas estão sendo iniciados junto com o Windows no Gerenciador de Tarefas > aba Inicializar.

- Marquei a caixa "OCULTAR PROGRAMAS DA MICROSOFT" e desabilitei tudo.

 

5) Ao iniciar o Windows, abra o Gerenciador de Tarefas e deixe aberto pra ver se não está ocorrendo o problema do HD em 100%.

- Sim o DISCO fica em 100% com frequência.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto espaço livre tem nesse disco? Você observou se está configurado para fazer backup automaticamente? Observou se o serviço de windows update está ativo? É comum em algumas versões de W10 o windows update ficar travado rodando continuamente e deixando o PC lento, observe bem se é esse o caso.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá utilizando qual antivírus?

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
39 minutos atrás, WOZ Dods disse:

Quanto espaço livre tem nesse disco? Você observou se está configurado para fazer backup automaticamente? Observou se o serviço de windows update está ativo? É comum em algumas versões de W10 o windows update ficar travado rodando continuamente e deixando o PC lento, observe bem se é esse o caso.

 

Quanto espaço livre tem nesse disco?

- TOTAL: 465

- LIVRE: 346

 

Você observou se está configurado para fazer backup automaticamente?

 - Verifiquei após você mencionar, não há backup agendado.

 

Observou se o serviço de windows update está ativo? 

- Abri o SERVICES.msc, procurei por WINDOWS UPDATE e configurei a iniciação para MANUAL.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale um SSD e seja feliz!

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, mick 07 disse:

Tá utilizando qual antivírus?

No presente momento, eu não utilizo anti-vírus. Mas irei instalar o AVAST.

adicionado 0 minutos depois
agora, Frib 004 disse:

Instale um SSD e seja feliz!

 

 

Solicitei a compra do mesmo, e vai demorar para chegar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, thailan disse:

No presente momento, eu não utilizo anti-vírus. Mas irei instalar o AVAST.

 

É um péssimo antivírus,instale o Kaspersky Security Cloud Free.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, thailan disse:

No presente momento, eu não utilizo anti-vírus. Mas irei instalar o AVAST.

adicionado 0 minutos depois

 

 

Solicitei a compra do mesmo, e vai demorar para chegar.

Adoro o Avast, acho uma ótima escolha.

 

Uma solução simples e rápida para seu caso seria excluir o usuário (apagar ele no regedit e excluir a pasta, fazendo backup antes é claro) e recria-lo depois. 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@WOZ Dods Estou cansado de ver máquinas infectadas usando este AV.O Kaspersky seria o mais indicado,mas enfim,o tópico é sobre a lentidão de boot e não AV,eu definitivamente não confio no Avast após ter minha máquina infectada usando-o e ver outros passando por este perrengue.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os usuários são listados aqui: HKLM\SOFTWARE\Microsoft\Windows NT\ CurrentVersion\ProfileList

 

Lembre de salvar todas as pastas de usuário (area de trabalho, documentos, músicas, videos, etc). Se for usuário doméstico, talvez um backup manual dos favoritos dos navegadores talvez seja indicado. O Outlook, se em uso, requer backup específico (de dentro do programa e, por segurança, da pasta inteira também, só que cada versão salva em uma pasta diferente, convém consultar).

 

Isso resolveria o problema mais facilmente do que formatar.

adicionado 3 minutos depois

@Frib 004 nenhum antivírus vai salvar a máquina do usuário. Recomendo o Avast porque utilizo ele em todos os computadores de clientes (tanto domésticos quanto empresariais), e minha experiência sempre foi boa. Quando ocorre infecção é porque o usuário realmente fez muita força para isso, em especial usando sites de download como baixaqui que conhecidamente disseminam malware.

adicionado 8 minutos depois

@thailan relendo o que você disse agora e vi que você disse ter feito uma atualização. Isso significa que você atualizou o sistema, ou que fez uma instalação limpa? Pergunto porque todos os PCs de clientes meus que fizeram a atualização automática vieram para mim com sistema cheio de falhas e problemas. A instalação limpa sempre é recomendada, com subsequente atualização de todos os drivers (incluindo BIOS) para versões compatíveis com W10. Lembrando que se o site do fabricante da placa-mãe não oferecer a versão adequada, muitas vezes o do fabricante do dispositivo (chipset, rede, video, áudio, etc.) oferecerá.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, WOZ Dods disse:

@Frib 004 nenhum antivírus vai salvar a máquina do usuário. Recomendo o Avast porque utilizo ele em todos os computadores de clientes (tanto domésticos quanto empresariais), e minha experiência sempre foi boa. Quando ocorre infecção é porque o usuário realmente fez muita força para isso, em especial usando sites de download como baixaqui que conhecidamente disseminam malware.

 

Assista este vídeo e verá que nem sempre é o usuário que infecta a máquina,eu sou super cuidadoso e mesmo assim fui infectado quando usava o Avast,depois que passei a usar o Kaspersky nunca tive problemas.

Mas vamos manter o foco no assunto principal,acredito que pra resolver esse tipo de problema a solução mais viável é um SSD mesmo,assim como outro problema de lentidão.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Frib 004 tudo que eu havia dito foi que adoro o avast. Você iniciou uma discussão, eu respondi. Seguimos em frente.

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera,

 

Eu deletei o usuário e criei um novo através do windows server 2012 com o recurso ACTIVE DIRECTORY e o carregamento voltou ao normal.

 

Minha pergunta... porque isso aconteceu? Como evitar que isso ocorra novamente?

 

Estou aguardando o SSD chegar para que eu possa formatar o computador, e assim iniciar o windows de forma limpa. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, thailan disse:

Galera,

 

Eu deletei o usuário e criei um novo através do windows server 2012 com o recurso ACTIVE DIRECTORY e o carregamento voltou ao normal.

 

Minha pergunta... porque isso aconteceu? Como evitar que isso ocorra novamente?

O windows corrompe perfis desde o XP. Isso ocorre raramente, mas quando ocorre o único meio de resolver é deletando o perfil e recriando mesmo. Não conheço nenhum método para evitar que isso ocorra, nem sei qual é a razão por detrás do problema. Por desencargo de consciência, sempre recomendo que passe o HD tune e verifique a integridade do disco através da aba Health/S.M.A.R.T

O computador de um cliente fazia isso regularmente, e observando o uso dele eu percebi algumas características peculiares: ele deixava o computador ligado durante longas horas, mesmo quando fora de uso; ele instalava programas de uso específico que faziam uso de porta serial de comunicação, quais eram muito experimentais; ele deixava o computador em uma posição e local que o sufocavam, causando superaquecimento. O disco rígido dele tinha algumas falhas, mas nada catastrófico. Perdi as contas de quantas vezes tive que excluir e recriar o perfil dele, enquanto em todo meu tempo de trabalho na área tive de fazer o mesmo com outros clientes umas poucas vezes, nunca duas com o mesmo.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, WOZ Dods disse:

O windows corrompe perfis desde o XP. Isso ocorre raramente, mas quando ocorre o único meio de resolver é deletando o perfil e recriando mesmo. Não conheço nenhum método para evitar que isso ocorra, nem sei qual é a razão por detrás do problema. Por desencargo de consciência, sempre recomendo que passe o HD tune e verifique a integridade do disco através da aba Health/S.M.A.R.T

O computador de um cliente fazia isso regularmente, e observando o uso dele eu percebi algumas características peculiares: ele deixava o computador ligado durante longas horas, mesmo quando fora de uso; ele instalava programas de uso específico que faziam uso de porta serial de comunicação, quais eram muito experimentais; ele deixava o computador em uma posição e local que o sufocavam, causando superaquecimento. O disco rígido dele tinha algumas falhas, mas nada catastrófico. Perdi as contas de quantas vezes tive que excluir e recriar o perfil dele, enquanto em todo meu tempo de trabalho na área tive de fazer o mesmo com outros clientes umas poucas vezes, nunca duas com o mesmo.

 

 

Obrigado por compartilhar sua experiência.

adicionado 1 minuto depois

@WOZ Dods @Frib 004 @mick 07

 

Caros amigos, obrigado pela participação e pelo compartilhamento de conhecimento. 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sou novo aqui no Clube do Hardware e esse será meu primeiro comentário para ajudar alguém. rs

Bem, é muito estranho esse problema informado acima, porém existem diversos erros que podem ocasionar essa lentidão na inicialização. A primeira coisa a fazer é verificar quais programas estão sendo iniciados junto com o Windows através do Gerenciador de Tarefas, além disso verificar o impacto que cada um deles têm. Outra sugestão é verificar a quantidade de espaço livre na unidade de armazenamento.

Você pode optar também por verificar se a versão do Windows é a mais recente (nesse momento a mais recente é a 1909).

Verifique a saúde da unidade de armazenamento e certifique-se de que ele realmente está bom, por fim use programas como Desfragmentador de Disco (caso use HDD) e uma Limpeza de Disco, de preferência um de cada vez, ainda não resolvendo veja a possibilidade de realizar uma limpeza no seu notebook.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@joaomarcossll Chegou um pouquinho atrasado amiguinho. Leia a evolução do tópico para entender o que já foi feito. No caso o problema já foi diagnosticado e sanado.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!