Ir ao conteúdo
  • Cadastre-se
Caio Bonetti

placa-mãe steel legend driver de áudio

Posts recomendados

Boa tarde,

 

Eu estou com um problema que acredito ser de DRIVERs, minha placa-mãe é essa https://www.pichau.com.br/placa-mãe-asrock-b450m-steel-legend-ddr4-socket-am4-chipset-amd-b450?gclid=CjwKCAiA3OzvBRBXEiwALNKDP21MnXEhg4XAzrEsQGo6ofWhSSfW7Add3k_6erDngdw_sWuou4S7NxoC_AUQAvD_BwE

 

Ela tem suporte para Hd Audio, entretanto ao iniciar o computador ele reconhece o alto falante mas não dá audio, fica com o aúdio no  Áudio Digital (S/PDIF)

 

Alguém sabe onde e como baixar o driver pra conseguir utilizar ele no pc, estou usando o audio do monitor.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edgar Montelares @Caio Bonetti No site do fabricante tem os drives atualizados, https://www.asrock.com/MB/AMD/B450M Steel Legend/index.br.asp#Download

 

Instale os drives na seguinte ordem, Drive do processador e chipset (drive geral da placa-mãe no caso), depois instala o do RAID e os demais.

 

Observe que no site do fabricante tem uma nota no drive Driver de Áudio de alta definição Realtek ver:8730.1

Este download contém apenas o pacote de drivers, o Realtek Audio Control será baixado na loja Microsoft quando uma conexão com a Internet estiver disponível. [Consulte o FAQ]

 

acredito que seguindo as instruções do fabricante vai funcionar.

adicionado 3 minutos depois

Depois de cada instalação de drive inicie o Windows sempre, Por 2 motivos, saberás se algum drive deu defeito após reiniciar o Windows e saberás exatamente qual foi, 2º motivo evita conflito de drive instalar separadamente e reiniciar após cada drive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique PP

10 horas atrás, Henrique PP disse:

@Edgar Montelares @Caio Bonetti No site do fabricante tem os drives atualizados, https://www.asrock.com/MB/AMD/B450M Steel Legend/index.br.asp#Download

 

Instale os drives na seguinte ordem, Drive do processador e chipset (drive geral da placa-mãe no caso), depois instala o do RAID e os demais.

 

Observe que no site do fabricante tem uma nota no drive Driver de Áudio de alta definição Realtek ver:8730.1

Este download contém apenas o pacote de drivers, o Realtek Audio Control será baixado na loja Microsoft quando uma conexão com a Internet estiver disponível. [Consulte o FAQ]

 

acredito que seguindo as instruções do fabricante vai funcionar.

adicionado 3 minutos depois

Depois de cada instalação de drive inicie o Windows sempre, Por 2 motivos, saberás se algum drive deu defeito após reiniciar o Windows e saberás exatamente qual foi, 2º motivo evita conflito de drive instalar separadamente e reiniciar após cada drive.

 

Eu executei os passos e realmente parece que funcionou, na parte traseira do dispositivo funciona perfeitamente! Mas na parte de p2 da frente do gabinete não. Afinal pra ter o Hd Audio que a placa-mãe suporta em qual dos plugs eu devo botar, ou tanto faz se for o frontal ou traseiro?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Bonetti  não sei mas acredito ser os 2. Ou seja, se não funciona o plug da frente, pode ser que tenha instalado errado o conector da placa, no entanto o áudio HD pelo que sei é o chip decodificador de áudio, então estar sim funcionado de boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Henrique PP disse:

@Caio Bonetti  não sei mas acredito ser os 2. Ou seja, se não funciona o plug da frente, pode ser que tenha instalado errado o conector da placa, no entanto o áudio HD pelo que sei é o chip decodificador de áudio, então estar sim funcionado de boa.

Isso não faz sentido, porque o plug de alimentação da placa-mãe de HD áudio estava super bem sinalizado e somente um dos pinos do HD caberia ali, se fosse Power ou reset etc ... Mas enfim talvez seja o fone, tem alguma maneira de eu testar se está funcionandk com áudio HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Bonetti  Pega um fone bom e uma caixa de som boa aumenta o som no máximo e escuta o ruído se não der esta bom, diminui no mínimo se ainda der pra ouvir bem no volume baixo então esta bom o som.

 

Faça isso com uma música que conheça ela tão bem como sua própria mão sinta os graves e agudos da música se o som dela sai perfeito então está bom.

Eu testo assim de ouvido, tenho uma música que decorei os tons de graves e agudos, não importa se chamam de HD ou som 4k o seja lá o que o marqueti inventa o som tem de sair perfeito no volume mais alto possível, se não que ao menos as distorções e o ruído rosa e chiado sejam poucos no volume alto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os drivers de áudio estão funcionando, pois conectei um fone com USB e funcionou certinho, agora minha dúvida está nessas entradas de áudio(P2), porque não funcionam?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edgar Montelares  era para funcionar eu mandarias de volta acionando a garantia. Também não sei porque não funcionou.

adicionado 0 minutos depois

isso claro se tem certeza que seu cabo P2 está bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!