Ir ao conteúdo
  • Cadastre-se
kleber bertolini

Excel formulas Excel comparação de sequencias com valores repetidos

Posts recomendados

Preciso de uma formula 
que indique a quantidade de valores repetidos entre duas sequencias 
sendo elas continuas ou aleatórias
por exemplo:image.png.e931165e169bdf73e5cd703439c0f958.png

De A2:E2 em comparação com A1:E1
Temos 2 valores repetidos 
De A3:E3 em comparação com A2:E2 
Temos 1 valor repetido 
E assim em sequencia 

image.png.b47076feba15147bcd30cf01e12317d6.pngem outros casos preciso comparar entre células distintas, ex:
 

Ex: compara valores repetidos entre a3;c3;e3;h3 com a1;c1;e1;h1 
que nesse caso seria 2 valores 
se alguém, puder ajudar 
desde já obrigado 

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@kleber bertolini , Bom Dia.

 

Na primeira opção usa esta formula, arraste para baixo

 

=SOMA(CONT.SE(A1:E1;A2:E2))

 

Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda
 
Decio
 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@deciog Opa Amigo 
não deu certo com essa formula 
puder me ajudar, meu whatss é 45 999912269 
vou dar o like ali de qualquer forma 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@kleber bertolini , Bom Dia.

 

Prospero ano novo

 

Eu não tenho celular ha 6 anos kkkk

 

olha a planilha neste link

 

https://www.sendspace.com/file/wmc14s

 

Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda
 
Decio

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@deciog 
Excelente 👏🖖🖖

Para sequencias deu super certo, tipo a1:e; a2:e2
Se conseguir me mandar uma que faça essa comparação entre celulas distintas 
tipo: a3;c3;e3;h3; j3 com a1;c1;e1;h1; j1 
Fico extremamento grato
até pode mandar sua conta para meio de pagamento pela formular se quiser 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@kleber bertolini , Boa Tarde.

 

Obrigado pelo feedback, aqui não cobramos e sim ajudamos

 

Para a segunda parte, eu não consegui fazer, mas aqui tem feras que pode ajudar, talvez em VBA

 

Decio

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!