Ir ao conteúdo
  • Cadastre-se
Danilo1

Ryzen 5 3600 com lag

Posts recomendados

Recente fiz um update no meu pc, coloquei um ryzen 5 3600 16gb ram ddr4, uma placa-mãe biostar b350gt3, e já possuía uma gtx 1060, porém após a troca meu pc começou a funcionar na base do lag, eu uso ele por uns 5 ou 10 minutos e ele começa a travar. Já troquei pasta térmica, fiz uma formatação limpa no SSD, ja atualizei todos os drives, estou com a versão mais recente do windows 10 no pc. Quando começa os lags, a temperatura do processador fica normal, fica na casa dos 40ºC ou 50ºC,o uso de processamento fica em 5% ou 7%, mais ou menos, e todas os outros componentes também funcionam normalmente, não estão esquentando nem com consumo alto.

 

OBS: quando reinicio ele, eu consigo usar por uns 5 ou 10 minutos novamente e ai começam os lags novamente

 

Video de como o pc fica lagando: 

 

 

Por favor me ajudem, gastei quase 2000 pra fazer esse update no pc e nao sei mais o que fazer para resolver isso, tentei todas as possibilidades que vieram a mente e que encontrei na internet

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara meu Pc ta com o mesmo problema...

Config: amd r5 3600

Gtx 1660 

16gb ram

 

O mouse fica travando e quando destrava eu vou abrir qualquer outra pasta do Pc ou qualquer janela ele trava dnv mas quando eu olho no after burner e no gerenciador de tarefas consta como tudo normal, já passei o teste de memória ram, o do HD também e diz q tá tudo normal.... 

O mais estranho é que enquanto eu estou jogando, não acontece nada o PC fica suave e rápido mas quando eu fecho o jogo e vai pra área de trabalho q ele começa a travar, ou seja, ele trava sem nem ao menos estar sendo usado... Ou as vezes eu ligo ele e ele já liga com lag no mouse, no audio, Nas janelas, em tudo q eu tento fazer ele trava e depois volta... Tenho q estar sempre reiniciando ele... 

É muito chato isso pois gastamos muita grana no Pc pra ele ter esses tipos de problemas q até agora não achei nenhuma solucao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo1 @Gabriel Ribeiro 97 fala ai senhores!
Qual o modelo e potencia da fonte dos senhores?

E me diz uma coisa, qual opção de energia vcs estão usando? (Economia, Equilibrado ou Alto desempenho( vcs conseguem ver isso nas Opções de Energia clicando botão direito no menu inicial, dps indo até "Configuração de energia adicionais")).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vão nas opções do chrome e desabilitem a função de aceleração de hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Ribeiro 97 meu bom ... as reviews que vejo sobre essa marca de fonte não são nada boas.
Eu ate iria sugerir você colocar as enegias em "alto desempenho" só pra teste ... mas pode ser q o problema esteja nela até.

Se conseguir testar com a energia em Alto Desempenho, de boas.

E assim q possivel, trocar essa fonte por uma Corsair ou EVGA ... vejo muito aqui no forum pessoal falar a Supper Flower ou algo do genero q deve ser muito boa tambem. Fonte é o tipo de peça q nao da pra economizar quando for escolher!

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao mas por que isso acontece depois q eu fecho os jogos... um exemplo mais comum e muito frequente... eu jogo bastante cs:go com um amigo pelo discord, quando eu dou alt+tab pra ver algumas coisas o computador continua normal, mas se eu fechar o cs:go automaticamente o pc começa a travar e meu discord buga, tipo, eu nao ouço meu amigo e ele nao me ouve e alem disso o computador inteiro fica lerdo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Gabriel Ribeiro 97 disse:

entao mas por que isso acontece depois q eu fecho os jogos... um exemplo mais comum e muito frequente... eu jogo bastante cs:go com um amigo pelo discord, quando eu dou alt+tab pra ver algumas coisas o computador continua normal, mas se eu fechar o cs:go automaticamente o pc começa a travar e meu discord buga, tipo, eu nao ouço meu amigo e ele nao me ouve e alem disso o computador inteiro fica lerdo.

Desliga a aceleração de hardware do discord também. 
 

Essa opção tem causando muitos problemas tanto em amd quanto nvidia

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo1
no discord: settings -> appearance -> role pra baixo -> hardware acceleration
 

no chrome você vai nos ajustes e lá embaixo tem aceleração de hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Brc tudo feito, aumentei o desempenho e tirei o a aceleraçao de hardware do discord e do chrome... estava jogando com meu amigo e fechei o cs e nao tive nenhum problema... se caso ocorrer, eu volto para falar. muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu uso uma fonte vs500  corsair, porém sempre trava, até quando estou jogando

adicionado 2 minutos depois

Eu estava no modo econômica, mas testei no modo desempenho e continuou

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom, como eu disse q voltaria para relatar se houvesse algum problema e sim, continuou o mesmo problema. nao sei mais o q fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!