Ir ao conteúdo
  • Cadastre-se
gss33

Fonte Nox Urano 500W: problema após utilizar transformador

Posts recomendados

Olá eu comprei essa fonte que tem pfc ativo e tal, nela fala 230v e 50hz aí fiquei com medo de ligar na tomada normal(110v) aí comprei um transformador mas foi a pior coisa q fiz porque agora meu pc não dá vídeo mais acho q foi a placa mais pois já testei outra fonte, eu posso ligar ela num filtro de linha ? Ou tem q ser transformador ? Ela fala pfc ativo então é 110v ? Aaaaa tô perdido e triste se puderem ajudar obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gss33 Boa tarde

Recomendo que troque-a, pois ela é de baixa qualidade. Fontes de qualidade trabalham tranquilamente em uma faixa de 100V - 240V, sem precisar de um "estabilizador". Caso queira ter uma proteção contra surtos de energia, recomendo que compre um DPS como o Clamper Energia 5. 

Cite a sua configuração completa, por gentileza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GenesisG7 Bom dia, tenho um fx 6300 com uma m5a78lx e 8gb de ram creio q a placa-mãe queimou pois ela liga e não dá vídeo ja tentei trocar o processador a fonte e a ram mas nada, o que é estranho é q antes de eu ficasse apertado o Power o PC desligava e agora nao mais, não vejo nenhum capacitor estufado, ela esquenta o processador e tudo será que queimou mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gss33 Essa fonte não tem PFC ativo. Ela trabalha apenas em 230V.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/01/2020 às 13:26, gss33 disse:

Olá eu comprei essa fonte que tem pfc ativo e tal, nela fala 230v e 50hz aí fiquei com medo de ligar na tomada .....

Ela tem é PFC passivo e só opera em 230 Volts...

 

Que porcaria de escolha você fez amigo...

Recomece comprando bem...

"Economizar é comprar bem"

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/01/2020 às 02:50, gss33 disse:

@GenesisG7 Bom dia, tenho um fx 6300 com uma m5a78lx e 8gb de ram creio q a placa-mãe queimou pois ela liga e não dá vídeo

Nesse caso você usa placa de vídeo?

Se sim , provavelmente o problema é na VGA, pois se a placa-mãe liga e permanece ligada, o problema não está na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!