Ir ao conteúdo
  • Cadastre-se

Posts recomendados

PC Liga e não dá video, acho que não tenho mais nada a dizer pois testei outros cabos, monitores, limpei memória ram, placa de vídeo tentei ligar sem a placa de vídeo(pela bios) nada funcionou. fiz basicamente o que todo mundo recomenda no YouTube.

placa-mãe:A320MH CPU:R5 3500 GPU:Rx560

Fonte:500W EVGA HD:500 Armazenam. Ram:8gb 2666mhz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus H Domingues bios está atualizada? Todas as placas-mãe AM4+ precisam de bios atualizada para funcionar com processadores Ryzen 3000. Algumas já vem de fábrica (geralmente está escrito na caixa "Ryzen 3000 Ready" ou algo assim), outras precisa atualizar manualmente, mas precisa de um processador Ryzen mais antigo pra conseguir mexer na bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus H Domingues Se está ligando os cabos na placa-mãe, não terá vídeo, pois o processador não tem gráficos integrados.

 

Agora, se não tem gpu ainda, ou a sua estragou, como eu tinha visto em um outro tópico, o jeito é comprar uma ou emprestar uma para usar até poder comprar.

 

Nos processadores atuais, o vídeo integrado está diretamente no processador, e não mais na placa-mãe, a mobo por sua vez tem sim saídas de vídeo, mas sem gráficos integrados nela, apenas as trilhas e mais nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Elder Nauvirth disse:

@Matheus H Domingues Se está ligando os cabos na placa-mãe, não terá vídeo, pois o processador não tem gráficos integrados.

 

Agora, se não tem gpu ainda, ou a sua estragou, como eu tinha visto em um outro tópico, o jeito é comprar uma ou emprestar uma para usar até poder comprar.

 

Nos processadores atuais, o vídeo integrado está diretamente no processador, e não mais na placa-mãe, a mobo por sua vez tem sim saídas de vídeo, mas sem gráficos integrados nela, apenas as trilhas e mais nada.

Olá, então cara resolvido o problema que me deixou 1 mês sem PC. 

Eu atualizei a BIOS da placa-mãe com um processador antigo de um amigo meu e conectei tudo dnv, funcionou tudo e agora o PC está aparentemente normal, como estou no trabalho agora só quando chegar em casa pra ver senta tudo certo, mas se isso acontecer com vcs algum dia atualize a BIOS para suportar as peças recentes

adicionado 0 minutos depois
16 horas atrás, GuilhermeGB disse:

@Matheus H Domingues bios está atualizada? Todas as placas-mãe AM4+ precisam de bios atualizada para funcionar com processadores Ryzen 3000. Algumas já vem de fábrica (geralmente está escrito na caixa "Ryzen 3000 Ready" ou algo assim), outras precisa atualizar manualmente, mas precisa de um processador Ryzen mais antigo pra conseguir mexer na bios.

Eu fiz isso e deu video, deu certo valeu

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!